Jump to content


Ping Troubles...


  • This topic is locked This topic is locked
2 replies to this topic

numberonegamer123 #1 Posted 21 June 2014 - 09:17 PM

    Private

  • Player
  • 27589 battles
  • 25
  • [UKT] UKT
  • Member since:
    05-24-2012

I apologise if this is in the wrong place.

 

Right so normally my ping is perfectly fine, it averaged around 30-40 which is more than good enough for me.

 

However I went away for about 3 days, came home looking forward to come back to WoT! And every single game I have at best 150+ ping....

 

I have no idea whats happened? Is it my internet connection? My laptop?

 

Not sure if this is useful but I'm on my gaming laptop connected to Sky Broadband just across the room and wireless.

 

Thank you for any advice would be veryyyyyy helpful :D


Edited by numberonegamer123, 21 June 2014 - 09:18 PM.


pomaranc747 #2 Posted 22 June 2014 - 01:04 PM

    Sergeant

  • Player
  • 9102 battles
  • 284
  • [DERRP] DERRP
  • Member since:
    04-28-2011

In last 2 months my ping went from 30-40 to 50-80 sometimes even 100.

And guess what WG don't give a **** 



AnthonyRMcG #3 Posted 22 June 2014 - 01:31 PM

    Warrant Officer

  • Player
  • 4775 battles
  • 930
  • Member since:
    11-23-2012

View Postnumberonegamer123, on 21 June 2014 - 09:17 PM, said:

Thank you for any advice would be veryyyyyy helpful :D

 

Download Pingplotter. 

http://www.pingplott...m/freeware.html

 

Point it at login.p1.worldoftanks.eu and run it for about 10 mins. 

You will see if the problem is your end or WG's. 

 

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users