Jump to content


★★★★★[0.9.20.1.4] |Update 21| ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and Sound ...


  • Please log in to reply
725 replies to this topic

Poll: Feedback (186 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (81 votes [43.55%])

    Percentage of vote: 43.55%

  2. Additional Customization for Current Mods (29 votes [15.59%])

    Percentage of vote: 15.59%

  3. Stability of Mods (76 votes [40.86%])

    Percentage of vote: 40.86%

Vote Guests cannot vote Hide poll

soloviyko #721 Posted 15 November 2017 - 08:08 AM

    Corporal

  • Player
  • 92 battles
  • 180
  • Member since:
    06-14-2014

View PostEnglishBob_, on 14 November 2017 - 11:27 PM, said:

Not Found

The requested URL /modpack/2017/0.9.20/SoloModPack_v0.9.20.1.3_U16.exe was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

​​Fixed, I was waiting for Micro patch to hit NA. before posting links, and I fell asleep

soloviyko #722 Posted 22 November 2017 - 06:30 AM

    Corporal

  • Player
  • 92 battles
  • 180
  • Member since:
    06-14-2014
U17 [9.20.17] 11/21/17
-XVM 7.2.3
-MultiHitLog
-Battle Assistant
-Removed:Taipan,CircleCross,OverCross crosshairs
-DebugPanel
-Hangar Manager
-WoT Region Changer
-Replay Manager


soloviyko #723 Posted 29 November 2017 - 08:27 AM

    Corporal

  • Player
  • 92 battles
  • 180
  • Member since:
    06-14-2014
-MicroPatch ready

soloviyko #724 Posted 30 November 2017 - 07:51 AM

    Corporal

  • Player
  • 92 battles
  • 180
  • Member since:
    06-14-2014
U20 [9.20.20] 11/29/17
-XVM 7.2.4
-YasenKrasen
-Jimbo's XVM Config
-Aslain's XVM Config
-Demon's XVM Config


soloviyko #725 Posted 01 December 2017 - 12:08 AM

    Corporal

  • Player
  • 92 battles
  • 180
  • Member since:
    06-14-2014
U21 [9.20.20] 11/29/17
-OverCross Crosshair
-Fixed Stroghold  and Clans Bug


EdvinE20 #726 Posted 02 December 2017 - 11:15 AM

    Warrant Officer

  • Player
  • 30741 battles
  • 801
  • Member since:
    06-16-2011

I use a 144 hz monitor and by editing the "engine_config.XML" file in the res folder I managed to unlock the FPS cap from 125 to 144. I have been running this for a long time. However, the latest solos modpack seems to overwrite this command somehow. Tried to disable mod after mod and even if I install the modpack completely empty, I still get this problem. Uninstall the modpack or installing other packs found online I don't get this issue.
To put it simple. With your modpack the game gets limited back to it's default 125 fps limit. Would be amazing if you could look into this strange issue!
/ EdvinE20

 

 






6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users