Jump to content


★★★★★[1.1.0] |Update 1| ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and Sound Previe...


  • Please log in to reply
800 replies to this topic

Poll: Feedback (269 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (100 votes [37.17%])

    Percentage of vote: 37.17%

  2. Additional Customization for Current Mods (50 votes [18.59%])

    Percentage of vote: 18.59%

  3. Stability of Mods (119 votes [44.24%])

    Percentage of vote: 44.24%

Vote Guests cannot vote Hide poll

soloviyko #781 Posted 14 June 2018 - 03:02 PM

    Sergeant

  • Player
  • 111 battles
  • 220
  • Member since:
    06-14-2014
U3 [1.0.28] 6/14/18
-Patch 1.0.2.1 


GROTTBAGS #782 Posted 16 June 2018 - 02:24 AM

    Private

  • Player
  • 36818 battles
  • 7
  • Member since:
    03-25-2011
mod not working crash when I load game pity as I like the mod 

WeBBer_Ly #783 Posted 17 June 2018 - 12:16 PM

    Private

  • Player
  • 12878 battles
  • 16
  • Member since:
    09-15-2012

Hey !

 

It's possible to add this mod in your pack ?

https://wgmods.net/1023/



soloviyko #784 Posted 17 June 2018 - 03:44 PM

    Sergeant

  • Player
  • 111 battles
  • 220
  • Member since:
    06-14-2014

View PostGROTTBAGS, on 15 June 2018 - 08:24 PM, said:

mod not working crash when I load game pity as I like the mod 

 

Uncheck  XVM

 

View PostWeBBer_Ly, on 17 June 2018 - 06:16 AM, said:

Hey !

 

It's possible to add this mod in your pack ?

https://wgmods.net/1023/

 

Put on TODO list



AdyMedic68 #785 Posted 25 June 2018 - 01:45 PM

    Private

  • Player
  • 5866 battles
  • 1
  • [666TH] 666TH
  • Member since:
    09-01-2013

I have just uploaded the pack and now my game will not go past the start screen ??

 



CubicTanks #786 Posted 08 July 2018 - 09:47 AM

    Private

  • Player
  • 18039 battles
  • 6
  • Member since:
    11-08-2014
Update 9 and 11= Crittical error, cant connect to update service, and game crash before loadscreen on OSX. Any solutions ?

Panzer_ich_begruesse_Sie #787 Posted 08 July 2018 - 02:59 PM

    Colonel

  • Beta Tester
  • 31296 battles
  • 3,650
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Solo stopped working on his stuff, no updates since weeks...

Swissli #788 Posted 08 July 2018 - 06:03 PM

    Staff Sergeant

  • Player
  • 39075 battles
  • 349
  • Member since:
    08-15-2012

View PostPanzer_ich_begruesse_Sie, on 08 July 2018 - 02:59 PM, said:

Solo stopped working on his stuff, no updates since weeks...

 

How about this.....

https://soloviyko.com/1-0-2-2-solos-modpack-installer-update-11/


Edited by Swissli, 08 July 2018 - 06:03 PM.


BreadPitt #789 Posted 14 July 2018 - 09:42 AM

    Private

  • Player
  • 15977 battles
  • 30
  • Member since:
    11-14-2012
I installed 12, game crashed twice on start up. crashed upon entering game. no sound in game. crashed upon leaving game. no hit skins or hangman installed. 
I uninstalled 12 and installed 11. Everything OK.

jessie2000 #790 Posted 19 July 2018 - 11:44 AM

    Private

  • Player
  • 9621 battles
  • 2
  • Member since:
    12-17-2017

Hi Solo

If  you still take request, it would be nice if you could add to your modpack  “OTM by Tornado_Odan_Rot”  (it is in Aslain’s modpack too). Basically what I would like, is to see  number of battles, wn8 and percentage of wins over vanilla marker, supplied by the game.

 

Love your work.

 

Thanks.

 

OTM_Tornado_Odan_Rot.png



Crac #791 Posted 03 August 2018 - 01:04 AM

    Private

  • Player
  • 17177 battles
  • 8
  • Member since:
    04-30-2011

Has malware link.


This (1.0.2.3 ) askes you to download a new version (1.0.2.4) when you load up WOT. That links direct to the makers website (not the WOT website), that has not been check by wot.

 

The new version uses the wot browser, to add pop up windows (back on the windows screen, out of wot)  that says you video player needs updating.  I have not clicked on it, but I expect it takes you to a virus or scam.

 

put back (1.0.2.3) on, form the official wot mod website and all was ok.

 



xx984 #792 Posted 05 August 2018 - 07:14 PM

    Major

  • Player
  • 55039 battles
  • 2,520
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View PostCrac, on 03 August 2018 - 12:04 AM, said:

Has malware link.


This (1.0.2.3 ) askes you to download a new version (1.0.2.4) when you load up WOT. That links direct to the makers website (not the WOT website), that has not been check by wot.

 

The new version uses the wot browser, to add pop up windows (back on the windows screen, out of wot)  that says you video player needs updating.  I have not clicked on it, but I expect it takes you to a virus or scam.

 

put back (1.0.2.3) on, form the official wot mod website and all was ok.

 

 

Malwarebytes and Avast both been flagging Cef_Browser_Process as Fraud/PUP/Malware/Malvertising/Advertising/Hijacking, started few weeks ago, Submitted a bug report and what not as solo requested and so far not fixed and heard nothing. 

 

 



kr_tehnik #793 Posted 09 August 2018 - 06:41 PM

    Private

  • Player
  • 15760 battles
  • 1
  • [-BSL-] -BSL-
  • Member since:
    02-17-2013
update??? when???

p1t0nu #794 Posted 09 August 2018 - 07:10 PM

    Private

  • Player
  • 18490 battles
  • 3
  • Member since:
    12-29-2016

View Postkr_tehnik, on 09 August 2018 - 06:41 PM, said:

update??? when???

 

Yeap.....when ?

soloviyko #795 Posted 30 August 2018 - 01:57 AM

    Sergeant

  • Player
  • 111 battles
  • 220
  • Member since:
    06-14-2014

1.1.0

        U1 [1.1.1] 8/29/18

        -XVM Nightly

        -YasenKrasen

        -Solo’s Crosshair

        -Solo Damage Panel

        -AutoCamo Selector

        -please be patient as more mods are to be updated



xx984 #796 Posted 31 August 2018 - 08:20 PM

    Major

  • Player
  • 55039 battles
  • 2,520
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

Submitted a bug report, Getting this error when trying to install 



soloviyko #797 Posted 01 September 2018 - 04:05 AM

    Sergeant

  • Player
  • 111 battles
  • 220
  • Member since:
    06-14-2014

View Postxx984, on 31 August 2018 - 02:20 PM, said:

Submitted a bug report, Getting this error when trying to install 

 

Always run the installer as admin

xx984 #798 Posted 01 September 2018 - 01:19 PM

    Major

  • Player
  • 55039 battles
  • 2,520
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View Postsoloviyko, on 01 September 2018 - 03:05 AM, said:

 

Always run the installer as admin

 

I have, and the error still occurs 

Edited by xx984, 01 September 2018 - 01:27 PM.


xx984 #799 Posted 01 September 2018 - 01:29 PM

    Major

  • Player
  • 55039 battles
  • 2,520
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View Postsoloviyko, on 01 September 2018 - 03:05 AM, said:

 

Always run the installer as admin

 

Check PM's have sent a video of the error

soloviyko #800 Posted 01 September 2018 - 06:13 PM

    Sergeant

  • Player
  • 111 battles
  • 220
  • Member since:
    06-14-2014

View Postxx984, on 01 September 2018 - 07:29 AM, said:

 

Check PM's have sent a video of the error

 

I saw, I noticed you have MB and Avast, sometimes depending on their settings they can restrict access to installer's own files. I suggest trying again in admin mode but disable both of them,




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users