Jump to content


Magic T54E1


  • This topic is locked This topic is locked
18 replies to this topic

zynyc_ #1 Posted 26 July 2014 - 09:56 PM

    Private

  • Player
  • 13972 battles
  • 26
  • Member since:
    12-31-2013
Karma is a b*tch and RNG in World of Tanks is just mysterious, but can anyone please explain this what happened here ?
I rolled into city with my T57 Heavy as you can see in replay: part after 12:45 - http://wotreplays.eu/site/1032039#lakeville-zynyc-t57_heavy_tank 
or video (video is bit laggy I'm sorry about that)
 
and then something surprised me, yes magic T54E1! when I was going back to cover T54E1 peeked on me so I wanted to take him down but 3 of my shells disappeared or he somehow megically dodged them. 
My first reaction was - hell no this can't be pure RNG, must be something else.. to be on the safe side I checked this guy in T54E1 and bingo here you go - http://i.imgur.com/Hn79Gcy.jpg (epik picturino skill Kappa) 
I should not be so surprised by this but this happened to me first time after 2-3 years I'm playing WoT so if anyone can explain I would be grateful. also sorry for my creepy english.. Cheers.

Edited by zynyc_, 26 July 2014 - 10:20 PM.


lgfrbcsgo #2 Posted 26 July 2014 - 10:05 PM

    Second Lieutenant

  • Player
  • 30209 battles
  • 1,009
  • [MOTIV] MOTIV
  • Member since:
    04-04-2012

Well, that's indeed very strange... You also didn't suffer from paket loss (lag indicator stays green all the time).

Maybe send the replay to the support? Idk...

 

EDIT: I've found something similar... seems to be a bug http://youtu.be/y4py8zIB5ps?t=8m30s


Edited by lgfrbcsgo, 26 July 2014 - 10:23 PM.


Ohaithar #3 Posted 26 July 2014 - 10:14 PM

    Lieutenant

  • Player
  • 407 battles
  • 1,918
  • Member since:
    01-15-2014

>289 average damage

>has tier 9 tank

 

Wat.



zynyc_ #4 Posted 27 July 2014 - 11:34 AM

    Private

  • Player
  • 13972 battles
  • 26
  • Member since:
    12-31-2013
lgfrbcsgo thx for reply, seems like some kind of bug but still....

christos_swc #5 Posted 27 July 2014 - 11:37 AM

    Second Lieutenant

  • Player
  • 9259 battles
  • 1,249
  • [KOULA] KOULA
  • Member since:
    02-04-2013

I've had this happen to me lately too many times.

It's because of the "dead tankds" bug or something.

Like dead tanks appearing to be somewhere when they are physically somewhere else.

I'm shooting at people out in the open wondering to myself "wow, those idiots, no cover at all", and all my shots disappear.

They are in fact taking cover behind a dead tank that is invisible to me.

It has been near game breaking for me on a couple of occasions.

I've had one perfect shot after another on a KV-1 dissapear.

When I watched the replay I saw there was actually cover from a building eating my shots when on the live server I was getting a green indicator on a wide area of the tank.

I made a thread about this, no response.


Edited by christos_swc, 27 July 2014 - 11:40 AM.


soolerman #6 Posted 27 July 2014 - 01:43 PM

    Second Lieutenant

  • Player
  • 24366 battles
  • 1,218
  • Member since:
    12-10-2012
Yep that looked duff. As others above have suggested I would send in a ticket mate. If a bug like this stays in the game it will kill the game off fast.

basin79 #7 Posted 27 July 2014 - 02:24 PM

    General

  • Player
  • 15351 battles
  • 8,683
  • Member since:
    03-13-2012
I would imagine it's been in the game all the time. It's just with all the auto loaders we're able to see it finally due to more being played and recorded. How many of us have had shots that just couldn't have missed but did. Seeing 3 shots in a short space of time just let us finally see this absolutely ridiculous bug. Thanks for showing your replay. Please let us know what support say. Maybe bring it to Quickbaby's or Jingles attention too. It'd be great if they showed the replay.

christos_swc #8 Posted 27 July 2014 - 03:09 PM

    Second Lieutenant

  • Player
  • 9259 battles
  • 1,249
  • [KOULA] KOULA
  • Member since:
    02-04-2013

View Postbasin79, on 27 July 2014 - 04:24 PM, said:

I would imagine it's been in the game all the time. It's just with all the auto loaders we're able to see it finally due to more being played and recorded. How many of us have had shots that just couldn't have missed but did. Seeing 3 shots in a short space of time just let us finally see this absolutely ridiculous bug. Thanks for showing your replay. Please let us know what support say. Maybe bring it to Quickbaby's or Jingles attention too. It'd be great if they showed the replay.

Not all the time, I think it's since the new graphical interface.

Thousands upon thousands of battles before that I never had a single shot act so weird.

There's an invisible object blocking the shot, in one of my cases I was in a Jagdpanzer IV with the 75mm that fires a shot every 3 secs or so, they all disappeared into an invisible building wall.

 


Edited by christos_swc, 27 July 2014 - 03:10 PM.


christos_swc #9 Posted 27 July 2014 - 03:21 PM

    Second Lieutenant

  • Player
  • 9259 battles
  • 1,249
  • [KOULA] KOULA
  • Member since:
    02-04-2013

OK, this is my very latest encounter with this bug.

At around 7:20 I start engaging an IS.

I have perfect shots at him on the live server as he appears to be sitting it out in the open.

All my shots disappear causing me to rage.

I knew after the battle what had happened because I have seen this so many times so didn't bother to check the replay.

I did today, it shows a completely retarded Tiger 2 engaging an IS that has found cover behind a dead tank and the Tiger 2 shooting right at the dead tank, putting in shot after shot into it's corpse.

Perfectly normal behavior.

Here's the replay:

http://wotreplays.com/site/1034060#siegfried_line-christos_swc-pzkpfw_vib_tiger_ii



Monster95alpha19 #10 Posted 27 July 2014 - 05:42 PM

    Brigadier

  • Player
  • 35389 battles
  • 4,000
  • [TKEA] TKEA
  • Member since:
    10-28-2011

It's WG's way to let a retard win..i've met this more than 10 times..but sending a ticket to wg would just result in : "Its a glitch.We will see what we can do" aka "We don't give a crap anyway" 

 

For me, the first time i've met it, was on a Batchat while firing into an IS4..4 shots completly gone through.( 0.8.8)

http://wotreplays.eu/site/350722#karelia-titaniu-bat_chatillon_25_t

After those shots, i realized that there is a 100% retard bonus.

 

 



basin79 #11 Posted 27 July 2014 - 06:59 PM

    General

  • Player
  • 15351 battles
  • 8,683
  • Member since:
    03-13-2012

View PostTitaniu, on 27 July 2014 - 05:42 PM, said:

It's WG's way to let a retard win..i've met this more than 10 times..but sending a ticket to wg would just result in : "Its a glitch.We will see what we can do" aka "We don't give a crap anyway" 

 

For me, the first time i've met it, was on a Batchat while firing into an IS4..4 shots completly gone through.( 0.8.8)

http://wotreplays.eu/site/350722#karelia-titaniu-bat_chatillon_25_t

After those shots, i realized that there is a 100% retard bonus.

 

 

This is why it'd be good to get Jingles or Quickbaby to play it on their youtube channels. Get the problem out to a much wider audience. 



Monster95alpha19 #12 Posted 27 July 2014 - 07:01 PM

    Brigadier

  • Player
  • 35389 battles
  • 4,000
  • [TKEA] TKEA
  • Member since:
    10-28-2011

View Postbasin79, on 27 July 2014 - 06:59 PM, said:

This is why it'd be good to get Jingles or Quickbaby to play it on their youtube channels. Get the problem out to a much wider audience. 

and this would solve what?...some 500 would see it...wg won't care even if 100.000 would say something about those bugs..



basin79 #13 Posted 27 July 2014 - 08:29 PM

    General

  • Player
  • 15351 battles
  • 8,683
  • Member since:
    03-13-2012

View PostTitaniu, on 27 July 2014 - 07:01 PM, said:

and this would solve what?...some 500 would see it...wg won't care even if 100.000 would say something about those bugs..

Some 500? Jingles has got a few more than that. 260394 followers.  And I don't except it to solve any to. Just to get the information out there to as many players as possible so they know what's going on. 


Edited by basin79, 27 July 2014 - 08:30 PM.


MeetriX #14 Posted 27 July 2014 - 09:13 PM

    Major

  • Player
  • 20435 battles
  • 2,718
  • Member since:
    08-12-2012
To me it look like you hit the building.

zynyc_ #15 Posted 27 July 2014 - 11:23 PM

    Private

  • Player
  • 13972 battles
  • 26
  • Member since:
    12-31-2013
I did not hit building.. everyone knows it's messed up when you have textures on low quality, you have marked the entire tank but you shoot texture .. no that's not my problem, I have textures and terrain quality on high so I know where I'm shooting at... first 2 shots are questionable because of edge but 3rd shot is clearly at him

zynyc_ #16 Posted 27 July 2014 - 11:46 PM

    Private

  • Player
  • 13972 battles
  • 26
  • Member since:
    12-31-2013
anyway I see no point sending it to the support if there are more unanswered people who have the same problem, I just wanted an explanation and I got it (partly), it's not on me to deal with it but on the WG developers, thank you for answers.

xX_Duble_Xx #17 Posted 28 July 2014 - 12:01 AM

    Warrant Officer

  • Player
  • 21409 battles
  • 645
  • Member since:
    12-04-2012

//offtopic

 

At 1:47 in the video you should have inserted this song https://www.youtube.com/watch?v=w2lnMWOld38 :trollface:



christos_swc #18 Posted 28 July 2014 - 08:34 AM

    Second Lieutenant

  • Player
  • 9259 battles
  • 1,249
  • [KOULA] KOULA
  • Member since:
    02-04-2013

View Postbasin79, on 27 July 2014 - 08:59 PM, said:

This is why it'd be good to get Jingles or Quickbaby to play it on their youtube channels. Get the problem out to a much wider audience. 

QB at least is aware of this, I remember him mentioning it on one of his YouTube videos recently, I think it was Object 430 II in El Haluf or something. 



basin79 #19 Posted 28 July 2014 - 09:00 AM

    General

  • Player
  • 15351 battles
  • 8,683
  • Member since:
    03-13-2012

View Postchristos_swc, on 28 July 2014 - 08:34 AM, said:

QB at least is aware of this, I remember him mentioning it on one of his YouTube videos recently, I think it was Object 430 II in El Haluf or something. 

That's good then. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users