Jump to content


Cannot update/install 9.2 - "Error extracting update file. Click 'Retry' to reload"


  • Please log in to reply
45 replies to this topic

Cirrus4000 #1 Posted 31 July 2014 - 07:28 PM

    Private

  • Player
  • 18321 battles
  • 16
  • Member since:
    05-14-2013

Hi,

 

I had a problem with 9.1 which was sort of fixed as per this thread..

 

http://forum.worldoftanks.eu/index.php?/topic/407150-ctd-when-starting-wot-now-can-not-re-install/

 

Now with 9.2 I'm having the same issues. I tried updating via the launcher and got the error..

 

Warning

Error extracting update file. Click 'Retry' to reload

For details see log file.

 

Log file...

 

1/07/2014 18:51:18          Initializing P2P session, extensions=true
31/07/2014 19:22:48          torrent file complete. file: "wot_92.4513_client.patch"
31/07/2014 19:22:49          Getting patch files via http...
31/07/2014 19:22:49          Installing patches...
31/07/2014 19:22:49          open patch file. name="wot_92.4513_client.patch", size=3984055815, uncompressed_size=8815817632
31/07/2014 19:22:49          open patch file. name="wot_92.4514_92.4513_client.patch", size=4220548083, uncompressed_size=6543643658
31/07/2014 19:22:49          open patch file. name="wot_92.4528_92.4514_client.patch", size=6160, uncompressed_size=21833
31/07/2014 19:26:44          patch file installed. name: "wot_92.4513_client.patch"
31/07/2014 19:26:58  ERROR:    patch installation. name: "wot_92.4514_92.4513_client.patch", what: extract file error, msg: name="C:\Games\World_of_Tanks\Updates\wot_92.4514_92.4513_client.patch" file="res\audio\heavy_tank_treads.fsb" to="C:\Games\World_of_Tanks"
31/07/2014 19:26:58  WARNING:    Deletion of invalid patch: "wot_92.4514_92.4513_client.patch".

 

 

I re-tried with the same result. I even uninstalled and re-downloaded the launcher and tried a fresh install but still I get this error. I don't know how else to fix this as I cannot find a DL option for the whole game and need to go through the launcher/torrent each time. The last time this happened someone posted a link to the patch file, which worked (but whenever I had the Karelia map the battle would not start and I had to wait for it to end before I could get back to the garage) so hope there's another way to install this.

 

I don't want to rely on a separate download of the game each time it updates. There must be a reason why the update via the launcher is not working. I would appreciate any help on this one...

 

Cheers

 

 

 



Kierrok #2 Posted 31 July 2014 - 07:55 PM

    Staff Sergeant

  • Player
  • 11523 battles
  • 468
  • Member since:
    03-31-2013
Do you have any sound mod installed (GnomeFather's or wtv)?

Cirrus4000 #3 Posted 31 July 2014 - 07:59 PM

    Private

  • Player
  • 18321 battles
  • 16
  • Member since:
    05-14-2013

Hi.

 

No, I uninstalled WOT and tried a fresh install with the same problem. I've never run any sound modes. It looks like there's an issue in the download for one of the audio files, but I can only imagine that it's something on my PC causing a problem since I don't think this is effecting anyone else..

 

Cheers



Me_J222 #4 Posted 31 July 2014 - 08:09 PM

    Private

  • Player
  • 31323 battles
  • 10
  • [SIERO] SIERO
  • Member since:
    08-02-2013

Same problem here...

 

Warning

Error extracting update file. Click 'Retry' to reload

For details see log file.

 

But i dont know if it is the same problem in the log file...i didn't save it...know i wait to so the game downloads and try again to install it. :(

 



Whodidit #5 Posted 31 July 2014 - 08:18 PM

    Private

  • Player
  • 20311 battles
  • 1
  • Member since:
    03-27-2012
I have the same problem, any suggestions??

tanktankkimo #6 Posted 31 July 2014 - 09:51 PM

    Warrant Officer

  • Player
  • 12161 battles
  • 958
  • [DHWOT] DHWOT
  • Member since:
    03-02-2014
+1:confused: I have the same problem. 

Me_J222 #7 Posted 31 July 2014 - 10:20 PM

    Private

  • Player
  • 31323 battles
  • 10
  • [SIERO] SIERO
  • Member since:
    08-02-2013

Downloaded the entire game again....took 4 h !!!...and again the same error...here is o copy from the log.

 

01/08/2014 00:01:27          Installing patches...
01/08/2014 00:01:27          open patch file. name="wot_92.4513_client.patch", size=3984055815, uncompressed_size=8815817632
01/08/2014 00:01:27          open patch file. name="wot_92.4514_92.4513_client.patch", size=4220548083, uncompressed_size=6543643658
01/08/2014 00:01:27          open patch file. name="wot_92.4528_92.4514_client.patch", size=6160, uncompressed_size=21833
01/08/2014 00:04:11  ERROR:    patch installation. name: "wot_92.4513_client.patch", what: extract file error, msg: name="C:\Program Files (x86)\World_of_Tanks\Updates\wot_92.4513_client.patch" file="res\packages\vehicles_british.pkg" to="C:\Program Files (x86)\World_of_Tanks"
01/08/2014 00:04:11  WARNING:    Deletion of invalid patch: "wot_92.4513_client.patch".

 

so i'm back at the start ...:(. if someone could help we would be verry grateful :)

 

 

 



_Joshua_ #8 Posted 01 August 2014 - 10:14 AM

    Private

  • Player
  • 5963 battles
  • 2
  • [-GREY] -GREY
  • Member since:
    02-25-2013

I have the same problem, please help us...

 



cnbmcmlxix #9 Posted 01 August 2014 - 10:21 AM

    Lance-corporal

  • Player
  • 74261 battles
  • 84
  • [LASO] LASO
  • Member since:
    01-14-2012

http://redirect.warg...latest_patch_eu

and try disable "allow torrents" in launcher settings.



_Joshua_ #10 Posted 01 August 2014 - 10:29 AM

    Private

  • Player
  • 5963 battles
  • 2
  • [-GREY] -GREY
  • Member since:
    02-25-2013

When i try to download again World of tanks appear this:

Error:

The setup files are corrupted. Please obtain a new copy of the program.

 


Edited by _Joshua_, 01 August 2014 - 10:34 AM.


sevrlja #11 Posted 01 August 2014 - 11:19 AM

    Private

  • Player
  • 38312 battles
  • 33
  • [SR-TB] SR-TB
  • Member since:
    01-03-2012
Same problem. Pls help!

tanktankkimo #12 Posted 01 August 2014 - 11:51 AM

    Warrant Officer

  • Player
  • 12161 battles
  • 958
  • [DHWOT] DHWOT
  • Member since:
    03-02-2014

Hi,

I had the same problem. Support team answered my question:

 

This can be probably caused by the failure of the file system or of the hard drive directly.  


1) Please perform a check of all hard drives / partitions, as shown here (the steps are almost the same for every supported OS): http://support.microsoft.com/kb/2641432

2) If the issue still persists, delete the content of the \Updates folder in order to perform a new download of the files. 

Most of the issues should be resolved in the first step, as the .patch files are being downloaded using torrents (by default) – download using BitTorrent ensures the integrity of the download file. The second step may be needed especially in cases, where players have downloaded the .patch file via HTTP (it’s visible in the WOTLauncher.log file anyway) – HTTP download does not perform any integrity checks. 
 
This should solve your issue.

 



ollonborre #13 Posted 01 August 2014 - 03:55 PM

    Captain

  • Player
  • 16934 battles
  • 2,267
  • Member since:
    04-02-2011

View Posttanktankkimo, on 01 August 2014 - 11:51 AM, said:

This should solve your issue.

Should yes, To bad it doesn't... I have been having this issue the last 3 patches and I still have no clue what the problem is. I have literally reinstalled it 7 times today on different hard drives and with torrent enabled and disabled.

 

It is frustrating beyond belief. And like I said I have no idea what the issue is. Last patch it suddenly just decided that I suffered enough and it worked after a few days, because vodoo I suppose.



Cirrus4000 #14 Posted 01 August 2014 - 04:06 PM

    Private

  • Player
  • 18321 battles
  • 16
  • Member since:
    05-14-2013
Hi. I will try the file check unfortunately I'm away for a week so won't be able to until next weekend. I'm not convinced that this will be the cause/solution though. Just hope I can get it sorted in time to get the freebie tank. ..

ollonborre #15 Posted 01 August 2014 - 05:12 PM

    Captain

  • Player
  • 16934 battles
  • 2,267
  • Member since:
    04-02-2011

Nvm it works now, because vodoo.

 


Edited by ollonborre, 01 August 2014 - 10:19 PM.


Dr_ownape #16 Posted 01 August 2014 - 06:35 PM

    Major General

  • Player
  • 41848 battles
  • 5,386
  • [IDEAL] IDEAL
  • Member since:
    03-27-2013

hey guys, sorry to steal this thread but i get this log file error on TWO machines - i guess its an error with the downlaoded patch file but would like some confirmation before i try again as my interent is limited to 10gb a month.

 

01/08/2014 18:32:58          Installing patches...
01/08/2014 18:33:03  ERROR:    open patch file. name: "wot_92.4514_91.4353_client.patch", what: open patch error, wsg: name="C:\Games\World_of_Tanks\Updates\wot_92.4514_91.4353_client.patch"
01/08/2014 18:33:08          Stop update process



Kierrok #17 Posted 01 August 2014 - 07:36 PM

    Staff Sergeant

  • Player
  • 11523 battles
  • 468
  • Member since:
    03-31-2013

View Postbrownape, on 01 August 2014 - 07:35 PM, said:

hey guys, sorry to steal this thread but i get this log file error on TWO machines - i guess its an error with the downlaoded patch file but would like some confirmation before i try again as my interent is limited to 10gb a month.

 

01/08/2014 18:32:58          Installing patches...
01/08/2014 18:33:03  ERROR:    open patch file. name: "wot_92.4514_91.4353_client.patch", what: open patch error, wsg: name="C:\Games\World_of_Tanks\Updates\wot_92.4514_91.4353_client.patch"
01/08/2014 18:33:08          Stop update process

 

Test the file with 7zip or winrar. That will tell you if the file has errors.



Me_J222 #18 Posted 01 August 2014 - 07:53 PM

    Private

  • Player
  • 31323 battles
  • 10
  • [SIERO] SIERO
  • Member since:
    08-02-2013

View Posttanktankkimo, on 01 August 2014 - 12:51 PM, said:

Hi,

I had the same problem. Support team answered my question:

 

This can be probably caused by the failure of the file system or of the hard drive directly.  


1) Please perform a check of all hard drives / partitions, as shown here (the steps are almost the same for every supported OS): http://support.microsoft.com/kb/2641432


This should solve your issue.

 

 

Didn't work for me same problem... here is the log with the error :

 

01/08/2014 21:42:24          Installing patches...
01/08/2014 21:42:24          open patch file. name="wot_92.4513_client.patch", size=3984055815, uncompressed_size=8815817632
01/08/2014 21:42:24          open patch file. name="wot_92.4514_92.4513_client.patch", size=4220548083, uncompressed_size=6543643658
01/08/2014 21:42:24          open patch file. name="wot_92.4528_92.4514_client.patch", size=6160, uncompressed_size=21833
01/08/2014 21:42:24          open patch file. name="wot_92.4529_92.4528_client.patch", size=10002, uncompressed_size=174910
01/08/2014 21:48:46  ERROR:    patch installation. name: "wot_92.4513_client.patch", what: extract file error, msg: name="C:\Program Files (x86)\World_of_Tanks\Updates\wot_92.4513_client.patch" file="res\packages\vehicles_russian.pkg" to="C:\Program Files (x86)\World_of_Tanks"
01/08/2014 21:48:46  WARNING:    Deletion of invalid patch: "wot_92.4513_client.patch".



tanktankkimo #19 Posted 02 August 2014 - 06:45 AM

    Warrant Officer

  • Player
  • 12161 battles
  • 958
  • [DHWOT] DHWOT
  • Member since:
    03-02-2014

View PostMe_J222, on 01 August 2014 - 09:53 PM, said:

 

Didn't work for me same problem... here is the log with the error :

 

01/08/2014 21:42:24          Installing patches...
01/08/2014 21:42:24          open patch file. name="wot_92.4513_client.patch", size=3984055815, uncompressed_size=8815817632
01/08/2014 21:42:24          open patch file. name="wot_92.4514_92.4513_client.patch", size=4220548083, uncompressed_size=6543643658
01/08/2014 21:42:24          open patch file. name="wot_92.4528_92.4514_client.patch", size=6160, uncompressed_size=21833
01/08/2014 21:42:24          open patch file. name="wot_92.4529_92.4528_client.patch", size=10002, uncompressed_size=174910
01/08/2014 21:48:46  ERROR:    patch installation. name: "wot_92.4513_client.patch", what: extract file error, msg: name="C:\Program Files (x86)\World_of_Tanks\Updates\wot_92.4513_client.patch" file="res\packages\vehicles_russian.pkg" to="C:\Program Files (x86)\World_of_Tanks"
01/08/2014 21:48:46  WARNING:    Deletion of invalid patch: "wot_92.4513_client.patch".

 

And didn't work for me too :(

 

Now I have an error for an other patch file. It has errors. I downloaded it several times but it has errors every times. I will try to download it one more time without torrent.



bob_lemming #20 Posted 02 August 2014 - 11:48 AM

    Lance-corporal

  • Player
  • 7534 battles
  • 81
  • Member since:
    03-07-2013

Hi there,

 

I encountered all of the same error messages as you have. Tried everything.

 

I consider myself somewhat of a geek so i know what to do with my components. The last to test was my harddrive and as it turned out it got somehow corrupt.

 

The sadest thing about it: It was a 60GB SSD and the only piece of software i ever installed on it since patch v8.9 was WoT. Now the installation and the game runs smoothly but I have a broken SSD.

 

Thank you WG for messing with my hardware.


Edited by Propostus, 02 August 2014 - 11:48 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users