Jump to content


Why cant i log into my test server (it isnt in maintenance)


  • This topic is locked This topic is locked
5 replies to this topic

borisusaj3000 #1 Posted 29 August 2014 - 12:28 PM

    Private

  • Player
  • 1369 battles
  • 1
  • Member since:
    11-17-2013
i just installed my common test server and it always says that on the screenshot down belove is doesnt matter what i input into email and pass it always says the same pls help

Attached Files

  • Attached File   shot_002.jpg   366.81K


Desyatnik_Pansy #2 Posted 29 August 2014 - 12:30 PM

    Bartender

  • Player
  • 14975 battles
  • 25,562
  • [-GLO-] -GLO-
  • Member since:
    04-19-2013
Because the Test Server isn't active.

wremise #3 Posted 29 August 2014 - 12:31 PM

    Warrant Officer

  • Player
  • 47322 battles
  • 813
  • [P4NTA] P4NTA
  • Member since:
    09-29-2011

"the server is unvaible" . do you want more?

 

there is NO testserver. the testserver only runs, then wg says, that we will test now version. 0.9.X .

 

the next testserver should start at 2. sep



duvvel #4 Posted 29 August 2014 - 12:33 PM

    Warrant Officer

  • Player
  • 29168 battles
  • 632
  • [SCRUB] SCRUB
  • Member since:
    02-24-2013

View PostDesyatnik_Pansy, on 29 August 2014 - 01:30 PM, said:

Because the Test Server isn't active.

 

^

Test servers are activated only for limited amounts of time. Look for announcements on WoT website.

 

Also, posting your login e-mail on public forum isn't a very good idea ...



_outlaw #5 Posted 29 August 2014 - 12:47 PM

    Lance-corporal

  • Player
  • 30178 battles
  • 64
  • [-W-W-] -W-W-
  • Member since:
    10-15-2012
well if you read carefully, he installed his own test server and now for some reason is asking help in wg forums, you mate need to have your own forums as well and most likely IT department 

Erissa #6 Posted 29 August 2014 - 08:54 PM

    Community Coordinator

  • Player
  • 4768 battles
  • 380
  • Member since:
    08-13-2010

View Postborisusaj3000, on 29 August 2014 - 12:28 PM, said:

i just installed my common test server and it always says that on the screenshot down belove is doesnt matter what i input into email and pass it always says the same pls help

 

As confirmed via replies in this topic - Test server is offline. However, keep an eye on our main page worldoftanks.eu because once Test server is scheduled to go online it will be announced there.

 

- Erissa






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users