Jump to content


Are 9.3 test servers down?


  • Please log in to reply
6 replies to this topic

ExciteEfect13 #1 Posted 10 September 2014 - 09:57 PM

    Private

  • Player
  • 3509 battles
  • 11
  • Member since:
    07-17-2012

So, for last 5 hrs I can't connect to 9.3 test servers. I get an error "Failed to connect to the server. The server maybe unavailable or your network settings maybe wrong."

I go to my firewall to see if maybe wot is blocked, and it's not.

I played it yesterday and everything was ok.

Do you have same problem???



Psychodad1969 #2 Posted 11 September 2014 - 08:36 AM

    Private

  • Player
  • 15237 battles
  • 35
  • [P-PLU] P-PLU
  • Member since:
    04-17-2013
Yep,same problem here  :-(

KLguns #3 Posted 11 September 2014 - 09:13 AM

    Captain

  • Player
  • 47432 battles
  • 2,012
  • [T-D-U] T-D-U
  • Member since:
    08-07-2012
They are probably changing to version 2 of the test.

PriestOne #4 Posted 11 September 2014 - 04:57 PM

    Private

  • Player
  • 9249 battles
  • 2
  • [27-ER] 27-ER
  • Member since:
    11-13-2013

View PostKLguns, on 11 September 2014 - 09:13 AM, said:

They are probably changing to version 2 of the test.

 

They did but it still ain't working. 

RockNRollSvinja1 #5 Posted 28 September 2014 - 08:15 AM

    Private

  • Player
  • 473 battles
  • 2
  • Member since:
    08-15-2014
Still not working :/

Woody1999 #6 Posted 28 September 2014 - 10:23 AM

    Lieutenant General

  • Player
  • 15353 battles
  • 6,486
  • [WJDE] WJDE
  • Member since:
    05-15-2011

View PostRockNRollSvinja1, on 28 September 2014 - 08:15 AM, said:

Still not working :/

 

9.3 is out now. :facepalm:

 



GiraffeInATopHat #7 Posted 28 September 2014 - 10:11 PM

    Lieutenant

  • Player
  • 4600 battles
  • 1,945
  • [T-D-U] T-D-U
  • Member since:
    11-12-2012





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users