Jump to content


World of Tanks Bonus card won't work


  • Please log in to reply
7 replies to this topic

QMR #1 Posted 12 October 2014 - 07:09 PM

    Private

  • Player
  • 995 battles
  • 1
  • Member since:
    08-01-2011

I got a bonus card from Wargaming.net at Firstlook in Utrecht The Netherlands and when i try to activate it it says that I have a incorrect code.

Can anyone help me with what to do.

 

(No, I won't type out the code, it's mine)



guest273 #2 Posted 12 October 2014 - 07:30 PM

    Captain

  • Player
  • 35394 battles
  • 2,261
  • Member since:
    05-31-2012

View PostQMR, on 12 October 2014 - 07:09 PM, said:

(No, I won't type out the code, it's mine)

ha ha smart man/boy.

 

Maybe wait about 1 week or some time for them to activate them.

What is in the bonus code? If they give a secret/special tank - like the new Fury Sherman - It's not implemented yet!



noil #3 Posted 12 October 2014 - 08:56 PM

    Private

  • Player
  • 14120 battles
  • 18
  • [GOT] GOT
  • Member since:
    12-12-2011

i got one of those codes to. mine doesnt work either.

its a T-127 + GarageSlot + KI33(WoWP) + HangagerSlot(WoWP) +3 day of prem acc + 300 gold .

 

we also got a invite code for a T2 light + garageslot + 7 day's of prem acc + 1500 gold AND NO i am trying to use the bonus code and NOT the invite code



0ProcentWinRate_revenger #4 Posted 12 October 2014 - 09:01 PM

    Private

  • Member
  • 579 battles
  • 4
  • Member since:
    12-06-2013
[edited]the brainless idiot who game guest273 a -1...his suggestion was actually helpful.

K_A #5 Posted 13 October 2014 - 05:22 AM

    Brigadier

  • Player
  • 13626 battles
  • 4,665
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Are you sure it's a bonus code and not a new account starting code?

noil #6 Posted 13 October 2014 - 06:11 AM

    Private

  • Player
  • 14120 battles
  • 18
  • [GOT] GOT
  • Member since:
    12-12-2011

View PostK_A, on 13 October 2014 - 05:22 AM, said:

Are you sure it's a bonus code and not a new account starting code?

 

I am sure that mine is a bonus code. 

Erissa #7 Posted 13 October 2014 - 02:53 PM

    Community Coordinator

  • Player
  • 4785 battles
  • 380
  • Member since:
    08-13-2010

View PostQMR, on 12 October 2014 - 07:09 PM, said:

I got a bonus card from Wargaming.net at Firstlook in Utrecht The Netherlands and when i try to activate it it says that I have a incorrect code.

Can anyone help me with what to do.

 

(No, I won't type out the code, it's mine)

 

If you can't redeem the code please get in touch with the Supportteam and they will be able to tell you why you are having this issue.

 

Good luck!

Erissa



noil #8 Posted 13 October 2014 - 04:46 PM

    Private

  • Player
  • 14120 battles
  • 18
  • [GOT] GOT
  • Member since:
    12-12-2011

View PostErissa, on 13 October 2014 - 02:53 PM, said:

 

If you can't redeem the code please get in touch with the Supportteam and they will be able to tell you why you are having this issue.

 

Good luck!

Erissa

 

Tnx but i got it.. can you make sure they make the different between 6 and G more obvious. got to try it 6 times before i got right






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users