Jump to content


World of Tanks Mac-Lösung


  • Please log in to reply
302 replies to this topic

Achota_now #281 Posted 10 November 2019 - 06:49 PM

    Private

  • Player
  • 13798 battles
  • 3
  • Member since:
    01-23-2012

Hallo Team,

bei meinem Mac funktioniert die Installation leider nicht mehr. Das neue WGC lässt sich nicht installieren. Ich bekomme ständig ein Fehlermeldung.

"This app uses localization EU, but existing installation is NA"

Ich habe schon alles versucht keine Chance. Programm gelösch, alten Client gelöscht ... Das Supportteam hat mir geraten, doch liebe einen Windows-Rechner zu nutzen. Mit dem Vorschlag kann ich leider nichts anfangen. Meine Hardware sollte eigendlich für das Spiel ausreichen.

Ich wäre sehr froh, wenn ihr mir helfen könntet.



RootEvil #282 Posted 10 November 2019 - 10:46 PM

    General

  • Player
  • 55556 battles
  • 8,594
  • [ST0RM] ST0RM
  • Member since:
    07-13-2012

View Postmavonic, on 07 November 2019 - 02:58 PM, said:

Moin,

 

nach dem update des wargaminggamecenter auf 3.3.1. chrasht bei mir die komplette Grafik und das Spiel lässt sich nicht mehr starten.

Ich nutze noch OS X sierra , hab auch keine Lust zu updaten..das löst bei mir eine Kette von Problemen aus.

 

Hat jemand eine Lösung?

 

Mein Premiumaccount läuft..und läuft und das Spiel ist obsolet.

 

Oder weiss jemand ob der Client bzw. das Spiel überhaupt noch auf OS X Sierra läuft?

 

Bootcamp und Windows geht nicht?



mavonic #283 Posted 11 November 2019 - 02:59 PM

    Private

  • Player
  • 24964 battles
  • 6
  • Member since:
    07-18-2016

View PostRootEvil, on 10 November 2019 - 10:46 PM, said:

Bootcamp und Windows geht nicht?


Ob Bootcamp und Windows funktioniert lass ich mal aussen vor..sollte ja nicht der Wahrheit letzter Schluss sein. Das ist die letzte Option.

Ärgerlich ist nur das mit einem Update, welches neue OSX Systeme implementierte, die Alten gekickt werden. Mit dem Wargaminggamecenter 3.3. lief alles bestens..mit dem Makel von 2 Icons in der Leiste...und mit dem Update auf 3.3.1..ist aus die Maus.

 

Hab jetzt den Support von Codeweavers angeschrieben und harre der Dinge.

 

 

 



Die3Knallerbsen #284 Posted 12 November 2019 - 01:39 PM

    Private

  • Player
  • 355 battles
  • 1
  • Member since:
    10-30-2019

View Postmavonic, on 07 November 2019 - 01:58 PM, said:

Moin,

 

nach dem update des wargaminggamecenter auf 3.3.1. chrasht bei mir die komplette Grafik und das Spiel lässt sich nicht mehr starten.

Ich nutze noch OS X sierra , hab auch keine Lust zu updaten..das löst bei mir eine Kette von Problemen aus.

 

Hat jemand eine Lösung?

 

 

 

 

Sierra verwende ich auch noch und ich habe ebenfalls Graphikprobleme. :(

Würde ein System-Update denn helfen?

 



mavonic #285 Posted 13 November 2019 - 11:24 AM

    Private

  • Player
  • 24964 battles
  • 6
  • Member since:
    07-18-2016

View PostDie3Knallerbsen, on 12 November 2019 - 01:39 PM, said:

Sierra verwende ich auch noch und ich habe ebenfalls Graphikprobleme. :(

Würde ein System-Update denn helfen?

 


Ich habe vom Codeweavers Support auch noch keine Antwort.

Im amerikanischen Forum jammern auch einige und vor allem über die neue OS X Version...ich würde aufpassen oder nicht zu hoch upgraden. Ich hänge jetzt auch schon seit 1,5 Wochen ohne Lösung.Der premium Acc läuft und so langsam geht meine Geduld aus.

 

 

 

 



mavonic #286 Posted 15 November 2019 - 05:04 PM

    Private

  • Player
  • 24964 battles
  • 6
  • Member since:
    07-18-2016

Hallo,

 

seit einer Woche warte ich jetzt auf eine Antwort des Supports von Codeweavers. Aber da kommt nichts. Der Support ist etwas enttäuschend.

Bei mir crasht das Game, insbesondere die Grafik,  seit dem update des Mac Wrapper im wargaminggamecenter von Version 3.3. auf 3.3.1.

Ich nutze OS X Sierra 10.12.6.

 

Könnt ihr mir bitte eure Erfahrungen schildern ab welcher Version es läuft. Funktioniert es auf OS X High Sierra schon oder muss mann höher updaten, das ist hier die Frage.

Bei mir ist das System etwas sensibel. Nicht nur das ein jedes upgrade mit Kosten verbunden werden kann ( Drittsoftware), habe ich auf Überraschungen Bock wie auf Zahnweh.

 

Also lasst mal hören mit welchen OS X Versionen es bei euch läuft.

 

Gruß, marc

 

 

 



grey_rose #287 Posted 15 November 2019 - 05:42 PM

    Private

  • Player
  • 11210 battles
  • 39
  • Member since:
    01-31-2019
Mojave ...... läuft, muckt aber seit dem Update mit dem Game Center öfter mal rum, vorher ohne Game Center lief es stabiler. 

spatz42 #288 Posted 15 November 2019 - 08:38 PM

    Private

  • Player
  • 2873 battles
  • 2
  • Member since:
    07-02-2011
Ich habe einen 2015er iMac und einen Mac Mini (Ende2014). Auf beiden war Sierra, High Sierra, Mojave und jetzt Catalina. Wot lief eigentlich auf allen beiden immer Problemlos. Nur nach dem sich Apple und Nvidia nicht auf Treiber einigen konnten lief es auf'm iMac nur noch mit mäßigen Grafikeinstellungen. Unter Bootcamp mit vollen hohen Grafikeinstellungen! Wer also ein Grafikfetischist ist der bleibt bei Sierra oder High Sierra bzw. Windows (Bootcamp).

CHKO #289 Posted 25 November 2019 - 04:20 PM

    Private

  • Player
  • 9437 battles
  • 1
  • Member since:
    12-26-2014

Ich habe auch die Probleme, dass WOT nach dem Update 3.3.1 im Live Gameplay crasht. Nichts funktioniert mehr.

Verwende EL Captain.



Karl_Krupps #290 Posted 18 December 2019 - 11:21 PM

    Private

  • Player
  • 16444 battles
  • 3
  • [SKIL5] SKIL5
  • Member since:
    07-04-2016

Heute Abend hat das GameCenter ein Update angefangen, das dieser beim Start selbstständig ausführte. Hatte Heute noch 40€ ausgegeben um die Feiertags Ops auf 50% Bonus zu bekommen und jetzt lässt sich der GameCenter nicht mal mehr starten. Kann die Prozesse in dem Programm Aktivitätsanzeige sehen und auch beenden, es erschein aber kein Programm-Fenster. Nur in der Menüleiste steht das Programm. (MacBook Pro 24,3 mit Catalina 10.15.2 aktueller Wrapper ist 3.3.2 )

 



Peter_1962 #291 Posted 18 December 2019 - 11:29 PM

    Private

  • Player
  • 34189 battles
  • 1
  • Member since:
    11-27-2013
Mir gehts genauso. Komm in das Game nicht mehr rein. Was ist los?

Din_Ohtar #292 Posted 18 December 2019 - 11:59 PM

    Private

  • Player
  • 41584 battles
  • 1
  • [2-P-D] 2-P-D
  • Member since:
    12-08-2011
Bei mir geht auch nix mehr...wieder mal ein paar Tage Premium weg

Ace__18 #293 Posted 19 December 2019 - 09:18 AM

    Private

  • Player
  • 8347 battles
  • 2
  • Member since:
    09-08-2017
Bei mir ebenfalls, auch mit Catalina der neuesten Version

Appelsuern #294 Posted 19 December 2019 - 10:11 AM

    Private

  • Player
  • 12825 battles
  • 11
  • [NPAU] NPAU
  • Member since:
    12-22-2015

Ist bei mir ebenfalls so, alles ausprobiert. deinstalliert und neu geladen.

nix passiert, Premium weg geld weg???

 

MAC OS Catalina IMac 27 zoll von ende 2018


Edited by Appelsuern, 19 December 2019 - 10:12 AM.


Kufura #295 Posted 19 December 2019 - 12:53 PM

    Private

  • Player
  • 16849 battles
  • 4
  • Member since:
    03-23-2013

Hallo, 

habe seit heute auch das Problem (Mac OS HighSierra, Mac Pro 12-core, Mid 2010) dass nach dem heutigen Update nichts mehr geht und ich die Fehlermeldung 'Wargaming.net Game Center could not recover from an error. Please reininstall application from support center. (8007)' bekomme.

Gestern lief noch alles Problemlos und ich möchte ungern wieder 8 bis 16 GB herunterladen um alles neu zu installieren. Und ja, schade um die Feiertags Ops UND Premium-Spielzeit. Habe den Support angeschrieben, mal sehen was passiert. 

 



grey_rose #296 Posted 19 December 2019 - 01:12 PM

    Private

  • Player
  • 11210 battles
  • 39
  • Member since:
    01-31-2019
Moin, ich bin noch auf Majave, mit der Version 3.3.2, und es läuft. Ich hatte heute eine Update Meldung (3.3.3) die ich nach den Meldungen hier aus dem Thread dann nicht umgesetzt habe, bin also immer noch auf 3.3.2. Bin gespannt, darf ja nicht sein, dass man bezahlte Leistungen nicht empfangen kann, weil die Software nicht funktioniert. 

Appelsuern #297 Posted 20 December 2019 - 11:46 AM

    Private

  • Player
  • 12825 battles
  • 11
  • [NPAU] NPAU
  • Member since:
    12-22-2015

Moin Zusammen,

 

ich habe gestern den neuen Wrapper 3.3.3 geladen und neu istalliert. zumindest startet nun das Gamecenter. Leider konnte ich noch nicht testen ob das Spiel selber läuft.

werde berichten



Devilseagle #298 Posted 23 December 2019 - 06:04 PM

    Corporal

  • Player
  • 37555 battles
  • 106
  • Member since:
    10-25-2012

Ich habe dieselben Probleme. 

 

Bin Momentan dabei eine Lösung zu testen. 

 

zuerst muss diese Datei ausgeführt werden (Achtung, möglicherweise Ausnahme erforderlich) https://www.codeweavers.com/xfer/uninstaller-oem/Wargaming-Center-delete-script.zip

 

Danach kann man hier das Gamecenter neu laden.  http://redirect.wargaming.net/WGC/Wargaming_Game_Center_Install_EU.dmg

 

Ich gebe euch bescheid ob es geklappt hat. 

 

Der WG Support war mal wieder vorbildlich... 



grey_rose #299 Posted 24 December 2019 - 08:14 AM

    Private

  • Player
  • 11210 battles
  • 39
  • Member since:
    01-31-2019

Vom Support kommt immer die gleiche Info, uninstall mit dem Script, und dann neue Installierung. Hatte ich auch schon mehrfach, weil nach Updates nichts mehr ging. - Die sollen ihren Job ordentlich machen, und funktionierende Updates liefern, fertig! 



Devilseagle #300 Posted 25 December 2019 - 11:28 AM

    Corporal

  • Player
  • 37555 battles
  • 106
  • Member since:
    10-25-2012

View PostDevilseagle, on 23 December 2019 - 06:04 PM, said:

Ich habe dieselben Probleme. 

 

Bin Momentan dabei eine Lösung zu testen. 

 

zuerst muss diese Datei ausgeführt werden (Achtung, möglicherweise Ausnahme erforderlich) https://www.codeweavers.com/xfer/uninstaller-oem/Wargaming-Center-delete-script.zip

 

Danach kann man hier das Gamecenter neu laden.  http://redirect.wargaming.net/WGC/Wargaming_Game_Center_Install_EU.dmg

 

Ich gebe euch bescheid ob es geklappt hat. 

 

Der WG Support war mal wieder vorbildlich... 

 

Also, das hat geklappt. Das Spiel wurde aber über den GC neu installiert. 

 

 

 

 

 

View Postgrey_rose, on 24 December 2019 - 08:14 AM, said:

Vom Support kommt immer die gleiche Info, uninstall mit dem Script, und dann neue Installierung. Hatte ich auch schon mehrfach, weil nach Updates nichts mehr ging. - Die sollen ihren Job ordentlich machen, und funktionierende Updates liefern, fertig! 

 

Das wäre ja toll. Ich höre immer nur "wir unterstützen WoT auf Mac nicht"...

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users