Jump to content


SweetFX producing slight stutter

SweetFX Performance

  • Please log in to reply
2 replies to this topic

lewisdawson1 #1 Posted 29 October 2014 - 02:57 PM

    Staff Sergeant

  • Player
  • 25029 battles
  • 361
  • [_NFTG] _NFTG
  • Member since:
    08-23-2011

I installed SweetFX a few hours ago and there is a slight problem. When I load on a map, The game will run perfectly until I get close to buildings. When I get close and I have the buildings rendered on-screen, there is a slight stutter ever second, until I look away from the buildings and I can't figure out what it is.

 

Yes, I do have an NVIDIA card which I suspect is the problem because I hear it doesn't work well with those cards.

 

 -- I'm not expecting a reply, because I doubt people will have this, though i could be wrong. Thanks for reading anyway :) --



belkov #2 Posted 29 October 2014 - 03:08 PM

    Sergeant

  • Beta Tester
  • 29477 battles
  • 227
  • Member since:
    11-28-2010
Try without anti-aliasing and/or vsync and see if that solves the problem

lewisdawson1 #3 Posted 29 October 2014 - 03:23 PM

    Staff Sergeant

  • Player
  • 25029 battles
  • 361
  • [_NFTG] _NFTG
  • Member since:
    08-23-2011
I didn't have those enabled, but it seems that it may just be the FPS and optimization of the maps which is causing the stutter. Doy you have this enabled?





Also tagged with SweetFX, Performance

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users