Jump to content


Problem with PING

ping windows windows8.1 router

  • Please log in to reply
2 replies to this topic

The_Swedish_Bacon #1 Posted 19 November 2014 - 11:01 PM

    Private

  • Player
  • 22474 battles
  • 38
  • [NL_D] NL_D
  • Member since:
    10-24-2012

Hi. I have one problem. 

 

Me and my brother have 2 computers (I have PC, brother have Laptop).

For internet connection I'm using LAN cable from router to PC. For internet connection my brother use Wi-Fi to and connect on our router.

And yesterday my brother upgraded his Windows 8 to Windows 8.1. And when he turn on Wi-FI on laptop, I have 999 ping in World of tanks. After couple of seconds ping dropped to 400-600, and then back to 999. And I don't know why this crapis not working propraly as it should when he had Windows 8?

Only help is to downgrade back to Windows 8.

 

Any other help, advice?

Thanks all.



Xino9922 #2 Posted 20 November 2014 - 08:19 AM

    Brigadier

  • Player
  • 16048 battles
  • 4,736
  • [LEWD] LEWD
  • Member since:
    02-13-2011

The answer would probably be that your brothers PC is downloading something. Only explanation that fits...

Might be Windows update...

 

In the extreme case it might be bad wi-fi drivers, that's causing problems with the router. Try putting his laptop on the wired LAN, and see if the problem is still there. If it is, then his PC is downloading something...



Cobra6 #3 Posted 20 November 2014 - 08:53 AM

    Field Marshal

  • Beta Tester
  • 16343 battles
  • 15,991
  • [RGT] RGT
  • Member since:
    09-17-2010

Culprits:

 

-You brother is indeed downloading.

-Your brothers virusscanner is a busy boy updating.

-Your router is not properly set up.

 

Try giving computers a fixed IP address as well in the router.

 

Cobra 6







Also tagged with ping, windows, windows8.1, router

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users