Jump to content


Problem - brak dźwięku w grze


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

__Anomek__ #1 Posted 06 July 2011 - 02:21 PM

    Lance-corporal

  • Player
  • 23788 battles
  • 13
  • Member since:
    04-24-2011
Witam.

Mam bardzo duży problem, bo w ogóle nie mam dźwięku w grze. nie słychać nic nawet jag dam głośność na full.
W opcjach jest wszystko włączone i wszystkie paski na 100%. Normalnie jak np. oglądam filmiki na youtube czy gram w jakieś inne gry to mam normalnie dźwięk.
W opcjach systemowych również wszystko włączone i nie wiem czemu nie ma żadnego dźwięku.
Próbowałem nawet reinstalować Wot-a ale nic to nie dało dalej cisza.

Dzięki za wszelką pomoc i pozdrawiam

d4v3 #2 Posted 06 July 2011 - 11:04 PM

    Sergeant

  • Beta Tester
  • 3469 battles
  • 399
  • [TANK] TANK
  • Member since:
    01-26-2011
Jaki masz system? Jeżeli windows7 to proszę zobacz czy suwak jest ustawiony odpowiednio, bo w win7 jest właśnie tak, że dana aplikacja ma osobną głośność, czy w innych grach masz głos? Może zaktualizuj DirectX, sterowniki do dźwięku.

Leniu86PL #3 Posted 07 July 2011 - 09:18 AM

    Lance-corporal

  • Player
  • 8316 battles
  • 10
  • Member since:
    06-02-2011
Hej, ja dzisiaj rowniez mam taki problem.... dzwiek w normalnie jest, ale jak tylko wchodze do gry to cisza... wczoraj gralem i wszystko cacy bylo:(

danjou667 #4 Posted 07 July 2011 - 11:01 AM

    Senior Sergeant

  • Beta Tester
  • 8638 battles
  • 627
  • [SBP-W] SBP-W
  • Member since:
    09-23-2010
Nie było jakiegoś update`u sound packów?

d4v3 #5 Posted 07 July 2011 - 08:19 PM

    Sergeant

  • Beta Tester
  • 3469 battles
  • 399
  • [TANK] TANK
  • Member since:
    01-26-2011

View PostLeniu86PL, on 07 July 2011 - 09:18 AM, said:

Hej, ja dzisiaj rowniez mam taki problem.... dzwiek w normalnie jest, ale jak tylko wchodze do gry to cisza... wczoraj gralem i wszystko cacy bylo:(

Mógłbyś podać specyfikację sprzętową? Jaki system? Czy system aktualny, antywirus itd.?


View Postdanjou667, on 07 July 2011 - 11:01 AM, said:

Nie było jakiegoś update`u sound packów?

Jeśli już to był "rollback" (głównie chodziło o wersję angielską lektora, ponoć nie był zbyt męski :) ), ale to nie wpływa na dźwięk, tzn na jego problem z działaniem.