Jump to content


Help: change language back to english?


  • This topic is locked This topic is locked
3 replies to this topic

MrFalkers #1 Posted 13 July 2011 - 12:49 PM

    Sergeant

  • Player
  • 21458 battles
  • 469
  • Member since:
    04-23-2011
Not sure why but starting up the game today and it's not in english anymore, now the red start battle buttons say's U borbu!

How can i change it all back to english??....looked in the settings but can't find anything, don't understand a word in the game now xD

XiTiX #2 Posted 13 July 2011 - 12:51 PM

    First Sergeant

  • Player
  • 11538 battles
  • 4,330
  • Member since:
    05-01-2011
When you start the launcher, you should have flag with the respective country of your language  somewehre in top left section of the launcher window. Select the english language. Launcher will redownload the language pack and you should be good to go.

MrFalkers #3 Posted 13 July 2011 - 12:56 PM

    Sergeant

  • Player
  • 21458 battles
  • 469
  • Member since:
    04-23-2011
Thank you! :)

Must have been my 7 year old son who's been messing with it :D

XiTiX #4 Posted 13 July 2011 - 12:58 PM

    First Sergeant

  • Player
  • 11538 battles
  • 4,330
  • Member since:
    05-01-2011
I have 5 months old son and he also speaks language that I don't understand. I hope he doesn't do the same to me :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users