Jump to content



  • Please log in to reply
1434 replies to this topic

Sadeeq #21 Posted 02 September 2015 - 01:21 PM

    Private

  • Player
  • 20232 battles
  • 46
  • Member since:
    01-23-2012

View Post_Patrol, on 02 September 2015 - 12:42 PM, said:

i to jest kolego błąd , co w przypadku gdy bitwę drużynową grałeś na EU1 i zaraz po jej rozpoczęciu wywaliło ciebie z serwera?

gdy nie wiesz na którym grałeś serwerze nie wbijesz szybko ponownie do bitwy aby pomóc kolegom!

 

Ino losowe bitwy rozgrywam;-)

_Patrol #22 Posted 02 September 2015 - 01:55 PM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
traktuj to jako info na przyszłość ;)

Germanikus74 #23 Posted 02 September 2015 - 02:21 PM

    Corporal

  • Player
  • 934 battles
  • 136
  • Member since:
    04-16-2012

View Post_Patrol, on 01 September 2015 - 02:24 PM, said:

Info dla tych co w środę będą płakać , przed założeniem nowego tematu typu

 

pomocy wróciłem ze szkoły i gra mi nie działa a wczoraj działała

 

 

Jeżeli gra nie odpali ( problemy z aktualizacja ) i nic nie spierdzieliliśmy w systemie  pierwsze co zróbcie to ją odinstalujcie wraz z usunięciem pozostałości  nie zapominając o śmieciach w appdata roaming

śmieci w appdata usuwamy przez kopiuj wklej do cmd to co poniżej

 

cmd /K del /Q /F /S "%APPDATA%\Wargaming.net\worldoftanks

 

wduszacie klawisz enter

 

Następnie pobieracie grę od nowa i instalujecie , po zainstalowaniu uruchamiacie jako administrator

czyli klikacie prawym myszki na ikonie launchera wybierając właściwości -> zgodność -> zmień ustawienia dla wszystkich użytkowników

zaznaczacie - uruchom ten program jako administrator , zastosuj i td.

 

Gdy po tych zabiegach gra nadal nie odpala

 

Upewnijcie się czy macie najnowszą wersję internet explorer a do niego java i flash player też w najnowszych wersjach, net frameworki ...

Gdy nadal nie działa ....

Robicie reinstall microsoft visual c++ 2008 i 2010

 

gdy nadal nie działa łomatko co teraz .....

aktualizujecie windowsa przez windows update , po wielokrotnych być może restartach aktualizujecie sterowniki do pc czy laptopa

Gdy nadal nie działa .... załóż nowy temat

 

dziękuję za uwagę

 

Wracaj do szkoły siedzenia nie zawracaj.

_Patrol #24 Posted 02 September 2015 - 02:42 PM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View PostGermanikus74, on 02 September 2015 - 03:21 PM, said:

 

Wracaj do szkoły siedzenia nie zawracaj.

 

straszne to jest że ci gra nie hula

 

View PostGermanikus74, on 02 September 2015 - 01:13 PM, said:

Masakra co chwila wywala drugi serwer chyba sie zjarał co chwile kaze hasło wpisywać. Najlepsze jest to że na 2 serwerze mam niedokonczona bitwe i nie chce mi zalogować na 1 serwer.

 

nie wiedziałem że wargamingowi się serwer zjarał , gdy zaobserwujesz następnym razem taki przypadek zadzwoń po straż pożarną bo jeszcze przejdzie internetami na nasze komputery!!!

 

proponuję wbić sobie do główki że zawsze gdy wypuszczony jest nowy patch nie działa on w 100% dobrze.

Musimy uzbroić się w cierpliwość bo prawie każdy z nas ma mniejsze lub większe problemy , jeden sobie z nimi poradzi ,drugi wylewa swoje żale na forum a trzeci

opisze dokładnie problem z podaniem konfiguracji komputera i dołączonymi plikami python.log i plikiem raportu dxdiag co przyspieszy zdiagnozowanie problemu.


Edited by _Patrol, 02 September 2015 - 02:46 PM.


pegazzo #25 Posted 02 September 2015 - 06:27 PM

    Private

  • Player
  • 30128 battles
  • 1
  • [TEX] TEX
  • Member since:
    08-17-2011

Witam.

Wywala wam gre przy wchodzeniu do garazu podczas uruchamiania gry ???

 

Pozdrwaim



Snow_Y #26 Posted 02 September 2015 - 06:37 PM

    Private

  • Player
  • 52403 battles
  • 3
  • Member since:
    05-18-2012

Witam!

 

aktualizacja...i cisza...klikam graj, mieli mieli...i nawet nie dochodzi do wyboru serwera...wywala do pulpitu

...zainstalowalem cala gre od nowa...nic...

 

link 

cmd /K del /Q /F /S "%APPDATA%\Wargaming.net\worldoftanks

odpalony...nic...

 

Mam w res mod 0.9.10

Mam w res...awesonium...

 

Wczesniej smigało...teraz LIPA

 

Ma ktos jakis pomysł?



kokaon102 #27 Posted 02 September 2015 - 07:28 PM

    Second Lieutenant

  • Player
  • 9624 battles
  • 1,159
  • Member since:
    01-17-2013

View Postpegazzo, on 02 September 2015 - 05:27 PM, said:

Witam.

Wywala wam gre przy wchodzeniu do garazu podczas uruchamiania gry ???

 

Pozdrwaim

 

to samo :[

kokaon102 #28 Posted 02 September 2015 - 11:34 PM

    Second Lieutenant

  • Player
  • 9624 battles
  • 1,159
  • Member since:
    01-17-2013

View PostAncymon0, on 02 September 2015 - 07:22 AM, said:

Jeśli nie macie folderu awesomium w /res , to musicie go przywrócić. Mi pomogło

 

pomogło aż za bardzo :] bo teraz za to jak wychodzę z gry to samoczynnie odpala mi ją ponownie :]



_Patrol #29 Posted 02 September 2015 - 11:38 PM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
zastanawiam się poco kasujecie awesomium?

Edited by _Patrol, 02 September 2015 - 11:38 PM.


ankuba57 #30 Posted 03 September 2015 - 09:11 AM

    Lieutenant Сolonel

  • Player
  • 34992 battles
  • 3,109
  • [WGSR] WGSR
  • Member since:
    12-01-2012
Tu chyba nikt nie kasuje tego folderu. Ja aktualizowałem grę na dwóch laptopach. Na jednym mam Windowsa 7 i tam poszło bez problemu. Na drugim z VISTĄ aktualizacja powoduje zmianę nazwy tego folderu AWESOMIUM na AWESOMIUM1 (dodaje jedynkę na końcu). I wówczas gra u mnie wyłącza się tuż przed wejściem do garażu po jej uruchomieniu. Usunięcie tej ,,jedynki" z nazwy powoduje u mnie, że gra zaczyna działać normalnie. Podobnie było przy poprzedniej łatce.

_Patrol #31 Posted 03 September 2015 - 09:44 AM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
lel no nieźle wręcz LOL , zgłoś to do supportu najwyższy czas aby zrobiło coś z tym wargaming

Edited by _Patrol, 03 September 2015 - 09:45 AM.


kamiluk2112 #32 Posted 03 September 2015 - 09:53 AM

    Private

  • Player
  • 21972 battles
  • 12
  • Member since:
    08-08-2012
U mnie przejawia się to troszeczkę inaczej. Przy wchodzeniu do gry wpisaniu haseł zatrzymuje się na komunikacie "aktualizacja garazu" i nie drgnie ani w lewo ani w prawo... czy ktoś miał podobny problem ? czy ktoś sobię poradził z tym problemem ?.

_Patrol #33 Posted 03 September 2015 - 10:16 AM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

podaj więcej szczegółów kolego

gra od nowa instalowana?

czyściłeś appdata-roaming-wargaming.net?

system zaktualizowany wraz z najnowszymi wersjami sterowników?

co tam w pliku python.log słychać?

 


Edited by _Patrol, 03 September 2015 - 10:17 AM.


JanczuPL #34 Posted 03 September 2015 - 10:23 AM

    Brigadier

  • Player
  • 25425 battles
  • 4,417
  • Member since:
    05-25-2012

Niech ktoś zarzuci folder awesomium z jego zawartością. O ile coś tam było.

 

Dobra mam

http://www.mediafire.com/download/eicd5i6iytcy5iv/res.zip


Edited by JanczuPL, 03 September 2015 - 10:28 AM.


profes79 #35 Posted 03 September 2015 - 10:39 AM

    Field Marshal

  • Player
  • 21681 battles
  • 10,475
  • [FENOM] FENOM
  • Member since:
    05-02-2012

Block Quote

proponuję wbić sobie do główki że zawsze gdy wypuszczony jest nowy patch nie działa on w 100% dobrze.

 

Ja bym chciał, żeby WG wbiło sobie do główki, że po to jest serwer testowy, żeby gra hulała po patchu a nie zachowywała się jak pijany marynarz który nie wiadomo gdzie i komu przyłoży.



_Patrol #36 Posted 03 September 2015 - 10:52 AM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
takie cuda to panie tylko w erze

kamiluk2112 #37 Posted 03 September 2015 - 11:19 AM

    Private

  • Player
  • 21972 battles
  • 12
  • Member since:
    08-08-2012
Mam pytanie do grających, czy wam w tym momencie gra działa ? czy możecie normalnie zogrywać bitwy ?.

_Patrol #38 Posted 03 September 2015 - 11:55 AM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011
gra i buczy

_Patrol #39 Posted 03 September 2015 - 08:14 PM

    Field Marshal

  • Community Contributor
  • 40255 battles
  • 34,642
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

dobra wiadomość dla nas??

 

być może niebawem niektóre błędy w grze zostaną naprawione

 

cytat ze strony supportu

 

World of Tanks – Mała aktualizacja 04/09/2015

Drogi Czołgisto,

Z powodu aktualizacji, serwery World of Tanks będą niedostępne w dniu 04/09/2015 w godzinach od 04:30 do 05:30 UTC.

Dziękujemy za zrozumienie, 

Roll out!

Zespół działu wsparcia 



Rafyo84 #40 Posted 04 September 2015 - 11:11 AM

    Private

  • Player
  • 19512 battles
  • 3
  • [_MRG_] _MRG_
  • Member since:
    10-26-2012

Witam.

Jestem tu nowy wiec się nie smiejcie jak cos napisze nie tak;)

Po formacie kompa (win 7) mam probely z wotem. Na nowo zainstalowany, direct nowy, net frame,java i cala reszta tez. Gdy odpale lunchera pojawia się okno ze aktualizuje, jest  najnowsza  i napis zagraj. Wciskam, okno znika, komp niby chwile myśli ale nic się nie dzieje.

to zrzut z wot lunchera

Log started:
04/09/2015 11:47:35

04/09/2015 11:47:34    Loading localized resources...
04/09/2015 11:47:35    Loading configuration...
04/09/2015 11:47:35    Process configuration file: 'E:\wot\WoTLauncher.cfg'
04/09/2015 11:47:35    Restored selected chain: sd5
04/09/2015 11:47:35    Update localizations...
04/09/2015 11:47:35    Start "WoTLauncher.exe" params=""E:\wot\WoTLauncher.exe" "
04/09/2015 11:47:35    Session id="650bf0182405ec7035e2badd7e9d2169bd117e8c"
04/09/2015 11:47:35    Info for "WoTLauncher.exe": Version: 0.3.16.44, Comment: "Built: 20150804 094558, Revision: #602421 (stable_3.16)"
04/09/2015 11:47:35    Create update folder: path="E:\wot\Updates"
04/09/2015 11:47:35    Try access patch folder: path="E:\wot\Updates"
04/09/2015 11:47:35    Create temp folder: path="E:\wot\UpdatesData\temp"
04/09/2015 11:47:35    Try access temp folder: path="E:\wot\UpdatesData\temp"
04/09/2015 11:47:35    Save configuration: path="E:\wot\WoTLauncher.cfg"
04/09/2015 11:47:37    Start update process
04/09/2015 11:47:37    Clear directory with updates data, clear all non-part folders, including temp
04/09/2015 11:47:37    Obtain patch information. target: "launcher"...
04/09/2015 11:47:37    Create update work folder: path="E:\wot\UpdatesData\launcher\"
04/09/2015 11:47:37    Try access patch work folder: path="E:\wot\UpdatesData\launcher\"
04/09/2015 11:47:37    System update. Cleaning up system update folder.
04/09/2015 11:47:37    send http request. url: "http://update.worldoftanks.eu/?protocol_ver=3&install_id=650bf0182405ec7035e2badd7e9d2169bd117e8c&target=launcher&launcher_ver=9A.344&locale_ver=9A.612968&client_ver=9A.6634&lang=pl"
04/09/2015 11:47:38    http request complete.
04/09/2015 11:47:38    target is up to date
04/09/2015 11:47:38    Update complete: target=launcher
04/09/2015 11:47:38    Obtain patch information. target: "locale"...
04/09/2015 11:47:38    Create update work folder: path="E:\wot\UpdatesData\locale_pl\"
04/09/2015 11:47:38    Try access patch work folder: path="E:\wot\UpdatesData\locale_pl\"
04/09/2015 11:47:38    Get update.xml from update service: path="E:\wot\UpdatesData\locale_pl\"
04/09/2015 11:47:38    send http request. url: "http://update.worldoftanks.eu/?protocol_ver=3&install_id=650bf0182405ec7035e2badd7e9d2169bd117e8c&target=locale&launcher_ver=9A.344&locale_ver=9A.612968&client_ver=9A.6634&locale_lang=pl"
04/09/2015 11:47:38    http request complete.
04/09/2015 11:47:38    target is up to date
04/09/2015 11:47:38    Update complete: target=locale
04/09/2015 11:47:38    Obtain patch information. target: "client"...
04/09/2015 11:47:38    Create update work folder: path="E:\wot\UpdatesData\client\"
04/09/2015 11:47:38    Try access patch work folder: path="E:\wot\UpdatesData\client\"
04/09/2015 11:47:38    Get update.xml from update service: path="E:\wot\UpdatesData\client\"
04/09/2015 11:47:38    send http request. url: "http://update.worldoftanks.eu/?protocol_ver=3&install_id=650bf0182405ec7035e2badd7e9d2169bd117e8c&target=client&launcher_ver=9A.344&locale_ver=9A.612968&client_ver=9A.6634"
04/09/2015 11:47:38    http request complete.
04/09/2015 11:47:38    target is up to date
04/09/2015 11:47:38    Update complete: target=client
04/09/2015 11:47:38    Clear old update files
04/09/2015 11:47:39    Update complete
04/09/2015 11:47:42    User has launched client. Executable file name: worldoftanks.exe
04/09/2015 11:47:42    Stop

 

 

Może cos pomożecie i wytłumaczycie jak laikowi co i jak naprawić.

dzieki


Edited by Rafyo84, 04 September 2015 - 11:12 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users