Jump to content


Great service - NOT

lag AW last day

  • Please log in to reply
19 replies to this topic

hedgehog_s #1 Posted 07 October 2015 - 11:30 AM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015
So the last day before AW goes live - and a premium customer of WOT i get.........................3 minute delays into games - 4 games where im dead by the time it loads, 3 games where i earn F all exp because im in T28 so cant get to action - team win. Its NOT internet, its NOT anything else its just RUBBISH. Well done WOT another customer who hopes AW is better than this lag, mm, etc. etc. crap that we put up with.

signal11th #2 Posted 07 October 2015 - 11:32 AM

    Major General

  • Player
  • 38268 battles
  • 5,895
  • [S3AL] S3AL
  • Member since:
    07-14-2011

View Posthedgehog_s, on 07 October 2015 - 10:30 AM, said:

So the last day before AW goes live - and a premium customer of WOT i get.........................3 minute delays into games - 4 games where im dead by the time it loads, 3 games where i earn F all exp because im in T28 so cant get to action - team win. Its NOT internet, its NOT anything else its just RUBBISH. Well done WOT another customer who hopes AW is better than this lag, mm, etc. etc. crap that we put up with.

 

Enjoy AW http://wot-life.com/eu/player/hedgehog_s%20/ I for one aren't going to miss you. I will agree with you on the lag last night it was horrific, lag spikes pretty much 9pm onwards. As usual checked my side and the latency was from the WG side but getting them to admit that will be nigh on impossible, checked with clan mates and most of them were suffering as well.

Edited by signal11th, 07 October 2015 - 11:35 AM.


hedgehog_s #3 Posted 07 October 2015 - 11:44 AM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015
Thats another reason to go - all the outstanding encouragement and help from the usual Godlike creatures who were in their opinion godlike from day one. I am just over 49% win rate - according to WOT - slightly ABOVE average. Yes i was totally useless for probably the first 5K matches which affects my stats - do i get any friendly encouragement or help NOOOOOOOOOO

Zatan666NL #4 Posted 07 October 2015 - 11:46 AM

    Corporal

  • Player
  • 20077 battles
  • 183
  • Member since:
    08-12-2011

Bye!



tajj7 #5 Posted 07 October 2015 - 11:47 AM

    Field Marshal

  • Player
  • 25814 battles
  • 13,836
  • [-MM] -MM
  • Member since:
    03-30-2014

AW is a bit laggy at times, I think that is just the nature of online gaming.

 

Plus it could have easily been your connection. 



malachi6 #6 Posted 07 October 2015 - 11:55 AM

    Colonel

  • Player
  • 50462 battles
  • 3,704
  • Member since:
    04-14-2011
When I see posts like this around the time of a competitor release I cannot help but think PR.

hedgehog_s #7 Posted 07 October 2015 - 12:03 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015
Not internet - checked speed all OK. And NOT PR - im a customer, one who has spent money - and im not happy - simples!!

M1tchy #8 Posted 07 October 2015 - 12:11 PM

    Major

  • Player
  • 33520 battles
  • 2,742
  • Member since:
    04-19-2012
Oh, I'm sure you will love AW. But you will be back. Both different games in some ways, but the players are the same. ie: 99% sh1te

Edited by M1tchy, 07 October 2015 - 12:11 PM.


Hero_of_Tython #9 Posted 07 October 2015 - 01:03 PM

    Warrant Officer

  • Player
  • 24539 battles
  • 818
  • [AOTO] AOTO
  • Member since:
    04-19-2014

View Posthedgehog_s, on 07 October 2015 - 10:30 AM, said:

So the last day before AW goes live - and a premium customer of WOT i get.........................3 minute delays into games - 4 games where im dead by the time it loads, 3 games where i earn F all exp because im in T28 so cant get to action - team win. Its NOT internet, its NOT anything else its just RUBBISH. Well done WOT another customer who hopes AW is better than this lag, mm, etc. etc. crap that we put up with.

 

I had the same issue yesterday, multiple games where it took in excess of 2 mins to load into the battle, although I was lucky that in none of those games did I die before I loaded in.

 

My first step was to check my internet connection and it was fine, I also made sure my PC wasn't running stuff I didn't know about in the background (like updates or steam clients). I also had a steady ping of under 50ms to both EU servers (both in game and in the garage). I did have a fair number of mods installed at the time, so after the 5th game I decided to do a full clean up of my games install directory. I went a bit OCD and ended up un-installing and wiping the entire game folder and doing a fresh install. I then re-installed the bare minimum mods I felt comfortable with (no sound mods etc), just XVM, hit og, damage panel, Jimbos cross hair, tank icons and tank carousel. Played a couple of games after that and all seemed well again.



Jigabachi #10 Posted 07 October 2015 - 01:17 PM

    Field Marshal

  • Player
  • 17948 battles
  • 19,588
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

So... you blame WG for your problem, so you should have a pingplotter pic to prove your claims. Can we see it?

And how the hell can you blame WG for not gettiing a piece from the pie because you are in a slow tank? That's just stupid. :facepalm:



hedgehog_s #11 Posted 07 October 2015 - 01:25 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015

Uh - T28 - dumped into game FOUR minutes after start you try and catch up - do the math at 8kph. Just done all the tests, speed, ping etc. NO problems but strange now ive vented some anger - hey presto - its normal again. Well normal in as much as 27 battles, 3 wins the rest 13/2 losses playing with full [edited]- yes WORSE than me!!

 



Caustic_Soda #12 Posted 07 October 2015 - 02:37 PM

    Private

  • Player
  • 2436 battles
  • 17
  • Member since:
    03-31-2015
my maths ain't great, but i know that even if you were capable of doing twice that speed you'd still be handicapped. this kinda craphappens all the time. but 3 minutes, that is seriously screwed up. you sure it wasn't because of lag? maybe you had something in the background running that was cpu intensive. just momentarily slowed down your puter. did you look at the frame rates and ping on the screen? i'd be pissed off if that was happening a lot and i don't even pay to play.

StrikeFIN #13 Posted 07 October 2015 - 02:40 PM

    Warrant Officer

  • Player
  • 6650 battles
  • 798
  • [FIPDR] FIPDR
  • Member since:
    03-05-2014
AW, I almost forgot it already.

hedgehog_s #14 Posted 07 October 2015 - 02:40 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015
Ping was nice, FPS 65 - no just rubbish intro speed. Now on 35 losses in row with everyone today being REALLY poisonous and nasty - fed up with the "aura" on WOT its just so evil - people just on to slag everyone else off.

Bulldog_Drummond #15 Posted 07 October 2015 - 02:42 PM

    General

  • Player
  • 30345 battles
  • 9,786
  • [WJDE] WJDE
  • Member since:
    08-10-2014

View Posthedgehog_s, on 07 October 2015 - 02:40 PM, said:

Now on 35 losses in row

 

I don't believe you.  The chance of that happening is 1 in 34.3 billion.  If you can get results like that then you need to start playing the lottery, as you will be an easy winner most weeks.

 

http://calculator.mathcaptain.com/coin-toss-probability-calculator.html


Edited by Bulldog_Drummond, 07 October 2015 - 02:46 PM.


hedgehog_s #16 Posted 07 October 2015 - 02:51 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015

WIN - F ME - WIN in JP2 with stock gun, tier 10 - i need a drink

 



Bulldog_Drummond #17 Posted 07 October 2015 - 02:56 PM

    General

  • Player
  • 30345 battles
  • 9,786
  • [WJDE] WJDE
  • Member since:
    08-10-2014

View Posthedgehog_s, on 07 October 2015 - 02:51 PM, said:

WIN - F ME - WIN in JP2 with stock gun, tier 10 - i need a drink

 

 

I still don't believe you (except about the drink).  Over the past week you have played 9 battles in the JP2 with a 44% win rate.

 

Also your win rate over the past week has been 50%, which is slightly better than your average of 49%.


Edited by Bulldog_Drummond, 07 October 2015 - 02:59 PM.


hedgehog_s #18 Posted 07 October 2015 - 02:58 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015

Another win top gun in MT25 killed ONi - whats going on??

 



hedgehog_s #19 Posted 07 October 2015 - 03:00 PM

    Warrant Officer

  • Player
  • 73348 battles
  • 512
  • [NR-NS] NR-NS
  • Member since:
    03-17-2015
Sorry your stats are wrong - i play every tank every day - so up till now TODAY i have many losses in VARIOUS tanks i didnt say 35 losses in JP2 !!!

Jigabachi #20 Posted 07 October 2015 - 03:08 PM

    Field Marshal

  • Player
  • 17948 battles
  • 19,588
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View Posthedgehog_s, on 07 October 2015 - 03:00 PM, said:

Sorry your stats are wrong - i play every tank every day - so up till now TODAY i have many losses in VARIOUS tanks i didnt say 35 losses in JP2 !!!

You said 35 losses in a row. That's a lie.


Edited by Jigabachi, 07 October 2015 - 03:12 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users