Jump to content


HELP WOT WONT UPDATE

launcher problem

  • Please log in to reply
18 replies to this topic

demo58 #1 Posted 20 December 2015 - 05:36 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012
HELPPP i cant update my wot idk why but ive tried everything for uninstalling the game and deleting the launcher i doesnt work it says critical error cant connect to updateservice see logg files i need urgent help please

Eaglax #2 Posted 20 December 2015 - 05:58 PM

    Lieutenant Сolonel

  • Player
  • 18973 battles
  • 3,481
  • Member since:
    01-12-2012
download the latest version and install it?

demo58 #3 Posted 20 December 2015 - 06:06 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

and where do i find the latest version?

 



bazdaris #4 Posted 20 December 2015 - 06:08 PM

    Major

  • Player
  • 34631 battles
  • 2,954
  • [T-D-U] T-D-U
  • Member since:
    11-12-2012
http://worldoftanks....nt/docs/update/


Try install on a different folder

demo58 #5 Posted 20 December 2015 - 06:15 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

nope both didnt work

 



bazdaris #6 Posted 20 December 2015 - 06:29 PM

    Major

  • Player
  • 34631 battles
  • 2,954
  • [T-D-U] T-D-U
  • Member since:
    11-12-2012
Firewall blocking the launcher ??? Idk

Nokkeli #7 Posted 20 December 2015 - 06:34 PM

    Second Lieutenant

  • Player
  • 17712 battles
  • 1,048
  • [SWEDH] SWEDH
  • Member since:
    11-22-2012
Uninstall WoT and mods. delete the wargaming.net folder in %appdata% download the installer and install the game. Make sure no firewalls or anti virus software are blocking anything. 

demo58 #8 Posted 20 December 2015 - 07:06 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

i tried it isnt blocking anything and it still doesnt work

 



Eaglax #9 Posted 21 December 2015 - 01:31 PM

    Lieutenant Сolonel

  • Player
  • 18973 battles
  • 3,481
  • Member since:
    01-12-2012

uninstall all mods

uninstall all WOT versions you have

delete WOT in %appdata%

download the installer

make sure Firewall or antivirus isn't blocking it

install it

try it with seeding and without

as soon as a problem happens make a screenshot and post it

if it says "look at log files" pls upload them too


Edited by DocPurple, 21 December 2015 - 01:33 PM.


demo58 #10 Posted 21 December 2015 - 04:19 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

again the same error cannot connect to updateserver see log files

and i dont know how to upload a picture :(

 

 

 


Edited by demo58, 21 December 2015 - 04:20 PM.


Eaglax #11 Posted 21 December 2015 - 05:30 PM

    Lieutenant Сolonel

  • Player
  • 18973 battles
  • 3,481
  • Member since:
    01-12-2012
at least post the log file here

Strange_Neighbour #12 Posted 21 December 2015 - 06:58 PM

    Major

  • Player
  • 2617 battles
  • 2,585
  • Member since:
    03-25-2015

View Postdemo58, on 21 December 2015 - 04:19 PM, said:

again the same error cannot connect to updateserver see log files

and i dont know how to upload a picture :(

Download Bandicam.

Upload to Imgur.

And finally - send a ticket to support!



K_A #13 Posted 21 December 2015 - 08:18 PM

    Brigadier

  • Player
  • 13577 battles
  • 4,666
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Does wot still use torrents to dl updates? Could be either firewall or internet provider blocking all torrents by default to prevent illegal... Stuff...

K_A #14 Posted 21 December 2015 - 08:26 PM

    Brigadier

  • Player
  • 13577 battles
  • 4,666
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Sry double post,first time browsing forums on a tablet and this is weird as heck...

Edited by K_A, 21 December 2015 - 08:27 PM.


demo58 #15 Posted 22 December 2015 - 04:34 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

here http://imgur.com/VdbIwfo its a bit dutch but we have google translater

 



Eaglax #16 Posted 23 December 2015 - 01:01 PM

    Lieutenant Сolonel

  • Player
  • 18973 battles
  • 3,481
  • Member since:
    01-12-2012

View Postdemo58, on 22 December 2015 - 04:34 PM, said:

here http://imgur.com/VdbIwfo its a bit dutch but we have google translater

 

 

yes, and now upload the LOG-file. You can find it in your world of tanks folder..they are called "python.log" and "WoTLauncher.log". either attach them or copy the content of them here (best into a spoiler)

 

have you tried to enable/disable seeding already?


Edited by DocPurple, 23 December 2015 - 01:14 PM.


demo58 #17 Posted 25 December 2015 - 09:23 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

idk how to  enable and disable seeding is  my logs are empty  http://imgur.com/F4DbFyQ   idk how but everytime i install the game its empty

 

 



Nokkeli #18 Posted 25 December 2015 - 09:30 PM

    Second Lieutenant

  • Player
  • 17712 battles
  • 1,048
  • [SWEDH] SWEDH
  • Member since:
    11-22-2012
Could be that the installer file gets corrupted during the download. Use some other browser and download it to some other location.

demo58 #19 Posted 25 December 2015 - 09:56 PM

    Private

  • Player
  • 3362 battles
  • 8
  • Member since:
    01-22-2012

nope tried it didnt work :( and btw i send a ticket a few days ago and a got a great response but it didnt help so i had to send a dxdiag log lets hope that it helps...

 







Also tagged with launcher problem

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users