Jump to content


Appearance problems


  • Please log in to reply
6 replies to this topic

zterex #1 Posted 06 January 2016 - 05:55 PM

    Private

  • Player
  • 6842 battles
  • 3
  • Member since:
    09-11-2015
Hi! I have a very big problem. When I start a battle, I can't see the map, or the list with the players, and nothing. Only the tanks, the crosshair, the damage and the landscape. Please help me, I can't play like that.

rustysprite #2 Posted 06 January 2016 - 06:09 PM

    Major

  • Player
  • 22115 battles
  • 2,518
  • [WJDE] WJDE
  • Member since:
    03-18-2012

Press the M key to toggle map on or off

 

Press the V key to turn everything on the screen (apart form tanks and landscape) on or off

 

Hope this helps



zterex #3 Posted 06 January 2016 - 06:59 PM

    Private

  • Player
  • 6842 battles
  • 3
  • Member since:
    09-11-2015
I've tried. I know about this, but it's something else. I don't know why. When I press V, the writing (top of the tanks with the tier and name,...) dissapears and appears. And with the M nothing happens. With ctrl+tab also nothing happens, only a little stuttering.

Homer_J #4 Posted 06 January 2016 - 07:07 PM

    Field Marshal

  • Beta Tester
  • 28771 battles
  • 30,068
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Press the windows key and R together, type %appdata% in the box and click OK, delete the wargaming.net folder.

 

This will return your settings to default.



zterex #5 Posted 06 January 2016 - 07:28 PM

    Private

  • Player
  • 6842 battles
  • 3
  • Member since:
    09-11-2015
Thank you very much! You're my man! :D It's working very well :P

rustysprite #6 Posted 07 January 2016 - 12:55 PM

    Major

  • Player
  • 22115 battles
  • 2,518
  • [WJDE] WJDE
  • Member since:
    03-18-2012

View PostHomer_J, on 06 January 2016 - 06:07 PM, said:

Press the windows key and R together, type %appdata% in the box and click OK, delete the wargaming.net folder.

 

This will return your settings to default.

 

+1 for techno babble :)

HuLKSMa5H #7 Posted 10 January 2016 - 05:24 PM

    Staff Sergeant

  • Player
  • 25553 battles
  • 465
  • [BL33T] BL33T
  • Member since:
    10-29-2013

View PostHomer_J, on 06 January 2016 - 06:07 PM, said:

Press the windows key and R together, type %appdata% in the box and click OK, delete the wargaming.net folder.

 

This will return your settings to default.

 

+1 for simplicity and ease.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users