Jump to content


Allgemeines Feedback

9.14

  • Please log in to reply
324 replies to this topic

Sehales #1 Posted 10 February 2016 - 09:42 AM

    German Community Coordinator

  • WG Staff
  • 4614 battles
  • 573
  • Member since:
    09-15-2011

Hier könnt ihr uns euer Feedback zum öffentlichen Test der Version 9.14 mitteilen.
Bitte beachtet dabei die bereits vorhandenen Threads zu spezifischen Änderungen in dieser Version:

 

Verbesserte Physik

Verbesserte Sounds

Überarbeitete Karte: Heiliges Tal

Neue Karte im Verwüstungsmodus: "Ravaged Capital"

Persönliche Missionen (Manöver) Stufe IV-V

Änderungen und Verbesserungen an der Benutzeroberfläche

HD Modelle und Änderungen an Panzern

Fehler



SynapticBass #2 Posted 12 February 2016 - 10:18 AM

    Private

  • Player
  • 24876 battles
  • 7
  • [ATD] ATD
  • Member since:
    07-30-2014
Mein erster Eindruck nach 3-4 Runden am TestServer: Sehr gut! Sounds sind klasse, vor allem Motorengeräusche die Drehzahlabhängig sind haben es mir angetan. Ich habe auch das Gefühl dass es seit dem letzten Sound-TestServer deutlich flüssiger läuft also der Sound weniger FPS frisst.:great:

tschautsen #3 Posted 12 February 2016 - 10:59 AM

    Sergeant

  • Player
  • 10066 battles
  • 201
  • Member since:
    05-03-2013

An der Stelle möchte ich WG einmal ausdrücklich loben: Mir erscheinen die Infos zum Testserver für 9.14 diesmal sehr ausführlich. Runtergeladen habe ich ihn gestern abend bereits, freue mich dann auf heute abend ein paar Runden.

 

Im Video zu TS 9.14 heißt es ja auch, dass die Audioberechnungen komplett auf einem separaten Kern laufen, daher wahrscheinlich die spürbar bessere Performance.



Nachise #4 Posted 12 February 2016 - 11:52 AM

    Second Lieutenant

  • Player
  • 85471 battles
  • 1,356
  • [-10-] -10-
  • Member since:
    04-07-2011

OK WG das ist ganz großes Kino .

Wenn ihr jetzt nioch das balancing und die maps soweit verbessert das man wieder ein langsames überlegtes Gefecht hat anstelle eines hirnlosen gemetzels fahre ich wieder mal Panzer .

Sprich : bessere Tarnung und Panzerrung so das Panzer die zur Verteidigung konstruiert sind auch wieder Sinn machen .

Ego shooter gibt es schon genug da brauchen wir keinen neuen mit Panzern .



Fire22 #5 Posted 12 February 2016 - 02:10 PM

    Corporal

  • Player
  • 18196 battles
  • 119
  • [DIAB] DIAB
  • Member since:
    05-08-2011
CLAN Kürzel stimmt nicht

5th_Survivor #6 Posted 12 February 2016 - 02:24 PM

    Lieutenant

  • Player
  • 38206 battles
  • 1,824
  • Member since:
    05-04-2013

Was soll man testen ?

Alles voller Russischen Teamkiller Idioten.

 

:facepalm:

 

Aber die neuen Sounds sind wirklich nett.


Edited by 5th_Survivor, 12 February 2016 - 02:25 PM.


AlligatorMitButterbrot #7 Posted 12 February 2016 - 02:25 PM

    Lance-corporal

  • Player
  • 25094 battles
  • 63
  • [WORKS] WORKS
  • Member since:
    02-05-2013
Das Clankürzel ist auf dem Testserver immer verändert.

Mein Problem beim Testserver ist, dass der CT1 nicht erreichbar ist, aber mir gesagt wird, dass ich immernoch darauf verbunden sei, weswegen ist nicht auf den CT2 connecten kann

Fire22 #8 Posted 12 February 2016 - 02:39 PM

    Corporal

  • Player
  • 18196 battles
  • 119
  • [DIAB] DIAB
  • Member since:
    05-08-2011

Das mit den russischen Teamkillern kann ich bestätigen, hatte auch gerade einen super LAG, sehr hoher Ping.

Mit dem IndienPanzer kann ich kein einziges Gefecht joinen. Die Zeitanzeige bis zum joinen hängt sich auf und irgendwann kommt dann die Fehlermeldung dass das Spiel das ich beitreten wollte beendet ist.


 



Eichi1977 #9 Posted 12 February 2016 - 02:48 PM

    Private

  • Player
  • 5415 battles
  • 9
  • Member since:
    07-07-2012

Wo sind denn die Panzer die beim Supertest dabei waren?

Hab keinen einzigen gefunden.



TIGER3500 #10 Posted 12 February 2016 - 02:50 PM

    Private

  • Player
  • 6956 battles
  • 2
  • [A__G] A__G
  • Member since:
    04-22-2012
Man kommt leider in kein zufalls-gefecht rein. Es wird angezeigt "Error: Error joining Battle (finished)

Fear_the_RNG #11 Posted 12 February 2016 - 02:57 PM

    Lance-corporal

  • Player
  • 23814 battles
  • 85
  • [BLUTE] BLUTE
  • Member since:
    02-10-2012

Jupp, auch hier kein joinen möglich. "Error: Error joining Battle (finished) :trollface:

 

Mittlerweile kommt man ab und an in ein Gefecht. Läuft total beschissen. Laggy as hell. Fühlt sich total unrund an. :angry:


Edited by SuLux, 12 February 2016 - 03:13 PM.


Dr1ft1 #12 Posted 12 February 2016 - 03:09 PM

    Lieutenant Сolonel

  • Player
  • 100 battles
  • 3,132
  • [GHO2T] GHO2T
  • Member since:
    11-06-2014

Na ihr habt Glück^^ Ich komm ja nichtmal ins Spiel rein..... im Loadscreen vorm einlogg Screen minimiert sich das Spiel ein graues Fenster mit "Please wait" ploppt auf und dann krieg ich folgende fehlermeldung:

---------------------------
World Of Tanks - Error
---------------------------
Application has encountered a critical error and will be closed.

 

 

Neuinstallation hat auch nicht geholfen^^

 

 


Edited by Dr1ft1, 12 February 2016 - 03:10 PM.


PanzerFahrer000 #13 Posted 12 February 2016 - 03:19 PM

    Private

  • Player
  • 26599 battles
  • 1
  • [A5AP] A5AP
  • Member since:
    08-30-2013

[edited]test server nichts funktioniert

 



tcu123 #14 Posted 12 February 2016 - 03:47 PM

    Private

  • Player
  • 3074 battles
  • 1
  • [SW-SF] SW-SF
  • Member since:
    06-02-2011

Sehr zufrieden. Neue Sounds sind mega!

Klasse update!



kikki1979 #15 Posted 12 February 2016 - 03:55 PM

    Staff Sergeant

  • Player
  • 49799 battles
  • 341
  • [-SBG-] -SBG-
  • Member since:
    06-07-2011

hm komm auch nicht auf den Server...bzw nicht wieder...war kurz drauf wollt in ein battle und bekamm den gleichen error wie oben schon beschrieben!

Nice work WG!

 

 



Baschbox #16 Posted 12 February 2016 - 03:59 PM

    Corporal

  • Player
  • 5415 battles
  • 127
  • [BL8S] BL8S
  • Member since:
    11-23-2015

Wollte mich verbinden, kam auch nach 10 minuten rein, leider konnte ich kein Match starten, die Timer uhr blieb auf 00:00 stehen.

Nun komm ick garnemmer rein, meinte es seien die server down laut Meldung.

Freu mick schon aufs antesten der Physik ^-^



boss300 #17 Posted 12 February 2016 - 04:13 PM

    Private

  • Player
  • 1590 battles
  • 28
  • [I__G] I__G
  • Member since:
    07-20-2012
Mal wieder überlastet:sceptic:

2eZ_2_Los3 #18 Posted 12 February 2016 - 04:18 PM

    Private

  • Player
  • 1075 battles
  • 2
  • Member since:
    01-03-2016
Komm nicht auf die server? was da los ? überlastung ?

1Kraeuterquark #19 Posted 12 February 2016 - 04:18 PM

    Private

  • Player
  • 6870 battles
  • 4
  • Member since:
    01-08-2015
Ich komme garnicht rein da steht immer "Failed to connect to Server"

GlD #20 Posted 12 February 2016 - 04:24 PM

    Corporal

  • Player
  • 18184 battles
  • 112
  • [RMBLE] RMBLE
  • Member since:
    09-17-2011

Ich hab den Installer für den CT gezogen und installiert, dann kommt bei mir folgendes Fenster, wo der Launcher vom Infofenster überlagert wird, ich kann da aber nichts wegschieben oder so...

WoT-Testserver.PNG

Was schlägt da fehl? Eine weile warten hat bisher auch nicht geholfen...

 

/edit sagt: noch länger warten, dann geht es. Allerdings kommt dann bei Auto-Serverwahl auch "Failed to connect...."

 


Edited by GlD, 12 February 2016 - 04:48 PM.






Also tagged with 9.14

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users