Jump to content


stuck on the loading screen for the whole battle


  • This topic is locked This topic is locked
10 replies to this topic

Genorex #1 Posted 05 September 2011 - 12:12 PM

    Lance-corporal

  • Player
  • 17253 battles
  • 15
  • [H-F] H-F
  • Member since:
    06-16-2011
hi for some reason every few battles when it starts to load and you see the all the players and there tanks on loading it stays there for the whole duration of the battle, you know which side is winning as the tanks gray out when there killed but it is all on the loading screen, happens every few battles bad problem as people might think you are leeching if you log out and try to log back in to the game same thing happens stays on the loading screen for the whole battle.

Mko #2 Posted 05 September 2011 - 12:25 PM

    First Sergeant

  • Beta Tester
  • 13250 battles
  • 1,341
  • Member since:
    07-03-2010
maybe try restart?

Bullitt #3 Posted 05 September 2011 - 12:28 PM

    First Sergeant

  • Player
  • 8144 battles
  • 2,191
  • Member since:
    05-26-2011
I had a game last night where our strongest unit an IS4 sat like a dead duck in our base everyone was pissed off with him as we thought he had gone for his dinner or somthing bgut maybe he had the same problem???
P.S We lost.

Texan_Tyrant #4 Posted 06 September 2011 - 11:49 AM

    Lance-corporal

  • Player
  • 3475 battles
  • 11
  • Member since:
    04-20-2011
I am having a similar problem. Usually the first battle after loading the game it takes around a minute to load a map, the battle having started, but you can usually carry on from there. More recently I have had to leave the map loading for several minutes, during which time I have been killed in-game. I have also found that subsequent maps take several minutes to load.

Obviously I'm looking for help with this, but I have to enquire why the game can't just take an extra minute to load at the start (when you won't be spawn-killed or lose your winning bonus) instead of the current situation. It's not so bad in a game like Team Fortress 2 or Battlefield 2 where there's a proper protected spawn system, but when this is not the case I would like to see the maps load before the game starts.

Thanks for your time.

ZuperstaR #5 Posted 06 September 2011 - 12:30 PM

    Lance-corporal

  • Beta Tester
  • 15976 battles
  • 28
  • Member since:
    12-20-2010

View Postparke5111, on 05 September 2011 - 12:12 PM, said:

hi for some reason every few battles when it starts to load and you see the all the players and there tanks on loading it stays there for the whole duration of the battle, you know which side is winning as the tanks gray out when there killed but it is all on the loading screen, happens every few battles bad problem as people might think you are leeching if you log out and try to log back in to the game same thing happens stays on the loading screen for the whole battle.

Do you use custom tank skins?

I had exactly the same problem as you but luckily I had made a backup folder for the original skins so when I changed back to the original tank skins my problem was solved and now game is running fine again..

DashingBlade #6 Posted 06 September 2011 - 01:25 PM

    Junior Sergeant

  • Beta Tester
  • 21147 battles
  • 146
  • Member since:
    10-10-2010
Same problem here, ususally on first battle but can re-occur for the first (say) 5
Use custom skins extensively, will test this theory out (but problem is that as skins are client side, can think of a reason why skins would affect things)

Genorex #7 Posted 06 September 2011 - 07:27 PM

    Lance-corporal

  • Player
  • 17253 battles
  • 15
  • [H-F] H-F
  • Member since:
    06-16-2011
i use tanks skins yes but its not just at the start of the game its for the whole game people my think im leeching or just going afk but i can hear everything and hear the time going down but still stays on the loading screen maybe i will try put origanal skins back then try see if that works

Genorex #8 Posted 09 September 2011 - 03:05 PM

    Lance-corporal

  • Player
  • 17253 battles
  • 15
  • [H-F] H-F
  • Member since:
    06-16-2011
i have used both with and without tanks skins and still i stay on the loading screen in one every 6 or 7 battles just stays there i can hear the count down but this is starting to be really anouying as people will start saying im leeching

Genorex #9 Posted 11 September 2011 - 03:03 PM

    Lance-corporal

  • Player
  • 17253 battles
  • 15
  • [H-F] H-F
  • Member since:
    06-16-2011
now after i get stuck on loading screen i have to log out and back in to get the mouse pointer to work damn this is bad might try a reinstall

Genorex #10 Posted 16 September 2011 - 09:55 AM

    Lance-corporal

  • Player
  • 17253 battles
  • 15
  • [H-F] H-F
  • Member since:
    06-16-2011
this is getting me mad now i have totaly reinstalled the game updated it and still the damn thing stays on the loading screen for the whole battle it does this every 6 - 7 battles
i hate leechers and i do not want to get people thinking i am leeching

Dutchmul #11 Posted 16 September 2011 - 06:28 PM

    First Sergeant

  • Beta Tester
  • 17815 battles
  • 2,297
  • Member since:
    07-15-2010
Hey parke

Welcome to the club.

See the thread here - http://forum.worldof...748#entry907748

Same problem

No mods or devs have responded




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users