Jump to content


XVM (?) Sound Problem

9.14 XVM Sounds

  • Please log in to reply
7 replies to this topic

flipsix3 #1 Posted 28 March 2016 - 09:38 AM

    Private

  • Player
  • 25910 battles
  • 19
  • [_PT_] _PT_
  • Member since:
    08-17-2015

Hi folks, no idea if anyone can help out there, but here goes....

 

Been playing a while now with the QuickyBaby modpacks (XVM mostly). Following the post-9.14 minipatch I encountered the same tank-buying bug as others did, so hunted down the updated version of the pack... since when I get a god-awful noise when I get ammoracked (or look at an ammoracked tank) - see video

 

https://youtu.be/A0Q...fJMc7F75ZdTvSLK

 

All other noises are OK (although there's also an awful klaxon on Fires starting)

 

Any idea what's going on here? Never got this prior to the recent update. Have done clean installs of the latest WoT client, and the modpack, and still getting it. 



flipsix3 #2 Posted 28 March 2016 - 09:58 AM

    Private

  • Player
  • 25910 battles
  • 19
  • [_PT_] _PT_
  • Member since:
    08-17-2015

Definitely appears to be mod related - if I remove the 'audioww' folder from the resmods > 9.14 path then the noise goes - however I'm not getting the crew notification either. In the default (US) voicepack they used to say...

 

"we've lost some of our ammo, but at least it didn't explode"

 

...some voice alerts do still happen, but not that one?

UPDATE: Combat messages (Critical Hit, We Didn't Penetrate etc) are fine, also missing: auto-targetting vocal messages, sixth sense sound


Edited by flipsix3, 28 March 2016 - 10:14 AM.


UrQuan #3 Posted 28 March 2016 - 10:09 AM

    Lieutenant General

  • Player
  • 21329 battles
  • 7,126
  • [T-D-U] T-D-U
  • Member since:
    08-19-2011

The Quickbaby modpack does have a sound modification (Sixth sense alert) Could be the update messed up something with it as well? Removing the audioww folder would indeed fix the mod sounds, but could still cause issues ingame, as the mod might still override the default sound with the modded one, but as it isn't there anymore, it just remains silent.

 

Now note I never used the modpack, but perhaps there's an option to disable the sound-parts of the modpack? (sixth sense alert as far as I can see) Can perhaps resolve the issue.



flipsix3 #4 Posted 28 March 2016 - 10:19 AM

    Private

  • Player
  • 25910 battles
  • 19
  • [_PT_] _PT_
  • Member since:
    08-17-2015

Thanks UrQuan - found this in the XVM folders...

 

List of sound events in the sound bank res_mods/X.Y.Z/audioww/xvm.bnk:
  "emptyEvent" - empty event for silent sound
  "sixthsense" - SixthSense perk
  "sixthsenseVoice" - SixthSense perk with voice alert
  "sixthSenseRudy" - SixthSense perk for vehicle Т-34-85 Rudy
  "fireAlert" - fire alert
  "ammoBay" - ammo bay damage alert
  "enemySighted" - enemy detection
  "enemySightedVoice" - enemy detection with voice alert

 

 

Would seem to indicate that this is where the 'issue' lies - no options I can find in config to revert to standard audio/disable mod audio, but I am a bit of an amateur with such things. The other option would be to find acceptable sounds to override those in the xvm.bnk - but no clue how to go about modifying that :/

 



flipsix3 #5 Posted 28 March 2016 - 10:22 AM

    Private

  • Player
  • 25910 battles
  • 19
  • [_PT_] _PT_
  • Member since:
    08-17-2015

Looking at this and wondering if it's as simple as setting a 'false' flag here? 

 



UrQuan #6 Posted 28 March 2016 - 10:42 AM

    Lieutenant General

  • Player
  • 21329 battles
  • 7,126
  • [T-D-U] T-D-U
  • Member since:
    08-19-2011

As it seems to point towards the audio res folder, you could be right. Looks like there's more sounds incorporated then what's said in the official Quickbaby modpack page, which only mentions the 6th sense sound being included. 

You could set the flag to False & hopefully it solves the issue. If not, best set it back to true, before continuing to search for a solution. 



flipsix3 #7 Posted 28 March 2016 - 11:11 AM

    Private

  • Player
  • 25910 battles
  • 19
  • [_PT_] _PT_
  • Member since:
    08-17-2015

I did notice, when I look in the QuickyBaby zip, that there's less stuff so I'm running a(nother) clean install, and then trying the Quicky pack. 

 

Here's what I think *may* have happened: 

 

  1. Updated 9.14 client following the mini-patch
  2. Encountered the tank-buying bug
  3. Downloaded the XVM update direct, as QB update wasn't available at that point
  4. Copy-Pasted the new folders over the old ones (and allowed windows to 'merge' - just replacing duplicates)*
  5. Ended up with 9.14 (mini-patched) client, and a hybrid of the QB and XVM default modpacks (?)

 

*suspect that this basically added all the other XVM stuff that QB had (presumably) disabled/left out - i.e. the audio

 

 

I was pretty sure that I'd done 'clean' installs of both earlier, but trying again to be sure

 

 

UPDATE: *SEEMS* to have sorted everything except that fact that now I'm back to no audible Sixth Sense alert - but I can live without that


Edited by flipsix3, 28 March 2016 - 11:26 AM.


nilsenth #8 Posted 29 March 2016 - 05:22 PM

    Sergeant

  • Player
  • 48322 battles
  • 202
  • Member since:
    06-04-2013

QuickyBaby just announced on twitch that he have released ver. 4 of hes modpack with the sound fixed.. just saying in case you want to know :)

 

best regards

nilsenth


Edited by nilsenth, 29 March 2016 - 05:25 PM.






Also tagged with 9.14, XVM, Sounds

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users