Jump to content


is World of Tanks Broken?


  • Please log in to reply
8 replies to this topic

Jason_W #1 Posted 16 April 2016 - 06:30 PM

    Lance-corporal

  • Player
  • 9537 battles
  • 55
  • Member since:
    04-22-2014

 

Could someone tell me why my game is downloading almost 9,900MB of crap after a fresh reinstall from last night ...

 


Edited by Jason_W, 16 April 2016 - 06:31 PM.


Shacou #2 Posted 16 April 2016 - 06:41 PM

    Warrant Officer

  • Player
  • 19619 battles
  • 609
  • [TBOA] TBOA
  • Member since:
    11-07-2011
Fresh install only installs client, the rest of files are always being downloaded thru client.

Nishi_Kinuyo #3 Posted 16 April 2016 - 06:52 PM

    Brigadier

  • Player
  • 7637 battles
  • 4,022
  • [GUP] GUP
  • Member since:
    05-28-2011

First the bambi client material (tiers 1-2/3) and then the rest of the stuff until it has the full ~25GiB or so.

Also, thanks for epilepsy-inducing gif in your post.



Jason_W #4 Posted 16 April 2016 - 07:00 PM

    Lance-corporal

  • Player
  • 9537 battles
  • 55
  • Member since:
    04-22-2014

View PostShacou, on 16 April 2016 - 12:41 PM, said:

Fresh install only installs client, the rest of files are always being downloaded thru client.

Shacou: the base files are not 9,000MB+(9GB) they are 6000MB+(6GB)

 

View PostOnisuzume, on 16 April 2016 - 12:52 PM, said:

First the bambi client material (tiers 1-2/3) and then the rest of the stuff until it has the full ~25GiB or so.

Also, thanks for epilepsy-inducing gif in your post.

 

guy's when i say fresh reinstall i mean i already download the mini-base files and the 6,000MB+ base files already i was in the game last night and this mourning i just start it up and this crap showed up:izmena:

Edited by Jason_W, 16 April 2016 - 07:04 PM.


Homer_J #5 Posted 16 April 2016 - 07:57 PM

    Field Marshal

  • Beta Tester
  • 28291 battles
  • 29,503
  • [WJDE] WJDE
  • Member since:
    09-03-2010
That suggests the installer detected some file corruption.  Could be your hard drive is failing, or could be caused by a virus or failing memory.

Jason_W #6 Posted 16 April 2016 - 08:37 PM

    Lance-corporal

  • Player
  • 9537 battles
  • 55
  • Member since:
    04-22-2014

View PostHomer_J, on 16 April 2016 - 01:57 PM, said:

That suggests the installer detected some file corruption.  Could be your hard drive is failing, or could be caused by a virus or failing memory.

 

well i do have 100GB of porn video's but they are all clean from virus's and my hard-drive was clean before i reinstall the game

Joggaman #7 Posted 16 April 2016 - 08:52 PM

    Lieutenant General

  • Player
  • 23579 battles
  • 6,212
  • [WJDE] WJDE
  • Member since:
    05-23-2011

View PostJason_W, on 16 April 2016 - 09:37 PM, said:

 

well i do have 100GB of porn video's...

 

nimzo, is that you?:hiding:

Edited by Joggaman, 16 April 2016 - 09:32 PM.


Jason_W #8 Posted 16 April 2016 - 09:03 PM

    Lance-corporal

  • Player
  • 9537 battles
  • 55
  • Member since:
    04-22-2014

View PostJoggaman, on 16 April 2016 - 02:52 PM, said:

 

nimzo, is that you?:hiding:

 

sorry? but No i'm Mr.Roach

Homer_J #9 Posted 17 April 2016 - 12:43 AM

    Field Marshal

  • Beta Tester
  • 28291 battles
  • 29,503
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostJason_W, on 16 April 2016 - 07:37 PM, said:

 

well i do have 100GB of porn video's but they are all clean from virus's and my hard-drive was clean before i reinstall the game

 

Download memtest86+, stick it on bootable media, boot from it, let it run for an hour.

 

If that is clear then download the HDD diagnostic from the manufacturer of your HDD and run that.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users