Jump to content


[0.9.0] J1mB0's Crosshair Mod & XVM Config

Jimbo J1mB0 J1mB091 Crosshair Mod XVM 0.9.0 9.0

  • Please log in to reply
4278 replies to this topic

WWladCZ #1661 Posted 28 September 2012 - 11:48 AM

    Lance-corporal

  • Player
  • 10749 battles
  • 86
  • Member since:
    01-08-2012

View PostJ1mB091, on 15 September 2011 - 06:40 PM, said:

I removed that because I use this together with the OverTargetMarkers Mod. You may check that one out ^^
Hi man i love your mod and it works perfect all my other mods work too. BUT i have one concern how can i make over target markers work for 8.0. Wargamings ones are shit. THX for answer.

Edited by WWladCZ, 28 September 2012 - 11:50 AM.


knaust #1662 Posted 28 September 2012 - 11:48 AM

    Private

  • Beta Tester
  • 12209 battles
  • 1
  • Member since:
    07-08-2010

View PostJ1mB091, on 27 September 2012 - 03:40 PM, said:

Did not work with old code so I wait until some russian coder fixes it then I can steal it ^^ as you know I'm worst AS2 coder out there xD

Btw English and German settings got updated :D

actualy it's working for me...
just copy and paste the DepugPanel file from the 0.7.5 folder...

WWladCZ #1663 Posted 28 September 2012 - 02:58 PM

    Lance-corporal

  • Player
  • 10749 battles
  • 86
  • Member since:
    01-08-2012
Are new OTM coming out?

Paulmann #1664 Posted 28 September 2012 - 03:08 PM

    Private

  • Player
  • 14582 battles
  • 5
  • [HUGO] HUGO
  • Member since:
    09-28-2011
Hi Jimbo, you have done awesome work.
I got little question for you, will be angle indicators for arty put back or you disabled them for good?
It helped me a lot during arty-mode-play and as I found out its more difficult to play without it now that I used to it ;).
Thanks

OttoKretschmer #1665 Posted 28 September 2012 - 05:41 PM

    Junior Sergeant

  • Player
  • 10288 battles
  • 158
  • Member since:
    06-02-2011
Nice mod !

Edited by OttoKretschmer, 28 September 2012 - 05:48 PM.


FatterBoy #1666 Posted 28 September 2012 - 06:51 PM

    Private

  • Player
  • 5511 battles
  • 2
  • [FIFO] FIFO
  • Member since:
    04-06-2012
- Angle indicator for Artillery removed

Why?

Nekomancer #1667 Posted 28 September 2012 - 09:28 PM

    First Sergeant

  • Player
  • 11333 battles
  • 3,783
  • Member since:
    02-20-2010
Read the previous pages where that has been answered multiple times.

If you're lazy:
Spoiler                     


Monstrator #1668 Posted 28 September 2012 - 11:04 PM

    Senior Sergeant

  • Player
  • 12059 battles
  • 737
  • Member since:
    08-20-2011

View PostNekomancer, on 28 September 2012 - 09:28 PM, said:

Read the previous pages where that has been answered multiple times.

If you're lazy:
Spoiler                     

True, or go to school.

J1mB091 #1669 Posted 29 September 2012 - 08:43 AM

    Senior Sergeant

  • Beta Tester
  • 17532 battles
  • 988
  • [PTS] PTS
  • Member since:
    01-26-2011

View PostWWladCZ, on 28 September 2012 - 11:48 AM, said:

Hi man i love your mod and it works perfect all my other mods work too. BUT i have one concern how can i make over target markers work for 8.0. Wargamings ones are shit. THX for answer.
Can't help you with that as I use the integrated one.

View Postknaust, on 28 September 2012 - 11:48 AM, said:

actualy it's working for me...
just copy and paste the DepugPanel file from the 0.7.5 folder...
It does not work for all TDs/SPGs

View PostWWladCZ, on 28 September 2012 - 02:58 PM, said:

Are new OTM coming out?
I don't know ^^ I'm not the creator of that mod...also the ones WG integrated work pretty good.

View PostPaulmann, on 28 September 2012 - 03:08 PM, said:

Hi Jimbo, you have done awesome work.
I got little question for you, will be angle indicators for arty put back or you disabled them for good?
It helped me a lot during arty-mode-play and as I found out its more difficult to play without it now that I used to it ;).
Thanks
It will be back when I have time to look into it why it's not working.

View PostFatterBoy, on 28 September 2012 - 06:51 PM, said:

- Angle indicator for Artillery removed

Why?
Not working yet.

DeadSkies #1670 Posted 29 September 2012 - 10:05 PM

    Sergeant

  • Player
  • 10170 battles
  • 310
  • Member since:
    01-19-2012
Can I use the same one from 7.5?

JimTroger #1671 Posted 29 September 2012 - 10:51 PM

    First Sergeant

  • Player
  • 15273 battles
  • 1,014
  • Member since:
    04-03-2011
Angle indicator for Artillery good on GwTiger , check the damage panel and if u see tank siluett, not working (s51 and amx arty-s sure), if u see arty siluett its good. (sry for my junklish)

unknwn #1672 Posted 30 September 2012 - 11:06 AM

    Junior Sergeant

  • Player
  • 20053 battles
  • 245
  • [FAME] FAME
  • Member since:
    02-12-2011

View PostJ1mB091, on 28 September 2012 - 10:38 AM, said:

I'm not supporting old server side crosshair anymore. But there should be a solution for that somewhere in the forum.
Your server crosshairs were very good. Maybe you still have saved them somewhere? Or maybe links? They should work just fine with "old server crosshair" mod.

Edited by unknwn, 30 September 2012 - 11:11 AM.


dodge_the_bullet #1673 Posted 30 September 2012 - 12:14 PM

    Senior Sergeant

  • Player
  • 3555 battles
  • 884
  • [PTS2] PTS2
  • Member since:
    12-04-2011
Ok for all guys that want to play with permanent serverside crosshair (capslock+0 ... like in 0.7.4):

1) Download this and "install"
2) Install Jimb0s latest crosshair
3) replace two of the files with the ones from 0.7.4 (dont know the version number) - download them here

For zoom mods add this file to "...res_mods\0.8.0\scripts\client\AvatarInputHandler"


Edit:

to use this mod you have to activate the serverside crosshair in the ingame settings, otherwise only the clientside crosshair will be displayed.

Edited by dodge_the_bullet, 01 October 2012 - 01:40 PM.


Crabtr33 #1674 Posted 30 September 2012 - 03:05 PM

    First Sergeant

  • Player
  • 16952 battles
  • 5,686
  • [THEOS] THEOS
  • Member since:
    05-29-2011
Hi Jimbo, there is Crosshair Settings translated to Czech language ;).

v0.8.0: http://worldoftanks....ang/lang-cs.jpghttp://www.mediafire...4ql4h1e8026z866Online! by Crabtr33

Edited by Crabtr33, 30 September 2012 - 03:08 PM.


J1mB091 #1675 Posted 30 September 2012 - 09:45 PM

    Senior Sergeant

  • Beta Tester
  • 17532 battles
  • 988
  • [PTS] PTS
  • Member since:
    01-26-2011

View PostDeadSkies, on 29 September 2012 - 10:05 PM, said:

Can I use the same one from 7.5?
Why? There is already an updated version.

View PostJimTroger, on 29 September 2012 - 10:51 PM, said:

Angle indicator for Artillery good on GwTiger , check the damage panel and if u see tank siluett, not working (s51 and amx arty-s sure), if u see arty siluett its good. (sry for my junklish)
Hopefully WG fixes this with 0.8.1 ^^

View Postunknwn, on 30 September 2012 - 11:06 AM, said:

Your server crosshairs were very good. Maybe you still have saved them somewhere? Or maybe links? They should work just fine with "old server crosshair" mod.
Older version downloads are listed in 1st post ^^ just get them from there.

View PostCrabtr33, on 30 September 2012 - 03:05 PM, said:

Hi Jimbo, there is Crosshair Settings translated to Czech language ;).

v0.8.0: http://worldoftanks....ang/lang-cs.jpg http://www.mediafire...4ql4h1e8026z866 Online! by Crabtr33
thx ^^ will add to 1st post

CrIpZ007 #1676 Posted 30 September 2012 - 10:51 PM

    Lance-corporal

  • Player
  • 13000 battles
  • 32
  • [-JPB-] -JPB-
  • Member since:
    08-31-2011
J1mBo  please ad back angle indicator for Artillery

zaprazvazap1 #1677 Posted 01 October 2012 - 05:40 AM

    Junior Sergeant

  • Beta Tester
  • 28123 battles
  • 167
  • Member since:
    07-19-2010
i can't see the delimitators for arty when i move the crosshair :( is this a bug?

Sky007FR #1678 Posted 01 October 2012 - 08:13 AM

    Private

  • Player
  • 7091 battles
  • 7
  • Member since:
    05-16-2011

View PostCrIpZ007, on 30 September 2012 - 10:51 PM, said:

J1mBo  please ad back angle indicator for Artillery

View Postpolosistealth, on 01 October 2012 - 05:40 AM, said:

i can't see the delimitators for arty when i move the crosshair :( is this a bug?

Please read the previous posts...
Dont waste J1mBo's time with the same question again and again... :arta:

Edited by Sky007FR, 01 October 2012 - 08:13 AM.


Cebr #1679 Posted 01 October 2012 - 01:22 PM

    Lance-corporal

  • Player
  • 6624 battles
  • 44
  • Member since:
    02-05-2011

View Postdodge_the_bullet, on 30 September 2012 - 12:14 PM, said:

Ok for all guys that want to play with permanent serverside crosshair (capslock+0 ... like in 0.7.4):

1) Download this and "install"
2) Install Jimb0s latest crosshair
3) replace two of the files with the ones from 0.7.4 (dont know the version number) - download them here

For zoom mods add this file to "...res_mods\0.8.0\scripts\client\AvatarInputHandler"
Sorry for asking here, but what is the difference between enabling the option for server reticle in settings or having this "mod"?

dodge_the_bullet #1680 Posted 01 October 2012 - 01:39 PM

    Senior Sergeant

  • Player
  • 3555 battles
  • 884
  • [PTS2] PTS2
  • Member since:
    12-04-2011

View PostCebr, on 01 October 2012 - 01:22 PM, said:

Sorry for asking here, but what is the difference between enabling the option for server reticle in settings or having this "mod"?

The serverside crosshair WG implemented with 0.7.5 is very "jumpy" for many players and makes correct aiming often impossible. With this modification you get back the old serverside crosshair + the clientside crosshair (easier aiming).

P.S: to use this mod you have to activate the serverside crosshair in the ingame settings, otherwise only the clientside crosshair will be displayed.





Also tagged with Jimbo, J1mB0, J1mB091, Crosshair, Mod, XVM, 0.9.0, 9.0

13 user(s) are reading this topic

1 members, 12 guests, 0 anonymous users


    Kaeptn