Jump to content


Why do my skin installs not work?

tank skins

  • Please log in to reply
2 replies to this topic

VegladeX #1 Posted 17 May 2016 - 07:49 PM

    Private

  • Player
  • 4510 battles
  • 4
  • [UOM] UOM
  • Member since:
    05-08-2013

I have looked all over the place and the instructions are simple:

C:\Games\World_of_Tanks\res_mods\0.9.14.1\vehicles\[nationality]\[tank name]

Put the .dds files there.

I don't know why this does not work for me.

The specific vehicle I am trying to skin is in the branch german\G26_VK1602 and I also have the latest version of XVM installed.

Screenshot of both the filepath and the .dds files should be attached (can't be bothered figuring out how to make the image display in the post, but it's there to download if you need it).

Attached File  Leopard Skin install.bmp   608.67K

 

Can anyone tell me what I might be doing wrong?

 



misterslate #2 Posted 18 May 2016 - 08:54 AM

    Lieutenant

  • Player
  • 12398 battles
  • 1,544
  • Member since:
    02-01-2012
Your skin will never work as it is an out of date low res skin, you need to look for a skin that has been made for the new HD model. You will know when you find the right one as it will be split into separate files for the chassis, guns, hull and turrets.

lime_vortep #3 Posted 18 May 2016 - 02:21 PM

    Staff Sergeant

  • Player
  • 12216 battles
  • 416
  • [BGAVP] BGAVP
  • Member since:
    02-28-2016

Search for skins for version 9.14 or 9.14.1

 

they work for me. 







Also tagged with tank skins

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users