Jump to content


Version 9.15: Technical Component Upgrade


  • Please log in to reply
99 replies to this topic

Community #1 Posted 26 May 2016 - 03:58 PM

    Sergeant

  • Content Team
  • 0 battles
  • 24,495
  • Member since:
    11-09-2011
The new game version will introduce a couple of important changes to the game engine. Read now for more info.

Full news text

guest273 #2 Posted 26 May 2016 - 03:59 PM

    Captain

  • Player
  • 35394 battles
  • 2,261
  • Member since:
    05-31-2012
Pls fix the game randomly crashing (without mods) and restarting itself, thx.

SlyMeerkat #3 Posted 26 May 2016 - 04:17 PM

    Lieutenant

  • Player
  • 15041 battles
  • 1,706
  • [FILO] FILO
  • Member since:
    01-29-2013
Good to know, i recently found out that to fix my issues is to just launch in safe mode

WILBUR666 #4 Posted 26 May 2016 - 04:23 PM

    Private

  • Player
  • 57621 battles
  • 8
  • Member since:
    10-22-2011

I am pretty much satisfied about 9.15 but there are a few things I do not understand:

-Since I have the update installed the color scheme is more brown-green. Natural colors are not available. It is much darker than 9.14

-I have lost inventory. Not only the exchange of the WT auf E100 vs. Grille 15 makes me sad. Why is it not possible to keep the WT auf E100 as others keep their E25s?

-Some things out of my inventory went away, specifically I lose my oculars on my E4 and my Type 4 Schwer which makes me wonder. Why is it the case?

 

 

 



hanfi104 #5 Posted 26 May 2016 - 04:27 PM

    Private

  • Player
  • 21251 battles
  • 34
  • [RUEDE] RUEDE
  • Member since:
    05-01-2012

after every game restart my "shadow" settings are reset. its on "off" insteatt of "medium". it was never on off before so i dont know why...

driver is 364.47 with gtx 770 and win7 64bit

Attached Thumbnails



Zodiac1960s #6 Posted 26 May 2016 - 04:30 PM

    Warrant Officer

  • Player
  • 34757 battles
  • 938
  • [VOMIT] VOMIT
  • Member since:
    03-27-2011
I'm guessing my not so new card will benefit from dx11. Gtx 780?

Cobra6 #7 Posted 26 May 2016 - 04:55 PM

    Field Marshal

  • Beta Tester
  • 16295 battles
  • 15,018
  • [RGT] RGT
  • Member since:
    09-17-2010

Keeps crashing my (latest!) Nvidia graphics card driver since 9.15.

 

3-4 crashes last night, no mods installed so you can't blame them this time, running absolutely vanilla.

 

Cobra 6


Edited by Cobra6, 26 May 2016 - 04:57 PM.


Danger_UXB_ #8 Posted 26 May 2016 - 05:03 PM

    Captain

  • Player
  • 9306 battles
  • 2,497
  • Member since:
    03-07-2013

I have SAPHIRE R9270X graphics card...do you recommend that i update the drivers on this?....If so what drivers do you suggest?? Thanks.

 

 

PS not played since update but would be nice to know..:)

 

 

EDIT:...Looks like it does support DX11http://www.tomshardware.co.uk/answers/id-2344411/msi-270x-support-dx12.html


Edited by Danger_UXB_, 26 May 2016 - 05:09 PM.


TTauri #9 Posted 26 May 2016 - 05:27 PM

    Corporal

  • Player
  • 18602 battles
  • 139
  • Member since:
    04-18-2013

View PostDanger_UXB_, on 26 May 2016 - 05:03 PM, said:

I have SAPHIRE R9270X graphics card...do you recommend that i update the drivers on this?....If so what drivers do you suggest?? Thanks.

 

 

PS not played since update but would be nice to know..:)

 

 

EDIT:...Looks like it does support DX11http://www.tomshardware.co.uk/answers/id-2344411/msi-270x-support-dx12.html

Look down the page, press AMD, download it and u'll get newest drivers. http://worldoftanks....e-announcement/



Danger_UXB_ #10 Posted 26 May 2016 - 05:33 PM

    Captain

  • Player
  • 9306 battles
  • 2,497
  • Member since:
    03-07-2013

View PostTTauri, on 26 May 2016 - 04:27 PM, said:

Look down the page, press AMD, download it and u'll get newest drivers. http://worldoftanks....e-announcement/

 

How do you know i have an AMD FX8350?? (Spooky):ohmy:....Thanks anyway i will try it :)

 

 

PS...(Im cr*p at techy things):(



Erwin_Von_Braun #11 Posted 26 May 2016 - 05:43 PM

    Colonel

  • Player
  • 36144 battles
  • 3,949
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View PostCobra6, on 26 May 2016 - 03:55 PM, said:

Keeps crashing my (latest!) Nvidia graphics card driver since 9.15.

 

3-4 crashes last night, no mods installed so you can't blame them this time, running absolutely vanilla.

 

Cobra 6

 

Had no problems like this - updated to latest NVIDIA and also running a totally vanilla client.

AMD FX8350 + 4G GTX960 & 16G RAM.

All my grief has been with sound effects - crew voices dropping off mid-game and no effects at all in sniper mode.

Maybe it's Gremlins? :confused:


Edited by Erwin_Von_Braun, 26 May 2016 - 05:44 PM.


Maki711 #12 Posted 26 May 2016 - 05:46 PM

    Staff Sergeant

  • Player
  • 23971 battles
  • 349
  • Member since:
    06-09-2011

100 FPS average in this patch !

In last patch 14 i had 70 average !!!

 

Best patch so far for performance !!!

 

SAPHIRE R9290X and AMD FX-8350.

 

I had no crashes since patch. GG WG. finally a good patch.

 

BTW !!! Crashes on some comps are caused by SOUND DRIVERS !!! NOT BY GRAPHIC DRIVERS !!!

I had crashed on my other PC and i just updated the sound drivers !!!


Edited by Maki711, 26 May 2016 - 05:49 PM.


Blixa_Bargeld #13 Posted 26 May 2016 - 06:07 PM

    Sergeant

  • Player
  • 6504 battles
  • 204
  • Member since:
    04-24-2014
Crashes after very game.

JAHViking #14 Posted 26 May 2016 - 06:10 PM

    Corporal

  • Player
  • 54352 battles
  • 177
  • [L-REM] L-REM
  • Member since:
    07-06-2011

.

 

 


Edited by JAHViking, 26 May 2016 - 08:03 PM.


Skande #15 Posted 26 May 2016 - 07:38 PM

    Lance-corporal

  • Player
  • 42773 battles
  • 81
  • [-IRF-] -IRF-
  • Member since:
    05-26-2013
Alt tab is still causing the game to go to utter shite when going back.

vitaliuxs112 #16 Posted 26 May 2016 - 07:54 PM

    Private

  • Player
  • 13380 battles
  • 7
  • Member since:
    06-27-2012

Hey , please repair lag isues on version 9.15 , becouse  that update make my game now laging  , after 9.15 update in 9.14 i don' have a lag and something like that. 

Just repair it and i will be happy.



J0N4S2 #17 Posted 26 May 2016 - 08:31 PM

    Sergeant

  • Player
  • 20497 battles
  • 250
  • Member since:
    06-11-2013
The FPS increase is insane, thanks WG baes <3

izroda #18 Posted 26 May 2016 - 08:31 PM

    Warrant Officer

  • Beta Tester
  • 8434 battles
  • 873
  • Member since:
    07-24-2010
Will this game run on Nvidia Geforce 2?

8126Jakobsson #19 Posted 26 May 2016 - 08:35 PM

    Major

  • Player
  • 61223 battles
  • 2,600
  • Member since:
    12-20-2014

View PostErwin_Von_Braun, on 26 May 2016 - 05:43 PM, said:

 

Had no problems like this - updated to latest NVIDIA and also running a totally vanilla client.

AMD FX8350 + 4G GTX960 & 16G RAM.

All my grief has been with sound effects - crew voices dropping off mid-game and no effects at all in sniper mode.

Maybe it's Gremlins? :confused:

 

I have had silent crews as well since the update. Odd stuff. 

The_Foolio #20 Posted 26 May 2016 - 08:45 PM

    Lieutenant

  • Player
  • 33202 battles
  • 1,642
  • Member since:
    11-20-2012

Increased graphics settings from high to maximum and still ~20% increase in fps. No crashes.


 


Great stuff!


Edited by The_Foolio, 26 May 2016 - 08:45 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users