Jump to content


Ständiger Spielabsturz seit 9.15

9.15

  • This topic is locked This topic is locked
27 replies to this topic

BabaPill #21 Posted 08 September 2016 - 06:48 PM

    Corporal

  • Beta Tester
  • 45649 battles
  • 161
  • Member since:
    11-27-2010

mmmmhhhhhhhhhhhh  also keine Ahnung ob es daran gelegen hat ! hab seit 1 Woche nicht ein Spielabsturz mehr!?? irgendein MInipatch?? oder so?? OK was hab ich gemacht ! Meine Kiste ist nicht mehr die neuste  Q9550 4x 3 GHZ  4 GB Ram Kingston DDR2 1066 Mhz GTX 460 !!  konstante 60-80 fps ! auf HD Mittel eingestellt! . Hab mal seit langer Zeit ins Bios reingeschaut ! und hab bemerkt das mein RAM nicht mit 1066 Mhz sondern, Bios sagt nur 800: OK umgestellt auf 1066 ! auch wenn Bios meckert , aber seitdem 0 Abstürze mehr. Vermute das es am Speicher ( Defekt -nicht ganz OK - nicht richtig eingestellt liegt) Speicher kann den ganzen Kram nicht richtig verarbeiten , dann Spielabsturz.

PS: aber trotzdem komisch das ich das nicht hatte vor 9.15 ( und da war der Ram auf 800 Mhz)

 

Ich hoffe ich konnte jemandem Helfen!

 

mfg

 

BabaPill;)



HeiligeDarmGranate #22 Posted 09 September 2016 - 04:07 AM

    Staff Sergeant

  • Player
  • 43948 battles
  • 355
  • [M-O-M] M-O-M
  • Member since:
    12-23-2013

Wollte gestern etwas ähnliches schreiben.

 

Gab es einen Minipatch den ich nicht mitbekommen habe?

 

Eine Woche würde ich nicht sagen, aber so seit 3 Tagen, kein einziger Absturz mehr......

Ich hoffe es bleibt auch so.....



Meister_Knobi #23 Posted 09 September 2016 - 08:56 PM

    Private

  • Player
  • 8982 battles
  • 1
  • Member since:
    05-14-2014
Habe auch seit 9.15 Absturz oder gar Freeze Probleme, Nur jetzt will selbst der Vanilla Client nicht mehr. Das ist iwie alles nur noch bescheiden. Meinstens ist das 1. Match am Tag betroffen aber heute nach vll 2 h ging die Absturz serie weiter. Mods Rausgeschmissen, ging für 3-4 Matches gut und jetzt wieder riseige Probleme.

_Eisbaer_ #24 Posted 10 September 2016 - 07:45 AM

    Lance-corporal

  • Player
  • 42814 battles
  • 51
  • Member since:
    10-30-2013

View PostMeister_Knobi, on 09 September 2016 - 07:56 PM, said:

Habe auch seit 9.15 Absturz oder gar Freeze Probleme, Nur jetzt will selbst der Vanilla Client nicht mehr. Das ist iwie alles nur noch bescheiden. Meinstens ist das 1. Match am Tag betroffen aber heute nach vll 2 h ging die Absturz serie weiter. Mods Rausgeschmissen, ging für 3-4 Matches gut und jetzt wieder riseige Probleme.

 

schon mal an ein Grafikkarten update gedacht?

Griesgram_der_Grobe #25 Posted 10 September 2016 - 08:50 PM

    Lieutenant Сolonel

  • Beta Tester
  • 18798 battles
  • 3,118
  • [HCD] HCD
  • Member since:
    11-18-2010
CTD bei Explosionen... nuff said...failpatch halt...

HeiligeDarmGranate #26 Posted 11 September 2016 - 09:31 AM

    Staff Sergeant

  • Player
  • 43948 battles
  • 355
  • [M-O-M] M-O-M
  • Member since:
    12-23-2013

Gestern hatte ich bei Teambattles einen CRASH-TO-DESKTOP.

Aber nur einmal......passiert war es beim Rammen, wobei der gegnerische Panzer 1C in alle Einzelteile zerflogen ist. Doch das sah ich erst später, Anfang sah ich noch, doch dann CTD.

War der einzige CTD in den letzten Tagen, ich hoffe es bleibt auch so.....

 



Bunkermaus #27 Posted 11 September 2016 - 10:21 AM

    Private

  • Player
  • 23951 battles
  • 12
  • Member since:
    11-07-2015

Leider trat bei mir gestern folgendes auf.

Kam mir manchmal so vor als käme meine Grafik-Karte nicht mit?!

Während der Fahrt auf einmal bei mir Standbild...aber nach ca. 2-3 Sek. gings weiter. Stand dann des öfteren mal schön irgendwo am Hang oder sogar schon im gegnerischen Feuer^^

Das komische es war nicht bei jedem Match, gefühlt alle 3 Runden.

Besonders ärgerlich im Luchs da meine firstspots oder Anfart zu einem Busch einfach zu spät waren....

Hat jemand auch so etwas bzw. eine Idee was ich tun kann?

Bisher lief das Game echt bis auf gaaaanz wenige Ausnahmen sehr rund.

 



HeiligeDarmGranate #28 Posted 12 September 2016 - 09:05 PM

    Staff Sergeant

  • Player
  • 43948 battles
  • 355
  • [M-O-M] M-O-M
  • Member since:
    12-23-2013
Habe, zwar sehr selten, auch solche Hänger. Denke das liegt eher am Server, als am eigenen System.





Also tagged with 9.15

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users