Jump to content


FPS drop

fps

  • Please log in to reply
7 replies to this topic

Audi80arrived #1 Posted 12 July 2016 - 03:33 PM

    Private

  • Player
  • 12099 battles
  • 18
  • [MFURY] MFURY
  • Member since:
    01-19-2016
I noticed -20 fps drop from thiis morning...Didnt change any of graphic settings or anything,checked for graphic drivers update and nothing...everything is fine but the fps drop stays..Any suggestion what is happening or how to fix it?

TsundereWaffle #2 Posted 12 July 2016 - 03:50 PM

    Field Marshal

  • Player
  • 27090 battles
  • 11,013
  • [LEWD] LEWD
  • Member since:
    03-31-2013
Well, what exactly is in your PC, what are the temps etc?

Audi80arrived #3 Posted 12 July 2016 - 04:31 PM

    Private

  • Player
  • 12099 battles
  • 18
  • [MFURY] MFURY
  • Member since:
    01-19-2016

View PostWafflePanzer, on 12 July 2016 - 03:50 PM, said:

Well, what exactly is in your PC, what are the temps etc?

 



Adrian1 #4 Posted 12 July 2016 - 04:46 PM

    Second Lieutenant

  • Player
  • 27770 battles
  • 1,036
  • [ZULUL] ZULUL
  • Member since:
    03-10-2011
Switch from improved graphics to standard, let it restart the game. Then switch back to improved and set the settings you had before manually. Start a game and see if that works for you.

Audi80arrived #5 Posted 12 July 2016 - 06:24 PM

    Private

  • Player
  • 12099 battles
  • 18
  • [MFURY] MFURY
  • Member since:
    01-19-2016
Actually i run standard settings with everything off and low to get best fps i can get...tried switching to improved and back to standard,stay the same

Nokkeli #6 Posted 12 July 2016 - 09:50 PM

    Second Lieutenant

  • Player
  • 18155 battles
  • 1,052
  • [SWEDH] SWEDH
  • Member since:
    11-22-2012
Could be something running in the background. Windows update or some other program.

Audi80arrived #7 Posted 12 July 2016 - 10:19 PM

    Private

  • Player
  • 12099 battles
  • 18
  • [MFURY] MFURY
  • Member since:
    01-19-2016

View PostNokkeli, on 12 July 2016 - 09:50 PM, said:

Could be something running in the background. Windows update or some other program.

 

Everything is like usual

Audi80arrived #8 Posted 13 July 2016 - 03:51 PM

    Private

  • Player
  • 12099 battles
  • 18
  • [MFURY] MFURY
  • Member since:
    01-19-2016
Reinstalled OS and everything is now back how it was. Admin close the topic.





Also tagged with fps

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users