Jump to content


[1.7.0.1] YasenKrasen Colored Messages [ENG] + session statistics [MULTI] [13.12.2019]

YasenKrasen Session Stats Statistics Session Statistics Colored Messages 1.7.0.1

  • Please log in to reply
1384 replies to this topic

Poll: [1.7.0.1] YasenKrasen Colored Messages [ENG] + session statistics [MULTI] [13.12.2019] (1638 members have cast votes)

What Version of YasenKrasen You are using?

  1. Voted Core (624 votes [38.10%] - View)

    Percentage of vote: 38.10%

  2. Voted Vanilla (698 votes [42.61%] - View)

    Percentage of vote: 42.61%

  3. Voted Base (316 votes [19.29%] - View)

    Percentage of vote: 19.29%

What addon's for YasenKrasen You are using?

  1. Voted Alternative In-game battle messages (Skulls) (415 votes [20.60%] - View)

    Percentage of vote: 20.60%

  2. Voted Graphical Battle Messages (438 votes [21.74%] - View)

    Percentage of vote: 21.74%

  3. Voted Additional backgrounds (295 votes [14.64%] - View)

    Percentage of vote: 14.64%

  4. Voted None addon's (867 votes [43.03%] - View)

    Percentage of vote: 43.03%

Vote Guests cannot vote Hide poll

RaJCeL #1241 Posted 21 May 2019 - 10:19 AM

    Captain

  • Player
  • 25990 battles
  • 2,150
  • Member since:
    10-14-2011

View PostGermah, on 21 May 2019 - 09:42 AM, said:

Freezing means, you see the loading message with rotating WG icon, you see the message Connecting .... see the message Synchronization ...... then screen freeze, then you HEAR sound of the garage (birds), but can see only loading screen and in that state it stays forever ... till you kill the program .....

 

First try to run game with admin rights (if you don't make it that way right now)

If this don't fix then try to go to config and in updateDataTables change enable to false and test.

If this don't fix then try to check wot integrity in launcher and clear wot cache from appdata and test again.



Germah #1242 Posted 21 May 2019 - 08:33 PM

    Private

  • Player
  • 60771 battles
  • 15
  • Member since:
    05-16-2015

View PostRaJCeL, on 21 May 2019 - 10:19 AM, said:

 

First try to run game with admin rights (if you don't make it that way right now)

If this don't fix then try to go to config and in updateDataTables change enable to false and test.

If this don't fix then try to check wot integrity in launcher and clear wot cache from appdata and test again.

 

updateDataTables - false worked!! - mod is working with that option on false

let me add some hints:

         -   I can freely access table https://static.modxv...on/wn8exp.json  from browser

         -   YasenKrasen mod now working, but can't coexists with any mod, which is also trying access http or https protocol

              my guess is your mod somewhat damages python http access (does not close something properly or I do not know)

         - that is why it also cant coexists with xvm

 

  .... anyway for me working now thanks

 



RaJCeL #1243 Posted 21 May 2019 - 09:05 PM

    Captain

  • Player
  • 25990 battles
  • 2,150
  • Member since:
    10-14-2011

View PostGermah, on 21 May 2019 - 09:33 PM, said:

updateDataTables - false worked!! - mod is working with that option on false

let me add some hints:

         -   I can freely access table https://static.modxv...on/wn8exp.json  from browser

         -   YasenKrasen mod now working, but can't coexists with any mod, which is also trying access http or https protocol

              my guess is your mod somewhat damages python http access (does not close something properly or I do not know)

         - that is why it also cant coexists with xvm

 

  .... anyway for me working now thanks

 

Some time ago there were an issue that for Turkish people mod fails due to prohibited use of https://pastebin.com/

Could you tell me if in your country you can use this website?

Maybe that is also an issue still...


Edited by RaJCeL, 21 May 2019 - 09:13 PM.


Germah #1244 Posted 21 May 2019 - 09:15 PM

    Private

  • Player
  • 60771 battles
  • 15
  • Member since:
    05-16-2015

View PostRaJCeL, on 21 May 2019 - 09:05 PM, said:

 

Some time ago there were an issue that for Turkish people mod fails due to prohibited use of https://pastebin.com/

Could you tell me if in your country you can use this website?

Maybe that is also an issue still...

 

I can, no problem ...., what exactly the mod needs on pastebin.com site?

Dado_Ze #1245 Posted 25 May 2019 - 07:15 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

Updated for 1.5.0.4.

Happy hunting :)

 

View PostGermah, on 21 May 2019 - 09:33 PM, said:

updateDataTables - false worked!! - mod is working with that option on false

let me add some hints:

         -   I can freely access table https://static.modxv...on/wn8exp.json  from browser

         -   YasenKrasen mod now working, but can't coexists with any mod, which is also trying access http or https protocol

              my guess is your mod somewhat damages python http access (does not close something properly or I do not know)

         - that is why it also cant coexists with xvm

 

  .... anyway for me working now thanks

 

No one else reporting something similar, for me YK is also coexisting with other mods (xvm) without issues, and for me and others by default updateDataTables is set to true.My guess is that the issue is something on your side.

I will try to check what could lead to it, but it could be hard to locate without reproducing the issue.

 

View PostGermah, on 21 May 2019 - 10:15 PM, said:

 

I can, no problem ...., what exactly the mod needs on pastebin.com site?

 

 

Mod is comparing mod version on pastebin to notify the user if the mod version is updated.



ExorcistFi #1246 Posted 25 May 2019 - 07:19 PM

    Lance-corporal

  • Player
  • 33292 battles
  • 78
  • [RSOP] RSOP
  • Member since:
    03-03-2013
Thanks for your continuous work!

Arkhorse_eu #1247 Posted 26 May 2019 - 05:13 PM

    Private

  • Player
  • 165 battles
  • 17
  • [W_F_T] W_F_T
  • Member since:
    11-16-2014
Hi, the update thing for expected tables is not working for me. Is there a time when it is supposed to do the update?

Dado_Ze #1248 Posted 26 May 2019 - 05:57 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

View PostArkhorse_eu, on 26 May 2019 - 06:13 PM, said:

Hi, the update thing for expected tables is not working for me. Is there a time when it is supposed to do the update?

 

At the moment, expected tank values are updated every day on xvm server at game server restart.

YK downloads the updated tables after first start of the game, if the expected tank values are updated on xvm server.

 

Can you reach from browser https://static.modxv...on/wn8exp.json?


Edited by Dado_Ze, 26 May 2019 - 05:58 PM.


Arkhorse_eu #1249 Posted 26 May 2019 - 07:19 PM

    Private

  • Player
  • 165 battles
  • 17
  • [W_F_T] W_F_T
  • Member since:
    11-16-2014

View PostDado_Ze, on 26 May 2019 - 05:57 PM, said:

 

At the moment, expected tank values are updated every day on xvm server at game server restart.

YK downloads the updated tables after first start of the game, if the expected tank values are updated on xvm server.

 

Can you reach from browser https://static.modxv...on/wn8exp.json?

 

Yes, I manually updated it for today. It was still using yesterdays.

Dado_Ze #1250 Posted 26 May 2019 - 07:30 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

View PostArkhorse_eu, on 26 May 2019 - 08:19 PM, said:

Yes, I manually updated it for today. It was still using yesterdays.

 

Post your python.log

Arkhorse_eu #1251 Posted 26 May 2019 - 07:32 PM

    Private

  • Player
  • 165 battles
  • 17
  • [W_F_T] W_F_T
  • Member since:
    11-16-2014

View PostDado_Ze, on 26 May 2019 - 07:30 PM, said:

 

Post your python.log

 

Sorry, ive been having other game issues all day, so its been deleted multiple times. If it happens tomorrow, I will post it :)

Dado_Ze #1252 Posted 02 June 2019 - 11:30 AM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

Core and Vanilla colored messages updated for mini patch 1.5.0.4 #1313.

 

Happy hunting :)



DurtiArry #1253 Posted 02 June 2019 - 07:01 PM

    Staff Sergeant

  • Player
  • 63122 battles
  • 301
  • [ANG3L] ANG3L
  • Member since:
    11-27-2012

year after year this mod works.

what has changed? Cannot get it to work 1.5.0.4 #1313

so pissed...……………

 

 



Dado_Ze #1254 Posted 02 June 2019 - 07:54 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

View PostDurtiArry, on 02 June 2019 - 08:01 PM, said:

year after year this mod works.

what has changed? Cannot get it to work 1.5.0.4 #1313

so pissed...……………

 

The only difference between current and last mod version is two get-text files that are updated by WG.

 

Post your python.log


Edited by Dado_Ze, 02 June 2019 - 07:54 PM.


Arkhorse_eu #1255 Posted 03 June 2019 - 12:27 PM

    Private

  • Player
  • 165 battles
  • 17
  • [W_F_T] W_F_T
  • Member since:
    11-16-2014

So, it appears to update for the last day, rather than the current:

https://pastebin.com/0g8sp4mp

Posted Image



Dado_Ze #1256 Posted 03 June 2019 - 06:20 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

View PostArkhorse_eu, on 03 June 2019 - 01:27 PM, said:

So, it appears to update for the last day, rather than the current:

 

Of course, because the stats for expected tank values need first to be collected for the current day.

To ensure the mod using the latest expected tank values, just compare it with https://static.modxv...son/wn8exp.json and check the version at the bottom.



Panzer_ich_begruesse_Sie #1257 Posted 12 June 2019 - 11:28 AM

    Colonel

  • Beta Tester
  • 33066 battles
  • 3,929
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Working with 1.5.1?

RaJCeL #1258 Posted 12 June 2019 - 11:34 AM

    Captain

  • Player
  • 25990 battles
  • 2,150
  • Member since:
    10-14-2011

View PostPanzer_ich_begruesse_Sie, on 12 June 2019 - 12:28 PM, said:

Working with 1.5.1?

 

For me no issue with base version.

Panzer_ich_begruesse_Sie #1259 Posted 12 June 2019 - 12:12 PM

    Colonel

  • Beta Tester
  • 33066 battles
  • 3,929
  • [-DPG] -DPG
  • Member since:
    11-18-2010
ok, thx mate.

Dado_Ze #1260 Posted 12 June 2019 - 09:17 PM

    Warrant Officer

  • Player
  • 75733 battles
  • 565
  • Member since:
    06-05-2012

Updated for 1.5.1.0

 

Happy hunting :)






9 user(s) are reading this topic

0 members, 9 guests, 0 anonymous users