Jump to content


9.16 Update Bug Reports

9.16

  • This topic is locked This topic is locked
347 replies to this topic

bubs79 #341 Posted 09 December 2016 - 10:04 PM

    Lance-corporal

  • Player
  • 13676 battles
  • 61
  • [NESAD] NESAD
  • Member since:
    03-09-2016

View PostEltvilleTiger, on 09 December 2016 - 08:23 PM, said:

 

​any mods installed? if so, uninstall them.  Also try to reset your control settings for the game.

 

​i have aslains modpack , with gunsounds garage mods  and hd skins ,   it was fine last night but for some reason not today ,  ive tried in safe mod  still doesn't work  , so its not mod related.  I'm just going to reinstall game , but will take around 16 hours to download.  ive even removed the modpack  still no joy , ive also tried clearing game cache still no joy

noob_tankman #342 Posted 10 December 2016 - 01:37 AM

    Private

  • Player
  • 10297 battles
  • 9
  • Member since:
    04-04-2016

View PostEltvilleTiger, on 08 December 2016 - 06:52 PM, said:

 

​Damage reported by an XVM mod for in game stats?  It is what the server records that counts.  I know that XVM doesn't record blind shots that connect, for example.  How big of a discrepancy are you seeing and how often?

 

No mods installed... I'd guess one out of five/six games, do'nt you sometimes find that the actual damage shown at the end of the game is higher then shown during the game itself?

Berrserkr #343 Posted 10 December 2016 - 03:31 PM

    Private

  • Player
  • 11928 battles
  • 2
  • Member since:
    02-02-2014
Key rebind bug.

I was trying to rebind the keys for mini map zoom in and out to the "+" and "-" keys on the numerical keyboard but it didn't work. Then I tried to rebind anything but nothing except the left mouse key and the "H" key would work. I looked into the "<user>\AppData\Roaming\Wargaming.net\WorldOfTanks\preferences.xml" for the "commandMapping" section but it was malformed. Insteqad of the expected "<commandMapping>" and "</commandMapping>" I only found a single "<commandMapping />" entry.

I managed to get it to work by rebind the mini map "zoom in" and "zoom out" functions to "H" and removed any bindings for the other and quit the game. That way I got the correct entry in the above mentioned file and after I started the game again I could rebind the functions to the numercial "+" and "-".

I could probably just have edited the file manually to get the correct entry but I wanted to test this way first and it worked.

Kierte #344 Posted 10 December 2016 - 04:59 PM

    Corporal

  • Player
  • 16199 battles
  • 112
  • [NOPAN] NOPAN
  • Member since:
    03-20-2012
My game crashes everytime I start the battle... it's annoying when EVERY GAME you are 3 minutes late. I don't use mods, vanillia is good enough. so in theory my wot should be working, but it's not.
I dunno how many people have that kind of bug, but can WG fix the crashes? there is no fun in World of Crash... 

PS. I run WoT HD on max details. Never happened on my older PC in WoT SD client.

Sir_Ballistic #345 Posted 11 December 2016 - 02:27 PM

    Sergeant

  • Player
  • 28500 battles
  • 289
  • Member since:
    05-25-2012

Sixth Sence is messed up when driving the M4A3E2 Jumbo, it keeps telling  me I'm spotted when I am not,

there was one Tank left in the game on the other side of the map, so I obvioulsy could not have been spotted by him.

this happened several times during the match, sorry, I am not allowed to attach the replay in here


Edited by Cozy66, 11 December 2016 - 02:29 PM.


Taisserroots #346 Posted 11 December 2016 - 07:37 PM

    Private

  • Player
  • 15743 battles
  • 21
  • [MEME] MEME
  • Member since:
    10-28-2011

http://wotreplays.co...alley-taief-t37

Game crashed twice in the same match on sacred Valley, near the spawn both times. Was a shame because i almost 3 marked it.

Setup is an i3 6100 on a gigabyte h170n motherboard, the gpu is a sapphire nitro rx480 4gb running the 16.12.1 drivers. Game was run on fullscreen mode off of a sandisk x300s SSD with motion blur on minimum,  special effects in normal and sniper mode are one step down from max with an aspect ration of 4:3 on a 1080p monitor. The operating system was windows 10. Game usually runs at 110-120 fps.

I got a message from radeon settings after the game crashed popping up on the side, saying there was a system failure of some kind.

Not running any mods at all


Edited by taief, 11 December 2016 - 07:38 PM.


Sir_Ballistic #347 Posted 12 December 2016 - 08:41 AM

    Sergeant

  • Player
  • 28500 battles
  • 289
  • Member since:
    05-25-2012

Spotting is not registered properly, I was playing on Erlenberg with my Chromwell Berlin,,

I was driving off to the castle right after the match started like a Yolo, and there I more or less spotted the whole enemy team,

but only 6 enemy tanks was registered as detected by me, there was no other friendly tank even Close..

a bit strange and disapointing as I did not get credited for the detected Tanks. I have only xvm installed. nothing else.


Edited by Cozy66, 12 December 2016 - 08:44 AM.


Homer_J #348 Posted 12 December 2016 - 09:49 AM

    Field Marshal

  • Beta Tester
  • 25488 battles
  • 24,353
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostCozy66, on 12 December 2016 - 07:41 AM, said:

Spotting is not registered properly,

 

Upload your replays to wotreplays.eu





Also tagged with 9.16

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users