Jump to content


Mouse started lagging and battle graphic quality gone right down.

Mouse

  • Please log in to reply
2 replies to this topic

Pirate_Ghost_ #1 Posted 07 October 2016 - 11:25 PM

    Private

  • Player
  • 10153 battles
  • 7
  • Member since:
    09-24-2016

I went into the settings to have a look at what was going on.  I have been playing a couple of weeks with no probs and thought I would have a look to see if a very occasional lag causing little jumps, which happened very infrequently in battle, could be corrected.  I found the graphics set to medium and considered that to be pretty fair for the system I am using ATM.  When I went back into the game the mouse was lagging horribly in the garage.  When I went into a battle the quality was abysmal.  Gun barrels look like saw blades.  What has happened?  I didn't change a thing.  I have two mouses? and they both act the same.  I have reinstalled the game, no improvement.  Any ideas what I have done?

 



General_McMuschi #2 Posted 09 October 2016 - 08:18 AM

    Warrant Officer

  • Player
  • 21882 battles
  • 829
  • Member since:
    06-19-2015

View PostBran_Ap_Dafydd, on 07 October 2016 - 11:25 PM, said:

 When I went back into the game the mouse was lagging horribly in the garage.

 

 

This happens to me whenever I try to use improved graphic settings. My settings are pretty bad, even though it is playable and I don't mind it. I play on low settings standard, but when I tried to make it to be low - custom/improved and make some of the settings better like shadows and light and terrain etc, my garage looks nicer but my mouse cursor is so bad - like it reacts on what I do one second late which felt terrible. So I set it back to low quality and then its all fine.

So I guess you'll just have to set your WoT on lower graphic settings. Not low, like me, just worse/lower than you have now.



Pirate_Ghost_ #3 Posted 09 October 2016 - 09:43 PM

    Private

  • Player
  • 10153 battles
  • 7
  • Member since:
    09-24-2016

Thank you General.  I put it down to Minimum and the game worked fine, so you are right.  Now my own PC has come back from the engineer I will use the auto graphic settings.  Time to kill some more tanks!

 







Also tagged with Mouse

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users