Jump to content


Gold Bug.


  • Please log in to reply
3 replies to this topic

woolfie #1 Posted 03 December 2016 - 12:09 PM

    Staff Sergeant

  • Player
  • 45737 battles
  • 331
  • Member since:
    02-06-2011

Over the last few days I have noticed that when I log onto the official WG website or this forum and check my account details the amount of gold shown is always different to the actual amount I own. The true amount always shows on my garage screen.

On the WG website or clicking my name on top right corner here always shows I have far more gold than I actually do own. Sometimes it shows many thousands more gold than I actually own.

I've already sent a ticket to support, I just wanted you guys to be aware of this issue too.



UrQuan #2 Posted 03 December 2016 - 12:10 PM

    Lieutenant General

  • Player
  • 19183 battles
  • 6,036
  • [T-D-U] T-D-U
  • Member since:
    08-19-2011
It's an old issue, the prem time can also be off. this can be more or less (both in gold as in prem time) then what you actually have.

woolfie #3 Posted 03 December 2016 - 12:14 PM

    Staff Sergeant

  • Player
  • 45737 battles
  • 331
  • Member since:
    02-06-2011
Cheers mate, I was unaware of this issue and I don't have premium account just a little gold for re-skilling crews and removing equipment. Reckon I'd have panicked more if it said 0 gold? :)

Pansenmann #4 Posted 03 December 2016 - 12:36 PM

    Field Marshal

  • Player
  • 33514 battles
  • 12,278
  • [WJDE] WJDE
  • Member since:
    08-17-2012

it shows the correct amount ingame.

I would not trust the website further I can throw the developer.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users