Jump to content


Aktualizace 9.17 - Hlášení chyb


  • This topic is locked This topic is locked
270 replies to this topic

MilosMla #21 Posted 14 December 2016 - 08:31 PM

    Private

  • Player
  • 33659 battles
  • 2
  • [RGM] RGM
  • Member since:
    06-25-2013
Po dnešní aktualizaci hra nejde spustit! Po zadání hesla pro přihlášení, probíhá přihlašování neobvykle dlouho. Nakonec se přihlášení nezdaří a celá hra spadne. Nezdaří se to ani na další pokus, ani po restartu počítače. Stojí to za ...!!!

MilosMla #22 Posted 14 December 2016 - 08:44 PM

    Private

  • Player
  • 33659 battles
  • 2
  • [RGM] RGM
  • Member since:
    06-25-2013

View PostIvana_Drago, on 10 December 2016 - 07:54 PM, said:

Tankisté,

 

v neposlední řadě bychom vás také chtli požádat o report chyb a bugů, na které během hraní nové verze narazíte.

Pokud se setkáte s problémem, nahlaste nám jej, prosím, do tohoto vlákna.

 

Děkujeme za spolupráci :honoring:

 

Po dnešní aktualizaci hra nejde spustit! Po zadání hesla pro přihlášení, probíhá přihlášení dlouho a nakonec se nezdaří. Nezdaří se ani při dalším pokusu, ani po restartu počítače!!!

rFrost #23 Posted 14 December 2016 - 09:07 PM

    Private

  • Player
  • 17261 battles
  • 2
  • [CS-TM] CS-TM
  • Member since:
    04-22-2016

Čau Všem,

 

Po aktualizaci se sice do hry přihlásím ale po chvíli hraní mi spandne celý PC.  Doposud to nedělalo, když se nepřihlásím do hry a dělám jiné věci tak PC běží bez problémů...prosím o radu co s tím díky

 

 

Celý den dělám na PC vše v pohodě teď jsem se zkusil přihlásit a po cca 2 min. spadne PC do nouzového režimu....    začíná mě to pěkně s...t  :angry:    bude s tím někdo něco dělat???


Edited by rFrost, 15 December 2016 - 04:25 PM.


LipanosCZE #24 Posted 14 December 2016 - 10:24 PM

    Private

  • Player
  • 16970 battles
  • 2
  • Member since:
    12-02-2012
Ahoj WG. Po aktualizaci  mě jede vše Ok, ale jen nemohu nastavit grafické rozlišení . Vjedu do bitvy  a žádné efekty, po výbuchu tanku se jen jiskří  i při střelbě  do země. Co se týče  přejetí plotu nebo jakékoliv překážky objekty  lítají do vzduchu atd... A grafické nastavení mám stejně jako jsem měl před 9.17, to znamená  na max.  a hrál jsem plynule a grafický ovladač mám také aktualizovaný dikes za brzké upravení či vyjádření .-)

_Imperium #25 Posted 14 December 2016 - 11:37 PM

    Major

  • Player
  • 31852 battles
  • 2,686
  • Member since:
    07-19-2013
V SD klientu se podvozek stále chová jako prkno. Pojezdová kola se pohybují společně. To mě utvrzuje v názoru, že chvilkové fungování nezávislého pohybu kol v patchi 9.14/9.15 byl jen bug a vývojáři neví jak tento efekt v SD klientu spustit :trollface:

Dave256 #26 Posted 15 December 2016 - 01:13 AM

    Private

  • Player
  • 18200 battles
  • 11
  • [DA-HO] DA-HO
  • Member since:
    09-04-2012

Mě zas blbnou zvuky zásahů, několikrát se mi stalo, že mě trefily 2 tanky najednou, ubraly cca 1500 hp, ale zvuk žádnej, jak kdyby se nic nestalo, kdybych neměl zaplé ukazatele, které se rozsvítily, tak ani nevím, že mě něco trefilo a jedu si v klidu dál, jen s tím rozdílem, že jsem před smrtí...

Když mám jeden zásah, tak vše v pohodě, nebo jsem si alespon nevšiml, že by se rána neozvala, ale jak se asi mají smísit dva zvuky od dvou zásahů v jednu chvíli, tak se asi pro jistotu neozve nic.

A nejspíš je ten problém asi jen když mám pohled třetí osoby.



xxx_Vojta_2701 #27 Posted 15 December 2016 - 01:30 AM

    Private

  • Player
  • 24793 battles
  • 10
  • [A-W-C] A-W-C
  • Member since:
    09-19-2016
Dobrý den, mám spíš problém který mi nikdo moc vyřešit nepomůže. Mám MacBook Air, u verze 9.16 naprosto v pohodě. Sem tam něco se stalo, většinou vyřešil problém restart celého notebooku. Dnes jsem nainstaloval 9.17 a hra se prostě nespustí a to jsem to instaloval stejným způsobem jako před tím přes ten soubor. Každý postřeh bude vítán. Děkuji

BlackSafarin #28 Posted 15 December 2016 - 06:36 AM

    Private

  • Player
  • 59170 battles
  • 18
  • Member since:
    04-21-2012
Koukám, že ani po 24 hodinách není nikdo schopen napsat jak opravit problém, který přišel s aktualizací 9.17 . Client padá a hra nelze spustit . A když pročítám veškeré potíže, tak nějak nechápu proč byla 9.17 vydána, když jsou s aktualizací problémy. A to že to píšem zde je asi každému u ****** , jelikož kdyby se tím někdo opravdu zabíval, tak by tato chyba byla odstraněna . WG , zvedněte zadky a začněte něco už smysluplného dělat

BlackSafarin #29 Posted 15 December 2016 - 06:58 AM

    Private

  • Player
  • 59170 battles
  • 18
  • Member since:
    04-21-2012
Odinstaloval a znovu nainstaloval jsem hru již několikrát. A toto jsem našel v TXT Luncher :   WARNING:    Error during reading of "app_type.xml".      a    ERROR:    Failed to start process. Error(0x80070002): Systém nemůže nalézt uvedený soubor. Jak je toto možné při nové instalaci???

LipanosCZE #30 Posted 15 December 2016 - 11:20 AM

    Private

  • Player
  • 16970 battles
  • 2
  • Member since:
    12-02-2012
Ahoj tak já mám vše vyřešení a to že jsem to přeinstaloval takže go  do boje :izmena::izmena:.

LordTomasix #31 Posted 15 December 2016 - 11:42 AM

    Sergeant

  • Player
  • 39732 battles
  • 261
  • Member since:
    08-06-2015

View PostLordTomasix, on 14 December 2016 - 12:04 PM, said:

Celé dopoledne vše ok, teď mi spadla celá hra. Po přihlášení hra  laguje (hodně).

 

Problémy po 24 hodinách přetrvávají, bude se s tím něco dělat?

kurcatovium #32 Posted 15 December 2016 - 12:07 PM

    Brigadier

  • Player
  • 46174 battles
  • 4,220
  • [KHIL] KHIL
  • Member since:
    08-10-2012

View PostDave256, on 15 December 2016 - 01:13 AM, said:

Mě zas blbnou zvuky zásahů, několikrát se mi stalo, že mě trefily 2 tanky najednou, ubraly cca 1500 hp, ale zvuk žádnej, jak kdyby se nic nestalo, kdybych neměl zaplé ukazatele, které se rozsvítily, tak ani nevím, že mě něco trefilo a jedu si v klidu dál, jen s tím rozdílem, že jsem před smrtí...

Když mám jeden zásah, tak vše v pohodě, nebo jsem si alespon nevšiml, že by se rána neozvala, ale jak se asi mají smísit dva zvuky od dvou zásahů v jednu chvíli, tak se asi pro jistotu neozve nic.

A nejspíš je ten problém asi jen když mám pohled třetí osoby.

 

Potvrzuji stejný problém. Zatím nevím, jestli se to děje vždy v takové situaci, nebo pouze v nějakých ojedinělých/náhodných/specifických případech. Víc bitev snad napoví.

 

Dále přihazuji ještě jeden, pro mě docela zásadní, bug: Nefunguje označování cíle! Chci někomu označit, na koho se zaměřit, ale místo toho se mi do chatu napíše jen "Attack!"... Aneb do hry se dostal další fail, na který jsem poukazoval už v test serveru.



SG_semda #33 Posted 15 December 2016 - 12:17 PM

    General

  • Player
  • 41941 battles
  • 8,164
  • [FIVE] FIVE
  • Member since:
    01-01-2013

View Postkurcatovium, on 15 December 2016 - 12:07 PM, said:

Dále přihazuji ještě jeden, pro mě docela zásadní, bug: Nefunguje označování cíle! Chci někomu označit, na koho se zaměřit, ale místo toho se mi do chatu napíše jen "Attack!"... Aneb do hry se dostal další fail, na který jsem poukazoval už v test serveru.

To je už od 9.16, taky mě to dost sejří... Musíš ten cíl mít prostě natvrdo pevně v obrysu a až po chvíli potom zmáčknout "Téčko", a stejně to kolikrát napíše "Zaútočte!" a zablokuje commandy na 5 sekund protože spam a WG fakin logic, prostě to neuměj spravit a ani si toho nevšimnou... :facepalm:



mirasmirascz #34 Posted 15 December 2016 - 12:21 PM

    Warrant Officer

  • Player
  • 22650 battles
  • 762
  • Member since:
    04-11-2013

View PostGAspa106, on 15 December 2016 - 06:58 AM, said:

Odinstaloval a znovu nainstaloval jsem hru již několikrát. A toto jsem našel v TXT Luncher :   WARNING:    Error during reading of "app_type.xml".      a    ERROR:    Failed to start process. Error(0x80070002): Systém nemůže nalézt uvedený soubor. Jak je toto možné při nové instalaci???

 

View PostGAspa106, on 15 December 2016 - 06:36 AM, said:

Koukám, že ani po 24 hodinách není nikdo schopen napsat jak opravit problém, který přišel s aktualizací 9.17 . Client padá a hra nelze spustit . A když pročítám veškeré potíže, tak nějak nechápu proč byla 9.17 vydána, když jsou s aktualizací problémy. A to že to píšem zde je asi každému u ****** , jelikož kdyby se tím někdo opravdu zabíval, tak by tato chyba byla odstraněna . WG , zvedněte zadky a začněte něco už smysluplného dělat

 

View PostJirkisss, on 15 December 2016 - 01:30 AM, said:

Dobrý den, mám spíš problém který mi nikdo moc vyřešit nepomůže. Mám MacBook Air, u verze 9.16 naprosto v pohodě. Sem tam něco se stalo, většinou vyřešil problém restart celého notebooku. Dnes jsem nainstaloval 9.17 a hra se prostě nespustí a to jsem to instaloval stejným způsobem jako před tím přes ten soubor. Každý postřeh bude vítán. Děkuji

 

Nejsem žádnej ajťák, ale z mojí zkušenosti většinou nepomůže jen odinstalace a nová instalace. Každá hra si v kompu "něco" nechá i po odinstalování. U WOT tím spíš, když jste před tím používali nějaké mody. Logicky je hra nezná a nemůže odinstalovat. Tudíž je potřeba smazat (zahodit do koše) všechny staré složky WOT před novou instalací. Někdy dělá problémy antivir, ale většinou stačí smazání těch složek.

Woombat #35 Posted 15 December 2016 - 12:57 PM

    Private

  • Player
  • 44311 battles
  • 6
  • Member since:
    10-03-2012

Po aktualizaci nejde hra vůbec spustit.

Spustím launcher, dám "hrát" a jen problikne černě obrazovka....pak to spadne...problikne znovu černě a nic.
Ikona dole v liště se tváří, že je hra spuštěná.

 

Zkoušel jsem kompletní přeinstalaci hry - nepomohlo.
Zkoušel jsem update driverů grafické karty (GTX 660) - nepomohlo.

Zkoušel jsem se naopak vrátit ke starým driverům karty - nepomohlo.

(žádné mody nepoužívám)
 

 


Edited by Woombat, 15 December 2016 - 12:59 PM.


mirasmirascz #36 Posted 15 December 2016 - 01:07 PM

    Warrant Officer

  • Player
  • 22650 battles
  • 762
  • Member since:
    04-11-2013

View PostWoombat, on 15 December 2016 - 12:57 PM, said:

Po aktualizaci nejde hra vůbec spustit.

Spustím launcher, dám "hrát" a jen problikne černě obrazovka....pak to spadne...problikne znovu černě a nic.
Ikona dole v liště se tváří, že je hra spuštěná.

 

Zkoušel jsem kompletní přeinstalaci hry - nepomohlo.
Zkoušel jsem update driverů grafické karty (GTX 660) - nepomohlo.

Zkoušel jsem se naopak vrátit ke starým driverům karty - nepomohlo.

(žádné mody nepoužívám)
 

 

 

Pokud je hra spuštěná, zkoušel jsi ve zprávci (ctrl, alt , del) kliknout na ni pravým myšítkem a přenést do popředí ?

edited : vypadá to , jako by běžela na pozadí.


Edited by mirasmirascz, 15 December 2016 - 01:09 PM.


kurcatovium #37 Posted 15 December 2016 - 01:23 PM

    Brigadier

  • Player
  • 46174 battles
  • 4,220
  • [KHIL] KHIL
  • Member since:
    08-10-2012

View PostSG_semda, on 15 December 2016 - 12:17 PM, said:

To je už od 9.16, taky mě to dost sejří... Musíš ten cíl mít prostě natvrdo pevně v obrysu a až po chvíli potom zmáčknout "Téčko", a stejně to kolikrát napíše "Zaútočte!" a zablokuje commandy na 5 sekund protože spam a WG fakin logic, prostě to neuměj spravit a ani si toho nevšimnou... :facepalm:

 

V 9.16 mi to fungovalo úplně normálně, teď mi to nefunguje snad ani když na stojící tank mířím půl minuty (raději ověřím).

Dave256 #38 Posted 15 December 2016 - 02:07 PM

    Private

  • Player
  • 18200 battles
  • 11
  • [DA-HO] DA-HO
  • Member since:
    09-04-2012

View PostDave256, on 15 December 2016 - 12:13 AM, said:

Mě zas blbnou zvuky zásahů, několikrát se mi stalo, že mě trefily 2 tanky najednou, ubraly cca 1500 hp, ale zvuk žádnej, jak kdyby se nic nestalo, kdybych neměl zaplé ukazatele, které se rozsvítily, tak ani nevím, že mě něco trefilo a jedu si v klidu dál, jen s tím rozdílem, že jsem před smrtí...

Když mám jeden zásah, tak vše v pohodě, nebo jsem si alespon nevšiml, že by se rána neozvala, ale jak se asi mají smísit dva zvuky od dvou zásahů v jednu chvíli, tak se asi pro jistotu neozve nic.

A nejspíš je ten problém asi jen když mám pohled třetí osoby.

 

Tak to blbne i když dostanu jen jeden zásah, možná je to spíš druhem munice, nejspíš hlavně HE, explozivní munice, protože určitě vím, že to mělo souvislost se zásahem od artyny a ted i od těžkého tanku, který měl nejspíš nabitou HE munici. Přišel jsem o 400 hp a slyšel jsem jen zašumění trávy kolem, což vzhledem k poškození je trochu málo :-)


Edited by Dave256, 15 December 2016 - 02:08 PM.


BlackSafarin #39 Posted 15 December 2016 - 02:17 PM

    Private

  • Player
  • 59170 battles
  • 18
  • Member since:
    04-21-2012
Tak jsem po reinstalace PC na OS 8.1 pro 64bit , stáhl jsem opět WoT , takže úplně nová instalace na nový OS a pořád to stejné. Hra spadne a nic !! 

LordTomasix #40 Posted 15 December 2016 - 02:47 PM

    Sergeant

  • Player
  • 39732 battles
  • 261
  • Member since:
    08-06-2015

View PostLordTomasix, on 15 December 2016 - 11:42 AM, said:

 

Problémy po 24 hodinách přetrvávají, bude se s tím něco dělat?

 

U mě reinstal jak wot, tak ovladačů nepomohl, internet mám v pořádku a ve hře mám stále obrovské lagy.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users