Jump to content


Viewing Emblems makes my client crash.

emblems crash exterior 9.15 9.16 9.17

  • Please log in to reply
5 replies to this topic

Xenonraz #1 Posted 16 December 2016 - 01:59 PM

    Corporal

  • Player
  • 23661 battles
  • 135
  • [YATTA] YATTA
  • Member since:
    09-25-2013

Basically what the title says. I did some researching and apparently this bug has been around since 9.15, but I haven't found a solution so far.

 

Anyone who knows how to fix this, if there even is a fix for this?



Ceeb #2 Posted 16 December 2016 - 02:11 PM

    Brigadier

  • Beta Tester
  • 24199 battles
  • 4,121
  • [BULL] BULL
  • Member since:
    01-14-2011

Dont view them ?

 

*snigger*



Xenonraz #3 Posted 16 December 2016 - 02:13 PM

    Corporal

  • Player
  • 23661 battles
  • 135
  • [YATTA] YATTA
  • Member since:
    09-25-2013

That's basically what I did for the last couple of patches. :hiding:

 

 

P.S.: They should make a dinger emblem too, I would totally plaster it all over my tanks.



Hedgehog1963 #4 Posted 16 December 2016 - 02:22 PM

    Major General

  • Player
  • 46160 battles
  • 5,699
  • [DIRTY] DIRTY
  • Member since:
    04-26-2011
Doesn't happen for me, so no advice.  Send a ticket.

Long_Range_Sniper #5 Posted 16 December 2016 - 02:25 PM

    Major General

  • Player
  • 22843 battles
  • 5,237
  • [T-D-U] T-D-U
  • Member since:
    04-04-2011

View PostThe_Unseen75, on 16 December 2016 - 01:13 PM, said:

That's basically what I did for the last couple of patches. :hiding:

 

 

P.S.: They should make a dinger emblem too, I would totally plaster it all over my tanks.

 

Plaster away........

 

shot_078.jpg

 

On topic. You don't have any skins mods do you? I've no idea if this makes a difference or not, but just in case there's a difference in some tanks and not all tanks.



Xenonraz #6 Posted 16 December 2016 - 06:52 PM

    Corporal

  • Player
  • 23661 battles
  • 135
  • [YATTA] YATTA
  • Member since:
    09-25-2013

I don't have any mods, at all.

 

I guess I'll send a ticket to support then, thanks for replying though!







Also tagged with emblems, crash, exterior, 9.15, 9.16, 9.17

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users