Jump to content


Performance drop during gameplay


  • Please log in to reply
1 reply to this topic

Ghola36 #1 Posted 17 December 2016 - 04:42 PM

    Lance-corporal

  • Player
  • 42241 battles
  • 96
  • [RGV] RGV
  • Member since:
    06-17-2012
Hi, I am having an issue with performance drop- at the start of the battle, I have cca 30 FPS which is acceptable for me, but after a few seconds, I get few microfreezes and the FPS drops to 10-15 which is barely playable. This happens both with and without mods. I tried updating graphic drivers and reinstalling WoT, but none of that helped. I do not have such issues with any other game (Dead Island Definitive Edition, Company of Heroes 2 etc.). Does anyone know if I can solve this problem? Thanks.

Sir_Ballistic #2 Posted 23 December 2016 - 09:44 PM

    Sergeant

  • Player
  • 28936 battles
  • 288
  • Member since:
    05-25-2012

it is called lagspikes and is caused by poor connection between the server and you, what could be the cause is many things,

I would check so I dont have any external programs running stealing bandwidth, such as torrents downloads, etc,

also check so the Wot updater is not active, that has been causing lag for me, so I just deleted it from the folder.

you can try to change Wot server.

if that don't help, you can download Pingplotter and messure your connection, 

if it is your internet provider not delivering, then I guess you know what to do.

further than that, it could also be overheating, check the Temp of your computer,

there are many free apps you could download to check that, just Google,

ideal your should stay below 75, but it is different on models,

if it gets to high it can melt the soldering on your motherboard.

you have to check the manufactors website what the prefered temp would be.

but in your case I would suspect it is the internet connection, since you do not have problem with other games.

Merry Christmas and Happy new Year:) I hope that helps


Edited by Cozy66, 23 December 2016 - 09:53 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users