Jump to content


Ping Spikes (Help)

Help

  • Please log in to reply
4 replies to this topic

ValiantEU #1 Posted 31 December 2016 - 09:27 PM

    Private

  • Player
  • 5219 battles
  • 4
  • Member since:
    06-06-2013

At the moment I'm experiencing lag spikes on the EU server which makes the game unplayable for me. It's only started to occur the last few days and I've tried the following remedies already :

1. Reinstalled the game

2. Checked for updates

3. Updated my drivers

4. Ran in admin

 

None of these methods have worked so I need some help. Any replies are much appreciated.

It only seems to happen on WOT too as I have played other games online with no ping issues so I'm really thrown by what the problem is.



SpartanmarkV #2 Posted 01 January 2017 - 07:42 PM

    Sergeant

  • Player
  • 7803 battles
  • 281
  • [ARKT] ARKT
  • Member since:
    02-09-2015
It has to do with your internet

anonym_kL7qtn3e52MB #3 Posted 02 January 2017 - 08:17 PM

    Lieutenant General

  • Player
  • 0 battles
  • 6,815
  • Member since:
    07-10-2018

Just ran a ping plto to EU2

Looks like the server before the last hop is acting up.



Nishi_Kinuyo #4 Posted 02 January 2017 - 09:11 PM

    Brigadier

  • Player
  • 7633 battles
  • 4,019
  • [GUP] GUP
  • Member since:
    05-28-2011
Sounds like someone is on a congested WiFi network. :trollface:

Edited by Nishi_Kinuyo, 02 January 2017 - 09:58 PM.


K_A #5 Posted 02 January 2017 - 09:51 PM

    Brigadier

  • Player
  • 13626 battles
  • 4,665
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Change servers if you are having problems. If the problem is still acting up it's likely the problem is in your end.





Also tagged with Help

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users