Jump to content


WoT home page still under maintenance, but the whole site is not...


  • Please log in to reply
2 replies to this topic

tnk_x5000 #1 Posted 02 January 2017 - 10:35 AM

    Staff Sergeant

  • Player
  • 28409 battles
  • 446
  • Member since:
    01-01-2013

The whole site is loading for me, but only the home page is still under maintenance, or so it tells me. And this has been like that for a few months. This is not the first time to happen, but it has never been like this for that long.

So, this is how http://worldoftanks.eu looks for me: http://imgur.com/a/clvds

And again - all other pages load normally.

Is it only me for some reason, or do others get the same picture only for the home page?



cro001 #2 Posted 02 January 2017 - 10:50 AM

    Lieutenant

  • Player
  • 28480 battles
  • 1,888
  • Member since:
    10-21-2012
I'm more interested about your avatar and what Tazilon has to say about it. :trollface:

MonoPeace #3 Posted 03 January 2017 - 07:54 AM

    Staff Sergeant

  • Player
  • 37429 battles
  • 366
  • [L-G-N] L-G-N
  • Member since:
    08-08-2012

View Posttnk_x5000, on 02 January 2017 - 11:35 AM, said:

The whole site is loading for me, but only the home page is still under maintenance, or so it tells me. And this has been like that for a few months. This is not the first time to happen, but it has never been like this for that long.

So, this is how http://worldoftanks.eu looks for me: http://imgur.com/a/clvds

And again - all other pages load normally.

Is it only me for some reason, or do others get the same picture only for the home page?

 

Just hit F5. Your browser sometimes preloads the saved version of the site. Reload the page and it should be fine.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users