Jump to content


Wierd problem ?


  • Please log in to reply
2 replies to this topic

PrevenX #1 Posted 08 February 2017 - 07:30 PM

    Private

  • Player
  • 13320 battles
  • 12
  • [KOBE] KOBE
  • Member since:
    03-15-2013

Hello , my name is Peter and i got a very wierd problem with my World of tanks. 

So lets start: I got ASUS N75S laptop with i7-2670QM 2,20GHz with integrated GPU, Nvidia Geforce GT 555M base clock, 8gb of RAM and 2x 750Gb 5400/rpms HDD.

 

The problem looks like this: When i play World of Tanks after some time (the time is completely rondom, from minutes to hours) game crashes with following massage: Difficulty when ejecting NVIDIA Geforce GT555M (latest Driver).
NVIDIA GeForce GT 555m is not replaceable and can not eject or unmount. and SOMETIMES just SOMETIME my PC frezee completely so i have to restart it.

But it dont happend in another games like GTA V, Call of Duty BO II, CS GO, MX vs. ATV REFLEX and so on.... or if it happend its once a year.

 

Thing what i have done: Cleaned with new thermal paste Tepeture 70 max 85, Reinstaled driver with DDU (try the original one with the latest no change), Slow PC inst te problem got 120FPS all the time in WOT, Try reinstal WOT, i have my self Sandbox still the problem is here,

Its rlly enoyning :(

 

Can somene help me ? 

Every Idea is walcome :) 

 

(sorry my english ist the best)

 

EDIT: WIN 7 64bit!!!


Edited by PrevenX, 08 February 2017 - 07:39 PM.


TsundereWaffle #2 Posted 08 February 2017 - 10:32 PM

    Field Marshal

  • Player
  • 27233 battles
  • 11,032
  • [LEWD] LEWD
  • Member since:
    03-31-2013
Have you tried going back to an older driver version? Or did the problem already occur with previous drivers?

PrevenX #3 Posted 09 February 2017 - 06:38 PM

    Private

  • Player
  • 13320 battles
  • 12
  • [KOBE] KOBE
  • Member since:
    03-15-2013

Yes even with the old drivers

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users