Jump to content


EU1 Server temporarily unavailable


  • Please log in to reply
35 replies to this topic

Kandly #1 Posted 12 February 2017 - 12:26 PM

    Community Manager

  • WG Staff
  • 698 battles
  • 802
  • Member since:
    08-23-2016

Hi guys,

 

Server EU1 is currently unavailable due to an unforeseen technical issue. Support news here.

 

Kandly :honoring:



ThePegasus1979 #2 Posted 12 February 2017 - 12:27 PM

    Warrant Officer

  • Player
  • 22633 battles
  • 954
  • Member since:
    09-28-2012
It is online again, right since the moment you posted that "news" ;)

Keio000 #3 Posted 12 February 2017 - 12:30 PM

    Private

  • Player
  • 12603 battles
  • 2
  • [WSN] WSN
  • Member since:
    02-07-2015
[edited]... Games didn't save to account.... have replays without games ending.... Nice.... works just fine :/

Edited by Kandly, 12 February 2017 - 12:53 PM.


Three_Rounds_Rapid #4 Posted 12 February 2017 - 12:35 PM

    Warrant Officer

  • Player
  • 36827 battles
  • 594
  • [W__F] W__F
  • Member since:
    02-24-2015

View PostThePegasus1979, on 12 February 2017 - 12:27 PM, said:

It is online again, right since the moment you posted that "news" ;)

 

Might be up but still buggy as all heck.

 



sandu201 #5 Posted 12 February 2017 - 12:37 PM

    Private

  • Player
  • 18924 battles
  • 2
  • [HIDRO] HIDRO
  • Member since:
    02-24-2013

View PostKeio000, on 12 February 2017 - 11:30 AM, said:

Bllsht... Games didn't save to account.... have replays without games ending.... Nice.... works just fine :/

 

Same problem.. 2 battles without results. I'm sure there was about 2k experience in each battle with premium :(

TheArk_2014 #6 Posted 12 February 2017 - 12:39 PM

    Warrant Officer

  • Player
  • 61477 battles
  • 901
  • [AETOS] AETOS
  • Member since:
    01-03-2014
I think that BOTH EU servers are down now.

ThePegasus1979 #7 Posted 12 February 2017 - 12:40 PM

    Warrant Officer

  • Player
  • 22633 battles
  • 954
  • Member since:
    09-28-2012
Right, up but still buggy as hell. Game run, after we capped, for another 1-2 minutes, without being able to control tank. It just kept executing the last command (e.g. driving or turning). After those 1-2 minutes game finally ends, but in the garage tank is marked as "in battle", and "failed to retrieve battle result". Great things on a Sunday...

NikolaAt85 #8 Posted 12 February 2017 - 12:48 PM

    Private

  • Player
  • 22689 battles
  • 8
  • Member since:
    12-18-2015

View PostThePegasus1979, on 12 February 2017 - 12:40 PM, said:

Right, up but still buggy as hell. Game run, after we capped, for another 1-2 minutes, without being able to control tank. It just kept executing the last command (e.g. driving or turning). After those 1-2 minutes game finally ends, but in the garage tank is marked as "in battle", and "failed to retrieve battle result". Great things on a Sunday...

 

same thing with me, and the servers are still buggy, what happen today, i lost so many premium time, how WG will compensate us? 

Hammerhead20 #9 Posted 12 February 2017 - 12:49 PM

    Lieutenant

  • Player
  • 25370 battles
  • 1,818
  • Member since:
    06-29-2011

I can't connect at all. I've tried both "EU" servers, but still nothing.

 

What is happening?



zoeballz #10 Posted 12 February 2017 - 12:51 PM

    Corporal

  • Player
  • 46949 battles
  • 191
  • [R_T_R] R_T_R
  • Member since:
    01-31-2013

View PostNikolaAt85, on 12 February 2017 - 11:48 AM, said:

how WG will compensate us? 

 

LMAO !!! :facepalm:

Kandly #11 Posted 12 February 2017 - 12:52 PM

    Community Manager

  • WG Staff
  • 698 battles
  • 802
  • Member since:
    08-23-2016
EU2 should be fine but I'll update you as soon as I learn more.

zoeballz #12 Posted 12 February 2017 - 12:54 PM

    Corporal

  • Player
  • 46949 battles
  • 191
  • [R_T_R] R_T_R
  • Member since:
    01-31-2013

View PostKandly, on 12 February 2017 - 11:52 AM, said:

EU2 should be fine but I'll update you as soon as I learn more.

 

Actually mine just sits there saying "Connecting" but never does.

IronMaster_hero #13 Posted 12 February 2017 - 12:54 PM

    Private

  • Player
  • 33434 battles
  • 10
  • [1STD] 1STD
  • Member since:
    07-12-2013

Same here. I can not connect on EU1 and EU2. EU2 informs me, that i still connected another server? :) 

 

 



Hammerhead20 #14 Posted 12 February 2017 - 12:56 PM

    Lieutenant

  • Player
  • 25370 battles
  • 1,818
  • Member since:
    06-29-2011

View PostKandly, on 12 February 2017 - 11:52 AM, said:

EU2 should be fine but I'll update you as soon as I learn more.

 

Nope. It's not fine.

 

"You are still connected to another server"

 

The hell is this?


Edited by Hammerhead20, 12 February 2017 - 01:06 PM.


___hotHEadedHunk___ #15 Posted 12 February 2017 - 01:02 PM

    Private

  • Player
  • 627 battles
  • 1
  • Member since:
    02-13-2016
cant login on any of the servers...:-(

zoeballz #16 Posted 12 February 2017 - 01:06 PM

    Corporal

  • Player
  • 46949 battles
  • 191
  • [R_T_R] R_T_R
  • Member since:
    01-31-2013

View PostHammerhead20, on 12 February 2017 - 11:56 AM, said:

"You are still connect to another server"

 

Well EU2 just let me login and it says 30k people are logged in on EU1. I'd assume you are one of those.

lordOfBattle #17 Posted 12 February 2017 - 01:07 PM

    Colonel

  • Player
  • 50201 battles
  • 3,572
  • Member since:
    09-24-2011
New server no ????

Hammerhead20 #18 Posted 12 February 2017 - 01:08 PM

    Lieutenant

  • Player
  • 25370 battles
  • 1,818
  • Member since:
    06-29-2011

View Postzoeballz, on 12 February 2017 - 12:06 PM, said:

 

Well EU2 just let me login and it says 30k people are logged in on EU1. I'd assume you are one of those.

 

If I'm one of "those" connected people when how should I log out then?

 

This is really strange...



Kandly #19 Posted 12 February 2017 - 01:11 PM

    Community Manager

  • WG Staff
  • 698 battles
  • 802
  • Member since:
    08-23-2016
I told them what messages you guys are getting, but I don't know why this is happening. I'm thinking a technical issue messed up EU1 and then EU2 started having connection issues due to becoming overcrowded or something. This is just a guess.

NikolaAt85 #20 Posted 12 February 2017 - 01:14 PM

    Private

  • Player
  • 22689 battles
  • 8
  • Member since:
    12-18-2015

View PostKandly, on 12 February 2017 - 01:11 PM, said:

I told them what messages you guys are getting, but I don't know why this is happening. I'm thinking a technical issue messed up EU1 and then EU2 started having connection issues due to becoming overcrowded or something. This is just a guess.

It is not overcrowded! I play on EU1 but there are still problems, now the battle ends and my tank still running and i am still in battle which is end!!!






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users