Jump to content


EU1 Server temporarily unavailable


  • Please log in to reply
35 replies to this topic

ThePegasus1979 #21 Posted 12 February 2017 - 01:16 PM

    Warrant Officer

  • Player
  • 23316 battles
  • 964
  • Member since:
    09-28-2012

EU1 lets me connect every ~15 minutes, but after the battle the result isnt retrieved, and tank is "in battle". EU2 is a more realiable login, but due to EU1 issues the tanks i wanna (must) drive due to the special are "in battle". Would be aweseome if WG would prolong the special by one day. Especially as i'm driving almost prem tanks only today...and now the crews are stuck in the "in battle" prems, so i can't even drive the "standard" tanks in which those crews are normally used :(

 

We had the same issues with EU1 and EU2 almost exactly one year ago. I remember some battles (was over a weekend as well) were we finished capping, but were actually able to play for another 12 minutes (full control). Clock was already showing "0:00 remaining" for ~10 minutes, but still could dmg and kill tanks. Was a very nice battle result ;) All capped, all killed :D


Edited by ThePegasus1979, 12 February 2017 - 01:18 PM.


Dosjer007 #22 Posted 12 February 2017 - 01:18 PM

    Staff Sergeant

  • Player
  • 1010 battles
  • 411
  • Member since:
    10-02-2016
I had another problem today, after playing with some of my vehicles, and finishing the battle they still were resulting as being in a battle, while the battle was over from at least 10 minutes. 

Also. I had one "error generating avatar" problem or something like that, and then... although my tank was still in battle I couldnt access it (the Client sent me back to the garage.)

Dosjer007 #23 Posted 12 February 2017 - 01:21 PM

    Staff Sergeant

  • Player
  • 1010 battles
  • 411
  • Member since:
    10-02-2016

WG there is a solution to solve these server problems... 

 



Dosjer007 #24 Posted 12 February 2017 - 01:23 PM

    Staff Sergeant

  • Player
  • 1010 battles
  • 411
  • Member since:
    10-02-2016

Finally IN



Janchuks7 #25 Posted 12 February 2017 - 01:30 PM

    Private

  • Player
  • 7303 battles
  • 2
  • Member since:
    10-07-2012
WTF?!!? It is imposible to get in to tha game today. I am trying some 2h and nothing.... :@  Servers just dont work. Very sad and disipointing.....

anonym_ZxkC3EBNBO8l #26 Posted 12 February 2017 - 01:31 PM

    Lieutenant

  • Player
  • 0 battles
  • 1,971
  • Member since:
    02-07-2019

Wow, finally got into game, and my team was loosing 4 :11  and game suddenly ended  and  switched to the Victory screen for my team.Thanx WG


Do not want to be witch but are they sure it isn't hacker attack ?


Edited by _Poe, 12 February 2017 - 01:34 PM.


Kandly #27 Posted 12 February 2017 - 01:37 PM

    Player

  • Player
  • 1020 battles
  • 808
  • Member since:
    08-23-2016
We'll be performing emergency maintenance on EU1. It will take approximately 30 minutes from stop to restart.

pepere_67 #28 Posted 12 February 2017 - 01:45 PM

    Private

  • Player
  • 41294 battles
  • 3
  • [BIERE] BIERE
  • Member since:
    01-09-2016

Hi everyone,

i have been experiencing another kind ob pb. Have played quite long time with my ARL44 and just noticed that my crew skills (% of brothers in arms) have not increased. Did anyone experienced the same ?



FooWayTheTacoMaster #29 Posted 12 February 2017 - 01:55 PM

    Captain

  • Clan Diplomat
  • 32851 battles
  • 2,425
  • Member since:
    02-16-2013
1 hour to try to log in...

rancidpunk #30 Posted 12 February 2017 - 01:58 PM

    Staff Sergeant

  • Player
  • 53419 battles
  • 417
  • [_FIRE] _FIRE
  • Member since:
    07-25-2011

View PostKandly, on 12 February 2017 - 12:37 PM, said:

We'll be performing emergency maintenance on EU1. It will take approximately 30 minutes from stop to restart.

 

Big thanks to Kandly for being on the ball and keeping us informed!

Kandly #31 Posted 12 February 2017 - 02:32 PM

    Player

  • Player
  • 1020 battles
  • 808
  • Member since:
    08-23-2016

View Postrancidpunk, on 12 February 2017 - 12:58 PM, said:

 

Big thanks to Kandly for being on the ball and keeping us informed!

 

<3 Thank you. My pleasure.

 

Guys, how's everything going now? The issue should be solved. If it's not lemme know so I can kick the hamsters harder.



Cobra6 #32 Posted 12 February 2017 - 02:41 PM

    Field Marshal

  • Beta Tester
  • 16562 battles
  • 18,049
  • [RGT] RGT
  • Member since:
    09-17-2010

View PostKandly, on 12 February 2017 - 11:26 AM, said:

Hi guys,

 

Server EU1 is currently unavailable due to an unforeseen technical issue. Support news here.

 

Kandly :honoring:

 

Block Quote

Access denied.

Insufficient permissions to view this page.

 

 

Dem good links.....

 

Cobra 6

 



Kandly #33 Posted 12 February 2017 - 02:48 PM

    Player

  • Player
  • 1020 battles
  • 808
  • Member since:
    08-23-2016

View PostCobra6, on 12 February 2017 - 01:41 PM, said:

 

 

 

Dem good links.....

 

Cobra 6

 

 

That link isn't working anymore, but this one does: https://eu.wargaming...upport/news/174

anonym_ZxkC3EBNBO8l #34 Posted 12 February 2017 - 03:18 PM

    Lieutenant

  • Player
  • 0 battles
  • 1,971
  • Member since:
    02-07-2019

To bad this happens on 3x  special event day, and a sunday  .
 

I (and many others  I suppose)  intendend today   to play alot to grind XP for my tanks and maximise 1:10  - free XP: crew XP  offer.
 

Is it possible if we loose much of this day on server crash for "valentine" event to be prolonged for 1 day more?

 


 


Edited by _Poe, 12 February 2017 - 03:25 PM.


Hammerhead20 #35 Posted 12 February 2017 - 03:40 PM

    Captain

  • Player
  • 30588 battles
  • 2,275
  • Member since:
    06-29-2011

"EU1" server is working again.

 

Logged in with no problems.

 

Looks like both "EU" servers are "back to bisiness".



BADANDU #36 Posted 12 February 2017 - 03:43 PM

    Private

  • Player
  • 23279 battles
  • 2
  • [D-H-K] D-H-K
  • Member since:
    11-07-2011
I just finished a game which I won before server broke... I won and completed a mission .. have the replay but the results didn't count.. PLS HELP





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users