Jump to content


Weird EU Gold & Premium glitch

glitch gold premium WoT PC WoT account account management

  • Please log in to reply
2 replies to this topic

HanzGuderian82 #1 Posted 09 March 2017 - 07:46 PM

    Private

  • Player
  • 6107 battles
  • 6
  • [V_O_W] V_O_W
  • Member since:
    10-14-2012

LET ME CLARIFY SOMETHING FIRST, I HAVE NOT HACKED THIS GOLD IN, OR CHEATED TO GET IT; IT ISN'T EVEN REAL GOLD*

 

 

 

Ok, so I was browsing through the clan portal today (and I'm broke as hell, so I don't buy premium or gold, especially the amounts that are listed under my account) and I realize that after loading a certain clan profile page, my account name turns yellow and the little 'Premium' logo appears, signaling that I had bought a premium account. Now, I was doing this at around 9 am (EST) on my phone; not playing the game. It was really weird because when I expanded my profiles, it showed I had different, random amounts of premium time for WoWS, WoWP, & WoT (all PC). Here is a screenshot that I took with Snipping Tool on my computer:

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I knew I didn't just purchase a premium account. I decided to check in game, and nothing was there; only shortly after going back to account management and reloading the page, the mystical Premium time and Gold were gone. I checked my e-mail and everything to see if something was actually purchased but found no emails for purchase confirmations... checked my other email addresses, again nothing. Nothing on my card statements either so nothing was purchased. I sorta passed it off as a pure coincidence; it showed up again, but this time (again, only saw this on the website, not in game) I actively had the WoT client open on my computer and was just sitting in the garage, and no "mystical" gold or premium time showed up for WoT, only WoWP and WoWS. Snipped it here:

 

(album of four images on Imgur: ) http://imgur.com/a/73Cu9

 

Has anyone else experienced this too? (I've only seen this on the EU server, never on NA.)


Edited by HanzGuderian82, 09 March 2017 - 07:46 PM.


K_A #2 Posted 09 March 2017 - 10:37 PM

    Brigadier

  • Player
  • 13577 battles
  • 4,666
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
It's a known bug, the web page does it sometimes. Don't worry, though, nothing in-game has been bought or spent and all your gold and all your premium time you may or may not have are exactly the same way they were the last time you logged in.

HanzGuderian82 #3 Posted 21 March 2017 - 03:40 PM

    Private

  • Player
  • 6107 battles
  • 6
  • [V_O_W] V_O_W
  • Member since:
    10-14-2012

View PostK_A, on 09 March 2017 - 04:37 PM, said:

It's a known bug, the web page does it sometimes. Don't worry, though, nothing in-game has been bought or spent and all your gold and all your premium time you may or may not have are exactly the same way they were the last time you logged in.

 

Yea, nothing in-game changed; didn't know if I needed to change my password or something. :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users