Jump to content


Problema al actualizar Drivers Gráfica AMD


  • Please log in to reply
17 replies to this topic

DuainHicks #1 Posted 21 April 2017 - 11:01 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenos días, antes de nada decir, que YA mandé ticket a soporte, y estoy a la espera de una respuesta, pero también lo pongo por aquí por si a alguien le suena o le pueda servir de ayuda futura.

 

Lo Primero el PC:

 

Athlon 2 X4 3 GHz.

Ram 8 GB

HD 2 TB.

Gráfica Sapphire Nitro R9 X380 4 GB GDDR5

S.O Windows 7 Ultimate 64 bits.

 

Bien, el caso, es que el juego me va perfecto, pero ya hay drivers nuevos para mi gráfica AMD, y me dispongo a instalarlos, porque estoy usando los drivers de Febrero de AMD, no suelo cambiar los drivers, de gráfica nada más salir, porque mejor esperar a que pulan errores, bien, el caso es que anoche ya por 2 vez puse unos nuevos drivers de AMD que son de este mes Abril, y me pasó lo mismo por segunda vez, haciendo lo siguiente:

 

Desinstalo, el viejo, meto el nuevo inicio S.O, todo bien entro a otros juegos sin problema alguno como por ejemplo Heroes & Generals, o Battlefront Star Wars, bien, cuando voy a ejecutar WoT, doble click en el icono, sale la pantalla de actualización, última versión, presiono jugar, y se abren las dos ventanitas enanas para comenzar la carga del cliente de juego y hace un amago y nada, no hace nada más, ni mensaje de error, NADA de nada.

Lo tengo instalado en SD bien, lo pruebo en modo a prueba de fallos, nada, compruebo integridad del juego nada, Lo pongo en versión HD nada de nada, vuelvo a probar en HD, en modo a prueba de fallos y comprobando integridad del juego nada de nada siempre igual, el juego no arranca.

 

Ni que decir tiene que No tengo nada de mods, jamas puse uno ni siquiera visual, que desinstalé el juego completo, y lo volví a descargar de 0, por si las moscas, y en ningún caso arranca el juego después de actualizar los Drivers de la tarjeta gráfica a la última versión.

 

La única solución es lo que hago instalar los últimos drivers de Febrero que me van bien, en el juego, el juego se ejecuta perfectamente con esos drivers antiguos y nada más no puedo hacer otra cosa, (Menos mal que guardo siempre los drivers anteriores por si pasan estas cosas).

 

 

Ley algo sobre que AMD limpio algo de librerías de Direct X antiguas pero lo ley para otros juegos antiguos, pero en este no pude probar si es por este tema, porque no se como ejecutar el WoT y si se puede para que use Un direct x más reciente.

 

 

Alguna sugerencia?.

 

Gracias.



DuainHicks #2 Posted 24 April 2017 - 06:58 PM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Ya tuve una primera respuesta de soporte, y me remiten a un programa de chequeo para que lo pase, voy a mandarles la información.

 

Seguiré informando del proceso.



DuainHicks #3 Posted 25 April 2017 - 11:36 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenas compañeros, tengo la respuesta final de WG.

 

"

Saludos DuainHicks,

Gracias por contactar con nosotros.

Por alguna razón, algunos archivos del cliente entran en conflicto con los controladores de esta gráfica. En estos casos, te pedimos que utilices la versión anterior hasta que actualicen los controladores a una versión superior y no cause conflicto con el juego. Sentimos las molestias que esto haya podido causarte.

Por favor, no dudes en contactar con nosotros si te surgen dudas en el futuro.

Un cordial saludo,"

 

Que es lo que ya hago, y desde aquí también, rogaría a la empresa que se pusiera en contacto con AMD, y explicara la situación de clientes con respecto a como afectan sus nuevos dirvers a la empresa en este caso WG.

 

En fin, agradecer a soporte su respuesta, aunque me quedo un poco igual, confio, en que se comuniquen con AMD.

 

Gracias de nuevo. Me hubiera gustado darle las gracias al que me atendió, pero cerró el ticket, desde aquí se las doy.


Edited by DuainHicks, 25 April 2017 - 11:37 AM.


DuainHicks #4 Posted 27 April 2017 - 05:29 PM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenas tardes, sigo informando del progreso en mi incidencia, como el camino WG quedó cerrado, busque otro y me fui directamente a AMD, y de momento me están respondiendo y en Castellano, aunque con poco exito, me facilitaron un desintalador que ellos tienen para limpiar todo el Software AMD, instale de nuevo los drivers conflictivos, y sigo con los problemas, de direct X y de Open GL, con casi todos mis juegos de Steam y Origin no funcionan creía que era solo de los juegos más clásicos, pero con esos drivers no me funciona ni BF4, ni Star Wars Battlefront, y esos son muy nuevos, incluso con el Civilization V, que antes de comenzar te deja optar entre ejecutarlo con Direct X 9 o Direct X 10 , y cuando lo ejecuto con el 9 no funciona y con el otro sí funciona.

 

Les mande pantallazos con los Crash de todos los juegos que informa de ellos, porque por ejemplo en World of Tanks ni siquiera llega a arrancar el juego y no da mensaje de error alguno, simplemente, no se carga el cliente de juego.

 

Ahora me dijeron que haga un diagnostico de Direct X los de AMD, y le volveré a mandar la información.

 

También me dicen que actualice a la última versión de la BIOS de la placa base, y no creo que esto solucione de ninguna manera esa problema ya que con los drivers AMD Versión 17.2.1-feb22 va todo perfecto sin actualizar BIOS, y a partir de hay todo falla con las nuevas versiones de Drivers AMD.

 

Lo que me extraña es que nadie del foro diga que tiene problemas con esto, y tiene que haber gente que use tarjetas gráficas AMD.

Si a alguien se le ocurre algo, por favor comentarlo.

 

Gracias.



DuainHicks #5 Posted 02 May 2017 - 10:30 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenas de nuevo, después de hablar con AMD, y intercambiar datos me aconsejaron lo mismo que WG, que use los últimos drivers que funcionan, y me siguen insistiendo en que actualice la BIOS de la placa madre, cosa que no voy a hacer, porque a mi realmente el PC me funciona perfectamente, y nada se puede decir, que iré probando por si versiones posteriores arreglan el problema, pero nada más, siento no poder aportar una solución concreta, pero es que no la tengo.

 

Un saludo.



tumismo_ #6 Posted 14 May 2017 - 08:45 AM

    Private

  • Player
  • 36350 battles
  • 34
  • [ESP18] ESP18
  • Member since:
    04-28-2012

Muchas gracias por la información. A mi me pasa lo mismo, funciono bien con un driver antiguo.... los posteriores, no hay manera.

Un saludo.



DuainHicks #7 Posted 22 May 2017 - 10:07 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Gracias por contestar, acabo de probar con los drivers Crimson ReLive Edition 17.5.2 Optional que salieron ahora en Mayo Y tampoco funciona ni el WoT ni ningún juego antiguo ni basaso en OPen GL, ¿Qué modelo de gráfica tienes?.

 

Y lo que me deja más alucinado es que no parece que haya mucha gente que le pase esto, y no puede ser.

Y creo que es porque se cargaron las librerías antiguas de Direct X 9.0 y anteriores los de AMD, y parece que aquí no pasa nada, Wargaming sin hacer nada, AMD, pasa de todo, y nosotros menos mal que tenemos una versión antigua de los drivers, sino nos quedamos sin poder jugar a nada.

Parece que no nos dejamos la pasta en Wargaming para que nos hagan caso, si lo que pedimos es que hablen con AMD, y miren que puñetas pasa.


Edited by DuainHicks, 22 May 2017 - 10:09 AM.


miguevf #8 Posted 22 May 2017 - 10:24 AM

    Corporal

  • Player
  • 6883 battles
  • 193
  • [JAQUE] JAQUE
  • Member since:
    03-26-2011

Mi tarjeta grafica es una amd de la serie r7 y me dio un monton de problemas al actualizarla hace poco. Tuve una bajada de 110 fps a apenas 30 solo por actualizarlo con picos continuos. Solución, desisntale los nuevos y instale los anteriores pero tuve que tocar cosas en los ajustes del juego y juraria que no me va como antes aunque recuperara los fps... pero siempre me dejo abrir el juego, eso si.

 

Pd: tendria que mirar pero creo que tengo la version 17.4..

 


Edited by miguevf, 22 May 2017 - 10:26 AM.


DuainHicks #9 Posted 22 May 2017 - 10:33 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011
Gracias, el problema mío, es que con cada nuevo drivers, no puedo jugar a ningún juego que use Direc X 9.0 o anteriores, digamos que lo anterior a DirectX 10, no funciona, como por ejemplo el WoT, es ejecutar parece que arranca pero nada de nada, y los juegos en OpenGL que tampoco me funcionan en soporte de AMD me dicen que actualice los drivers de la placa madre, pero que eso no tiene nada que ver, con que funcionen o no los juegos, por problemas de Direct X así que eso no lo hago, encontré buscando antes un usuario que Steam ponía como solucionar el problema en HoI 3 que tampoco le funcionaba con tarjetas ATI y este decía en Ingles, que AMD había borrado librerías antiguas, pero no lo encuentro de nuevo para copiar y pegar lo que decía esa persona en ese post de Steam, pero que esto tiene que pasarle a más gente si o sí, vale que las gráficas Nvidia se vendan bien, pero las ATI tampoco es que no se venden, tendría que probar los drivers Crimson ReLive Edition 17.4.4 que son los anteriores a este que probé, por probar si funciona, pero hasta las narices que estoy de desinstalar e instalar de nuevo los que me funcionan.

Edited by DuainHicks, 22 May 2017 - 10:34 AM.


Koldo_Rom #10 Posted 22 May 2017 - 11:15 AM

    Private

  • Player
  • 10326 battles
  • 3
  • Member since:
    02-04-2016

Buenos días.

En marzo,monté mi primer pc con AMD:

CPU 
AMD A10-7850K Radeon R7, 12 Compute Cores 4C+8G

Graphics Chipset
Sapphire Nitro Radeon  RX 480 Graphics 8GB GDDR5

Windows 10

Creo que tenia, los drivers Crimson ReLive Edition 17.3.4 (o algo parecido).Al abrir el juego,cuando cargaba el garaje,daba un pequeño pantallazo azul de unos milisegundos .Pero jugaba sin problemas.

La semana pasada,en una actualización de windows me instaló drivers de AMD.

Ahora tengo esto:

Versión de software de Radeon - 17.1.1
Edición de software de Radeon - Crimson ReLive
Chipset gráfico - Radeon ™ RX 480 Graphics
Tamaño de memoria - 8192 MB
Versión de Windows - Windows 10 (64 bit)
Memoria del sistema - 8 GB

Decir que carga el juego sin el pequeño pantallazo azul,y sigo jugando sin problemas. Excepto los pequeños tirones,que de vez en cuando pegan los servidores de WG.

Juego con los fps limitados a 60/61 y todo a full.

¿No te ha instalado windows drivers AMD ultimamente?

Saludos

 

 



DuainHicks #11 Posted 22 May 2017 - 11:22 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

View PostKoldo_Rom, on 22 May 2017 - 11:15 AM, said:

Buenos días.

En marzo,monté mi primer pc con AMD:

CPU 
AMD A10-7850K Radeon R7, 12 Compute Cores 4C+8G

 

¿No te ha instalado windows drivers AMD ultimamente?

Saludos

 

 

No, yo uso W7 profesional 64 bits edition.

 

Tu PC es un Fusión, y le pusiste gráfica a parte? en principio no necesita una gráfica pero claro, para jugar puede que se quede corto, las versiones de drivers son diferentes, de todas maneras parece que si que te funcionan los juego más antiguos.



Koldo_Rom #12 Posted 22 May 2017 - 11:32 AM

    Private

  • Player
  • 10326 battles
  • 3
  • Member since:
    02-04-2016

View PostDuainHicks, on 22 May 2017 - 11:22 AM, said:

No, yo uso W7 profesional 64 bits edition.

 

Tu PC es un Fusión, y le pusiste gráfica a parte? en principio no necesita una gráfica pero claro, para jugar puede que se quede corto, las versiones de drivers son diferentes, de todas maneras parece que si que te funcionan los juego más antiguos.

 

Si,para jugar a full de gráficos le puse tarjeta,solo tengo instalados GTA V y Wot.

A lo que me refería,era que windows por su cuenta me bajo la versión de gráficos,pero van bien con la 17.1.1



DuainHicks #13 Posted 22 May 2017 - 11:47 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

View PostKoldo_Rom, on 22 May 2017 - 11:32 AM, said:

 

Si,para jugar a full de gráficos le puse tarjeta,solo tengo instalados GTA V y Wot.

A lo que me refería,era que windows por su cuenta me bajo la versión de gráficos,pero van bien con la 17.1.1

 

Pues todo sería probar con los últimos drivers que hay, y saber si te funciona el WoT o no, yo es que aparte de no funcionar wl WoT, en mi cartera de Steam el 80% de mis juegos no funcionan.

 

Tal vez el Windows te hizo eso porque sabe que no funcionan los últimos, ya te digo que aquí hay gato encerrado.



xonsana #14 Posted 17 June 2017 - 09:33 AM

    Private

  • Player
  • 21000 battles
  • 21
  • Member since:
    07-15-2014

Por que acualizaría yo......

Amd ati radeon serie r7 200

Actualice los drivers de la tarjeta y no hay manera... no me entra ni en el juego aunque ponga drivers antiguos, hace que carga y se rompe.

Llevo ya un par de días probando de todo y de momento nada, sigo buscando, si encuentro algo os lo comento.

Actualizare la bios a ver que pasa aunque estoy contigo que no tiene nada que ver

Un saludo.

 



DuainHicks #15 Posted 17 June 2017 - 09:47 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

View Postxonsana, on 17 June 2017 - 09:33 AM, said:

Por que acualizaría yo......

Amd ati radeon serie r7 200

Actualice los drivers de la tarjeta y no hay manera... no me entra ni en el juego aunque ponga drivers antiguos, hace que carga y se rompe.

Llevo ya un par de días probando de todo y de momento nada, sigo buscando, si encuentro algo os lo comento.

Actualizare la bios a ver que pasa aunque estoy contigo que no tiene nada que ver

Un saludo.

 

 

Tienes que borrar lo que instalaste y poner los últimos que funcionaban en mi caso los de Febrero Versión 17.2.1-feb22, para tu tipo de gráfica claro.

 

Lo último que me dijo la atención al cliente de AMD, es que los drivers que instalamos ahora son de digamos hace meses, porque tardan en pulirlos y van como con unos 3 meses o más de retraso por así decirlo, y los fallos que reporté dicen que los arreglarán en futuros drivers a saber cuales.

Aunque yo sigo pensando que esta gente borro compatibilidades con Direct X antiguos y mando a todos los juegos que usan esto a la M, por el momento sigo igual con los drivers de Febrero con los que funciona todo en mi PC, probé los últimos y siguen con los mismos problemas.

 

 

Esto que te pego es lo último que me respondieron con fecha 23/05/17:

"

Gracias por contactarse con el soporte de AMD.

Lamentamos que sigas teniendo problemas para jugar con la nueva versión de los controladores 17.5.2. Como te había comentado, en su momento realicé el reporte del problema que tenías con todos los juegos que nos describiste, al departamento de desarrollo. Lamentablemente, el desarrollo de controladores no es algo inmediato, y participan cientos de variables, por lo que es probable que estos últimos controladores ofrecidos, hayan sido desarrollados mucho antes inclusive del reporte de los problemas.

Con respecto a tu pregunta, personalmente te puedo responder que en mi caso, no he recibido ningún otro usuario de AMD con problemas de juegos tan generales como los tuyos. En ocasiones existen problemas con un juego en particular, y se resuelven generalmente con la reinstalación del juego, de los controladores o del sistema operativo. Pero en tu caso dejaron de funcionar muchos juegos, por lo que es un caso diferente."

 

Como ves, deja claro que esto va para largo, lo que me deja alucinado es que NADIE reporte más estos problemas, reportar a AMD, que es la que puede hacer algo, Wargaming no sabe o no puede hacer nada.

 

Suerte.

 

P.D me dieron este enlace para versiones anteriores de Drivers, pero mira BIEN QUE SEAN PARA TU MODELO DE GRÁFICA:

http://support.amd.c...=Windows 7 - 64


Edited by DuainHicks, 17 June 2017 - 09:51 AM.


xonsana #16 Posted 17 June 2017 - 09:58 AM

    Private

  • Player
  • 21000 battles
  • 21
  • Member since:
    07-15-2014

Fenomeno el enlace... gracias ... llevaba un rato buscando diferentes versiones y no daba localizdo.

Voy a ir probando aunque creo que tendre que reinstalar el juego ya que probe a meter los drivers originales que tenía en un cd y sigue igual, click en wot hace que carga y se rompe.

 

Un saludo y muchas gracias.

 

Me puse en contacto también con los de AMD por ahora sin respuesta.



DuainHicks #17 Posted 17 June 2017 - 10:03 AM

    Major

  • Player
  • 20903 battles
  • 2,760
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

View Postxonsana, on 17 June 2017 - 09:58 AM, said:

Me puse en contacto también con los de AMD por ahora sin respuesta.

BIEN, hay que darles caña sino ven que son fallos generales seguro que no les hacen ni P caso.

Si Wargaming nos ayudara reportando estos fallos seguro que hacía más fuerza.

 

Suerte.



xonsana #18 Posted 17 June 2017 - 12:17 PM

    Private

  • Player
  • 21000 battles
  • 21
  • Member since:
    07-15-2014

Totalmente de acuerdo, metiendo una version bastante anterior de los drivers el juego carga sin ningún problema, en mi caso tuve que volver a la versión 16.11.5, de noviembre de 2016.

 

Gracias por esos enlaces DuainHicks, sin ellos no hubiera sido posible.

 

No me hizo falta reinstalar el juego.

 

Un saludo.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users