Jump to content


Problema al actualizar Drivers Gráfica AMD


  • Please log in to reply
2 replies to this topic

DuainHicks #1 Posted 21 April 2017 - 11:01 AM

    Major

  • Player
  • 19765 battles
  • 2,599
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenos días, antes de nada decir, que YA mandé ticket a soporte, y estoy a la espera de una respuesta, pero también lo pongo por aquí por si a alguien le suena o le pueda servir de ayuda futura.

 

Lo Primero el PC:

 

Athlon 2 X4 3 GHz.

Ram 8 GB

HD 2 TB.

Gráfica Sapphire Nitro R9 X380 4 GB GDDR5

S.O Windows 7 Ultimate 64 bits.

 

Bien, el caso, es que el juego me va perfecto, pero ya hay drivers nuevos para mi gráfica AMD, y me dispongo a instalarlos, porque estoy usando los drivers de Febrero de AMD, no suelo cambiar los drivers, de gráfica nada más salir, porque mejor esperar a que pulan errores, bien, el caso es que anoche ya por 2 vez puse unos nuevos drivers de AMD que son de este mes Abril, y me pasó lo mismo por segunda vez, haciendo lo siguiente:

 

Desinstalo, el viejo, meto el nuevo inicio S.O, todo bien entro a otros juegos sin problema alguno como por ejemplo Heroes & Generals, o Battlefront Star Wars, bien, cuando voy a ejecutar WoT, doble click en el icono, sale la pantalla de actualización, última versión, presiono jugar, y se abren las dos ventanitas enanas para comenzar la carga del cliente de juego y hace un amago y nada, no hace nada más, ni mensaje de error, NADA de nada.

Lo tengo instalado en SD bien, lo pruebo en modo a prueba de fallos, nada, compruebo integridad del juego nada, Lo pongo en versión HD nada de nada, vuelvo a probar en HD, en modo a prueba de fallos y comprobando integridad del juego nada de nada siempre igual, el juego no arranca.

 

Ni que decir tiene que No tengo nada de mods, jamas puse uno ni siquiera visual, que desinstalé el juego completo, y lo volví a descargar de 0, por si las moscas, y en ningún caso arranca el juego después de actualizar los Drivers de la tarjeta gráfica a la última versión.

 

La única solución es lo que hago instalar los últimos drivers de Febrero que me van bien, en el juego, el juego se ejecuta perfectamente con esos drivers antiguos y nada más no puedo hacer otra cosa, (Menos mal que guardo siempre los drivers anteriores por si pasan estas cosas).

 

 

Ley algo sobre que AMD limpio algo de librerías de Direct X antiguas pero lo ley para otros juegos antiguos, pero en este no pude probar si es por este tema, porque no se como ejecutar el WoT y si se puede para que use Un direct x más reciente.

 

 

Alguna sugerencia?.

 

Gracias.



DuainHicks #2 Posted 24 April 2017 - 06:58 PM

    Major

  • Player
  • 19765 battles
  • 2,599
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Ya tuve una primera respuesta de soporte, y me remiten a un programa de chequeo para que lo pase, voy a mandarles la información.

 

Seguiré informando del proceso.



DuainHicks #3 Posted Yesterday, 11:36 AM

    Major

  • Player
  • 19765 battles
  • 2,599
  • [BRE4K] BRE4K
  • Member since:
    04-14-2011

Buenas compañeros, tengo la respuesta final de WG.

 

"

Saludos DuainHicks,

Gracias por contactar con nosotros.

Por alguna razón, algunos archivos del cliente entran en conflicto con los controladores de esta gráfica. En estos casos, te pedimos que utilices la versión anterior hasta que actualicen los controladores a una versión superior y no cause conflicto con el juego. Sentimos las molestias que esto haya podido causarte.

Por favor, no dudes en contactar con nosotros si te surgen dudas en el futuro.

Un cordial saludo,"

 

Que es lo que ya hago, y desde aquí también, rogaría a la empresa que se pusiera en contacto con AMD, y explicara la situación de clientes con respecto a como afectan sus nuevos dirvers a la empresa en este caso WG.

 

En fin, agradecer a soporte su respuesta, aunque me quedo un poco igual, confio, en que se comuniquen con AMD.

 

Gracias de nuevo. Me hubiera gustado darle las gracias al que me atendió, pero cerró el ticket, desde aquí se las doy.


Edited by DuainHicks, Yesterday, 11:37 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users