Jump to content


[1.0.0.2] deh0mbre's field garage


  • Please log in to reply
769 replies to this topic

Zorgane #761 Posted 21 January 2019 - 02:20 AM

    Lieutenant Сolonel

  • Player
  • 25350 battles
  • 3,253
  • [FORGE] FORGE
  • Member since:
    11-30-2013
Wow good job bro. I am working on a big surprise too on my side.

Sgt_Krollnikow51 #762 Posted 21 January 2019 - 08:42 AM

    Brigadier

  • Player
  • 9951 battles
  • 4,862
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011
Thx bro, but without the help of "goof67", I could not have been realized this big update. I much appreciate for his help. Especially the Pudel and PzKw.IV K were very tricky. Without his new xml's these nice remods would not have been working again.

Edited by Sgt_Krollnikow51, 21 January 2019 - 08:43 AM.


Soudruh_Tonda #763 Posted 25 January 2019 - 07:32 PM

    Staff Sergeant

  • Player
  • 50684 battles
  • 396
  • Member since:
    07-19-2011

Hello guys,

I noticed that paint and transparent camos are not working on deh0mbres TVP 50/51 remodel.

Are you also planning TVP renewal? That would be great :)

Have a nice day :)



Sgt_Krollnikow51 #764 Posted 26 January 2019 - 01:01 AM

    Brigadier

  • Player
  • 9951 battles
  • 4,862
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011

Hi,

cause I don't have the TVP 50/51 I can only test the remod in the garrage with the foreseen modus. Camo is not showing there.

I have updated all relevant files with the actual new files and a new xml file so the renewed version should work. It is uploaded allready.



Soudruh_Tonda #765 Posted 27 January 2019 - 11:15 PM

    Staff Sergeant

  • Player
  • 50684 battles
  • 396
  • Member since:
    07-19-2011
Oh, sorry sarge, I am partially retarded. Forgot you renewed it already. Looked onto it again and found out, that paints themselves do work. Only thing that for some reason does not, are transparent camos. They appear normally on the tank, but paint applied underneath them does not show. Not much of a big deal though ;)

Filipin00 #766 Posted 09 April 2019 - 05:33 PM

    Private

  • Player
  • 18346 battles
  • 14
  • Member since:
    03-11-2012
Am I blind or is there no E-100 renewed? :(

Sgt_Krollnikow51 #767 Posted 10 April 2019 - 02:24 PM

    Brigadier

  • Player
  • 9951 battles
  • 4,862
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011

No, your'e not...;)

Was in WiP but I've forgotten to load it up when it was ready....:popcorn:

It will be ready today.....

READY  !!


Edited by Sgt_Krollnikow51, 10 April 2019 - 03:44 PM.


Sgt_Krollnikow51 #768 Posted 10 April 2019 - 03:36 PM

    Brigadier

  • Player
  • 9951 battles
  • 4,862
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011

Deh0mbre's "RENEWED" E-100 "goodman12 - Algiz" Remod for  german  super heavy Tank!

Thx to goofy67 for the new xml file ! Remod is updated for 1.4.1 by me, enjoy !

Spoiler
Spoiler

DOWNLOAD

 
 

Edited by Sgt_Krollnikow51, 10 April 2019 - 03:36 PM.


Filipin00 #769 Posted 10 April 2019 - 07:48 PM

    Private

  • Player
  • 18346 battles
  • 14
  • Member since:
    03-11-2012
Thanks a bunch :)

Sgt_Krollnikow51 #770 Posted 10 April 2019 - 10:14 PM

    Brigadier

  • Player
  • 9951 battles
  • 4,862
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011

So WoT default color is OK ?

I have it also in german "Dunkelgelb", the new basecolor made from "FastestClassic".

In Dunkelgelb it looks nice too :popcorn:

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users