Jump to content


A little problem


  • Please log in to reply
1 reply to this topic

Ricky_Rolls #1 Posted 12 May 2017 - 01:31 PM

    Second Lieutenant

  • Beta Tester
  • 66954 battles
  • 1,330
  • Member since:
    11-10-2010

Hello everyone, 

 

  I got a problem regarding the account registration on faceit's site. 1 or 2 years ago i created a faceit account i linked to my Wot account but unfortunatly i can't seem to find the log anymore. So i recreated one yesterday, went to WG's account management and deleted all sessions i had open since 2015, it still tells me that "the account is linked to another user" and " an error has occured trying to register the game".

 

If anyone knows how to solve this problem...



Tsurugu666 #2 Posted 03 May 2018 - 05:12 PM

    Private

  • Player
  • 28499 battles
  • 35
  • Member since:
    06-12-2013

View PostRicky_Rolls, on 12 May 2017 - 12:31 PM, said:

Hello everyone, 

 

  I got a problem regarding the account registration on faceit's site. 1 or 2 years ago i created a faceit account i linked to my Wot account but unfortunatly i can't seem to find the log anymore. So i recreated one yesterday, went to WG's account management and deleted all sessions i had open since 2015, it still tells me that "the account is linked to another user" and " an error has occured trying to register the game".

 

If anyone knows how to solve this problem...

Hi,

I have same problem, did you manage to solve this problem? Thanks.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users