Jump to content


[0.9.19.1.1] Battle Hits Viewer in Hangar

battle hits viewer wot mod garage treffer 0.9.19.1.1

  • Please log in to reply
36 replies to this topic

WT_auf_Trabant601Deluxe #21 Posted 09 July 2017 - 09:16 PM

    Staff Sergeant

  • Player
  • 42282 battles
  • 413
  • Member since:
    07-19-2013

Siehste, das ist ein Mitgrund warum ich die Mods nur einzeln nehme.

Ich habe immer die Kontrolle wer was wann installiert und somit benötigt.

Die RAR oder ZIP Archive kannste ja immer offen daneben legen und schauen wo sich was überschenidet bzw. wer was benötigt.

Kannst dann ja selber schauen wer sich mit wem verträgt .... ansonsten immer nach Alternativen suchen.

Bei meiner Anforderung was z.B. den ZoomMod betrifft, hab ich mehrere Anbieter zur Auswahl.

Viel Glück beim konfigurieren.



Panzer_ich_begruesse_Sie #22 Posted 09 July 2017 - 10:15 PM

    Lieutenant Сolonel

  • Beta Tester
  • 28665 battles
  • 3,269
  • [-DPG] -DPG
  • Member since:
    11-18-2010

Jojo, ich nehm auch nur von Aslains Modpack seine XVM Config und bastel mir den Rest selber zusammen, zum zoomen nutze ich z. B. den PMod.

 

Ok, nach dem allerletzten Gefecht mit dem KV-1 eben, ist der Bug doch wieder aufgetreten, vorher nicht. Gestern war's nach jedem Gefecht.


Edited by Panzer_ich_begruesse_Sie, 09 July 2017 - 10:46 PM.


WT_auf_Trabant601Deluxe #23 Posted 10 July 2017 - 06:11 PM

    Staff Sergeant

  • Player
  • 42282 battles
  • 413
  • Member since:
    07-19-2013

Dann nimm doch mal alles unter mods und res_mods drinnen ist raus und mach das Spiel nakig, ziehs dir als Sicherung irgendwo hin.

Danach bringst du nur den Battle Hits Viewer in Hangar ein und testest mal ob er überhaupt bei dir seine Arbeit richtig macht.

 

Ich nutze im übrigens auch zur Zeit das Zoom aus dem P-MOD, habe 12 Zoomstufen und die ZoomDistance damit ich in allen Situationen

vom Panzer weiter weg scrollen kann als es Vanilla zulässt.

 

Wenn der HitViewer funzt, dann bring doch nach und nach die Mods wieder ein und teste jedesmal ob alles andere noch funzt.

Wenn es bei uns anderen funzt, liegt das Problem wohl definitiv an deinem WOT.



Panzer_ich_begruesse_Sie #24 Posted 10 July 2017 - 06:39 PM

    Lieutenant Сolonel

  • Beta Tester
  • 28665 battles
  • 3,269
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Das würde Tage dauern. Der Bug kam ja wie gesagt gestern nur einmal vor. Um die unzähligen Mods einzeln durchzugehen fehlt mir die Lust und vor allem die Zeit, zumal Donnerstag ja auch 0.9.19.1 kommen soll.

WT_auf_Trabant601Deluxe #25 Posted 10 July 2017 - 07:47 PM

    Staff Sergeant

  • Player
  • 42282 battles
  • 413
  • Member since:
    07-19-2013

Ja dann, nutze die Chance und mach die Rödelkiste platt und schon haste nen neu aufgesetztes Spiel mit dem sich dann locker die Mods,

welche dann eh einzeln nach und nach nachrollen, draufklatschen kannst.

Und soooo viel kanns nun auch net sein ..... gibt ja nicht 1ooo'e Mods.

Wir schauen mal wies dann bei dir läuft, ..... uffbasse das der Thread hier nicht off wird.



Panzer_ich_begruesse_Sie #26 Posted 10 July 2017 - 07:51 PM

    Lieutenant Сolonel

  • Beta Tester
  • 28665 battles
  • 3,269
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Ist ja das einzigste was Netz funzt. Aber Switche dann halt auf anderen Hangar und zurück und der Bug iss weg.

OldSkool #27 Posted 12 July 2017 - 02:29 PM

    Lieutenant Сolonel

  • WGL PRO Player
  • 56343 battles
  • 3,292
  • [G__G] G__G
  • Member since:
    09-22-2010
Updated für 0.9.19.1.

Armor1ng #28 Posted 12 July 2017 - 07:04 PM

    Corporal

  • Player
  • 11771 battles
  • 130
  • [WG12] WG12
  • Member since:
    03-28-2017
Download startet nicht bzw wenn, dann lädt er im kb Bereich runter. Liegt wohl am Server.

w0nd4bra #29 Posted 14 July 2017 - 08:49 PM

    Captain

  • Player
  • 48476 battles
  • 2,383
  • [EINSA] EINSA
  • Member since:
    11-27-2011
404 not found

Reichsfackel #30 Posted 14 July 2017 - 11:21 PM

    Major

  • Player
  • 19336 battles
  • 2,637
  • Member since:
    01-28-2011
Die Datei wurde vom Server genommen, schade...

OldSkool #31 Posted 15 July 2017 - 12:19 AM

    Lieutenant Сolonel

  • WGL PRO Player
  • 56343 battles
  • 3,292
  • [G__G] G__G
  • Member since:
    09-22-2010
Alles gefixt, war nur temporär down wegen Serverumzug.

w0nd4bra #32 Posted 15 July 2017 - 11:17 AM

    Captain

  • Player
  • 48476 battles
  • 2,383
  • [EINSA] EINSA
  • Member since:
    11-27-2011
Firma dankt.

123GAUSS #33 Posted 28 July 2017 - 03:11 PM

    Sergeant

  • Player
  • 51002 battles
  • 255
  • [G_P_T] G_P_T
  • Member since:
    12-24-2013

download schlägt immer fehl

 

Edit (Schande über mich, habs Danke vergessen): Danke für die Bereitstellung deiner Mods und von anderen, Oldskool ist eine gute Quelle.


Edited by 123GAUSS, 31 July 2017 - 01:58 AM.


Dexatroph #34 Posted 30 July 2017 - 10:22 AM

    Major

  • Player
  • 39576 battles
  • 2,519
  • Member since:
    02-09-2013

Hallo Old,

 

mit dem Download scheint noch etwas nicht zu stimmen. Die abgespeicherte/heruntergeladene Datei ist immer 0 Byte groß.

 

-dexa



OldSkool #35 Posted 02 August 2017 - 02:56 PM

    Lieutenant Сolonel

  • WGL PRO Player
  • 56343 battles
  • 3,292
  • [G__G] G__G
  • Member since:
    09-22-2010

+ Download Link fixeed.

+ modsListApi updated.

+ Language "DE" updated.



Xeideo #36 Posted 11 September 2017 - 05:20 PM

    Lieutenant

  • Clan Diplomat
  • 35460 battles
  • 1,611
  • Member since:
    10-07-2011
Wird es ein update für 9.20 geben?

OldSkool #37 Posted 11 September 2017 - 08:17 PM

    Lieutenant Сolonel

  • WGL PRO Player
  • 56343 battles
  • 3,292
  • [G__G] G__G
  • Member since:
    09-22-2010

View PostXeideo, on 11 September 2017 - 05:20 PM, said:

Wird es ein update für 9.20 geben?

 

Im Mods Thread von mir.





Also tagged with battle, hits, viewer, wot, mod, garage, treffer, 0.9.19.1.1

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users