Jump to content


Stuck at ''updating game client: receiving updates'' after new 9.19 patch

#error #mod #help

  • Please log in to reply
7 replies to this topic

X_Fallout_X #1 Posted 03 June 2017 - 07:20 PM

    Private

  • Player
  • 17857 battles
  • 7
  • [BUNNY] BUNNY
  • Member since:
    06-11-2013

So when the new 9.19 patch came i  opened wot launcher and it just stuck at this screen  - woterror.png(https://prnt.sc/ffi971) (i put the screenshot also in attached files)   . I waited for a few hours and time went up to 99999s and it didnt update.

I tried to uninstall game and download again but the same problem appeared.

Any help would be appreciated.



1ncompetenc3 #2 Posted 03 June 2017 - 07:25 PM

    Field Marshal

  • Player
  • 36897 battles
  • 11,491
  • Member since:
    03-18-2013
Try clearing cache (hit windows key + R, paste %appdata%\wargaming.net, hit enter and delete everything that comes up) before redownloading.

X_Fallout_X #3 Posted 03 June 2017 - 07:30 PM

    Private

  • Player
  • 17857 battles
  • 7
  • [BUNNY] BUNNY
  • Member since:
    06-11-2013

Before this patch everything worked fine


Edited by X_Fallout_X, 03 June 2017 - 07:35 PM.


X_Fallout_X #4 Posted 03 June 2017 - 07:34 PM

    Private

  • Player
  • 17857 battles
  • 7
  • [BUNNY] BUNNY
  • Member since:
    06-11-2013

View Post1ncompetenc3, on 03 June 2017 - 07:25 PM, said:

Try clearing cache (hit windows key + R, paste %appdata%\wargaming.net, hit enter and delete everything that comes up) before redownloading.

 

Did it, still wont work. :(

1ncompetenc3 #5 Posted 03 June 2017 - 07:41 PM

    Field Marshal

  • Player
  • 36897 battles
  • 11,491
  • Member since:
    03-18-2013

View PostX_Fallout_X, on 03 June 2017 - 07:30 PM, said:

Before this patch everything worked fine

 

A common remark after new patches. :P

 

You could try contacting support but I'd be surprised if you got a reply before halfway through next week.



X_Fallout_X #6 Posted 03 June 2017 - 07:46 PM

    Private

  • Player
  • 17857 battles
  • 7
  • [BUNNY] BUNNY
  • Member since:
    06-11-2013

View Post1ncompetenc3, on 03 June 2017 - 07:41 PM, said:

 

A common remark after new patches. :P

 

You could try contacting support but I'd be surprised if you got a reply before halfway through next week.

 

Phew it finally works. I cleared cache and restarted PC and now it finally downloads files. :)

1ncompetenc3 #7 Posted 03 June 2017 - 07:50 PM

    Field Marshal

  • Player
  • 36897 battles
  • 11,491
  • Member since:
    03-18-2013

View PostX_Fallout_X, on 03 June 2017 - 07:46 PM, said:

 

Phew it finally works. I cleared cache and restarted PC and now it finally downloads files. :)

 

Ah of course, the classic "turn it off and on again" trick. It's disturbing how many problems that fixes.

X_Fallout_X #8 Posted 03 June 2017 - 08:05 PM

    Private

  • Player
  • 17857 battles
  • 7
  • [BUNNY] BUNNY
  • Member since:
    06-11-2013

View Post1ncompetenc3, on 03 June 2017 - 07:50 PM, said:

 

Ah of course, the classic "turn it off and on again" trick. It's disturbing how many problems that fixes.

 

yhea :D





Also tagged with #error, #mod, #help

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users