Jump to content


Clicks occasionally not registering


  • Please log in to reply
19 replies to this topic

DorsVenabiIi #1 Posted 09 June 2017 - 03:25 AM

    Staff Sergeant

  • Player
  • 22158 battles
  • 498
  • [BIBLE] BIBLE
  • Member since:
    03-31-2015

Anyone else who has this? Sometimes a left click doesn't register, I click nothing happens, it happens rarely though. I thought it was because of my mouse, but i recently bought a new one and same thing still happens. I've also improved my internet which has made it much more rare than before, but it still happens, even though my ping never goes above 40 :/

 

 



Teravius #2 Posted 09 June 2017 - 05:02 AM

    Lance-corporal

  • Player
  • 18124 battles
  • 79
  • [666TH] 666TH
  • Member since:
    07-30-2011
I also noticed this problem and I also thought its my mouse, i thought about buying new one soon too,good to know its not hardware problem tho, i'll look into it for sure.

DorsVenabiIi #3 Posted 09 June 2017 - 05:07 AM

    Staff Sergeant

  • Player
  • 22158 battles
  • 498
  • [BIBLE] BIBLE
  • Member since:
    03-31-2015
^^^I have never noticed it on anything else besides wot.

Ulicum #4 Posted 09 June 2017 - 05:27 AM

    Lieutenant

  • Player
  • 39597 battles
  • 1,961
  • [3VS27] 3VS27
  • Member since:
    07-09-2011

I have to say I have not noticed anything like this. Only occasion of course being those moments when you die and it feels that I pressed fire before the opponent and still he managed to fire before me, but I suppose that is just little delay of explosion animation that makes it feel that way.

 



Teravius #5 Posted 09 June 2017 - 05:33 AM

    Lance-corporal

  • Player
  • 18124 battles
  • 79
  • [666TH] 666TH
  • Member since:
    07-30-2011

If I recall correctly, yeah, i didn't really remind myself having these kind of problem outside WoT shooting... though it happened like 3-5 times to me in like past month so its not a big deal but still, worth noticing.

Good to know it's not my mouse actually, i like it too much ;)



Maschinenkanone #6 Posted 09 June 2017 - 05:57 AM

    Sergeant

  • Player
  • 35454 battles
  • 235
  • [MBEV] MBEV
  • Member since:
    05-17-2012
Copy that. Same prob here.

Baldrickk #7 Posted 09 June 2017 - 06:53 AM

    Field Marshal

  • Player
  • 29530 battles
  • 13,769
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013
Probably dropped packets.

Let me guess, you play on Wi-Fi?

Enforcer1975 #8 Posted 09 June 2017 - 07:02 AM

    Field Marshal

  • Player
  • 20713 battles
  • 10,585
  • [WJDE] WJDE
  • Member since:
    05-04-2014
Occasional sluggishness in overall game reaction. As Baldrickk mentioned above most likely packet loss but i am using a cable. Ping is also ok. I noticed it because 6th sense seems to take longer than usual to activate, not that it caused me problems because i already pull back most of the time just in case.

Baldrickk #9 Posted 09 June 2017 - 07:16 AM

    Field Marshal

  • Player
  • 29530 battles
  • 13,769
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013
Only way to really tell is to measure.
https://eu.wargaming.../kb/articles/50
^ yep. Still in my phone's clipboard

Edited by Baldrickk, 09 June 2017 - 07:16 AM.


DorsVenabiIi #10 Posted 09 June 2017 - 07:21 AM

    Staff Sergeant

  • Player
  • 22158 battles
  • 498
  • [BIBLE] BIBLE
  • Member since:
    03-31-2015

View PostBaldrickk, on 09 June 2017 - 06:53 AM, said:

Probably dropped packets.

Let me guess, you play on Wi-Fi?

 

Nope not at all. 200 mb/s fiber through ethernet jack, tested speed, it's at 201 mb/s. everything ping and such during game is excellent, rarely exceeds 40. 

Erwin_Von_Braun #11 Posted 09 June 2017 - 07:23 AM

    Brigadier

  • Player
  • 37409 battles
  • 4,530
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View PostDorsVenabiIi, on 09 June 2017 - 02:25 AM, said:

Anyone else who has this? Sometimes a left click doesn't register, I click nothing happens, it happens rarely though. I thought it was because of my mouse, but i recently bought a new one and same thing still happens. I've also improved my internet which has made it much more rare than before, but it still happens, even though my ping never goes above 40 :/

 

 

 

Had exactly the same problem - only since yesterdays micro-patch.

I also get occasional juddering, almost as if ping was really high, but it remains at a stable 35-40MS - no effect on FPS either & I use a wired connection.

Most perculiar.


Edited by Erwin_Von_Braun, 09 June 2017 - 07:23 AM.


Baldrickk #12 Posted 09 June 2017 - 08:35 AM

    Field Marshal

  • Player
  • 29530 battles
  • 13,769
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostDorsVenabiIi, on 09 June 2017 - 07:21 AM, said:

 

Nope not at all. 200 mb/s fiber through ethernet jack, tested speed, it's at 201 mb/s. everything ping and such during game is excellent, rarely exceeds 40. 

Bandwidth and ping have nothing to do with dropped packets 

Which is why pingplotter exists 

 

View PostErwin_Von_Braun, on 09 June 2017 - 07:23 AM, said:

 

Had exactly the same problem - only since yesterdays micro-patch.

I also get occasional juddering, almost as if ping was really high, but it remains at a stable 35-40MS - no effect on FPS either & I use a wired connection.

Most perculiar.

 

 

The only way to be sure is to test

 

 

 



Element6_TheSprout #13 Posted 09 June 2017 - 09:11 AM

    Field Marshal

  • Player
  • 29043 battles
  • 10,374
  • [T-D-U] T-D-U
  • Member since:
    01-06-2013
It happens regularly, though not often, when trying to engage auto-aim, other than that can't really say I get miss-clicks.

Ze_HOFF_fverhoef #14 Posted 09 June 2017 - 01:37 PM

    Lieutenant Сolonel

  • Player
  • 15156 battles
  • 3,136
  • [T-D-U] T-D-U
  • Member since:
    03-18-2012

View PostBaldrickk, on 09 June 2017 - 07:35 AM, said:

Bandwidth and ping have nothing to do with dropped packets 

Which is why pingplotter exists 

 

 

The only way to be sure is to test

 

 

 

 

As long as you realise that some issue you find with pingplotter might not be a real issue. Routers can drop ping messages in case they're handling a lot of traffic.

DorsVenabiIi #15 Posted 09 June 2017 - 01:42 PM

    Staff Sergeant

  • Player
  • 22158 battles
  • 498
  • [BIBLE] BIBLE
  • Member since:
    03-31-2015

View PostZe_HOFF_fverhoef, on 09 June 2017 - 01:37 PM, said:

 

As long as you realise that some issue you find with pingplotter might not be a real issue. Routers can drop ping messages in case they're handling a lot of traffic.

 

What would one even do if pingplotter showed something? Are there any solutions?

Ze_HOFF_fverhoef #16 Posted 09 June 2017 - 01:51 PM

    Lieutenant Сolonel

  • Player
  • 15156 battles
  • 3,136
  • [T-D-U] T-D-U
  • Member since:
    03-18-2012

View PostDorsVenabiIi, on 09 June 2017 - 12:42 PM, said:

 

What would one even do if pingplotter showed something? Are there any solutions?

 

Depends where you find the issue.

- Still at home: fix your own home network, or kick your son away from his computer/tablet/phone

- Still at your ISP: Call your ISP

- At wargaming: spam wargaming support

- somewhere else: ..... too bad



Isharial #17 Posted 09 June 2017 - 02:10 PM

    Captain

  • Player
  • 19540 battles
  • 2,309
  • [T-D-U] T-D-U
  • Member since:
    12-19-2015

noticed it, 99.999% recurring chance of it being my mouse

best bet, try another mouse... even the cheapest worst looking thing you can find..


 

I mean, you can check the game as much as you want, but it ends up being your mouse which you could have changed in 30 seconds, your going to feel a little annoyed and bit like an idiot too...



Baldrickk #18 Posted 09 June 2017 - 02:39 PM

    Field Marshal

  • Player
  • 29530 battles
  • 13,769
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostClarrissa_the_Third, on 09 June 2017 - 02:10 PM, said:

noticed it, 99.999% recurring chance of it being my mouse

best bet, try another mouse... even the cheapest worst looking thing you can find..


 

I mean, you can check the game as much as you want, but it ends up being your mouse which you could have changed in 30 seconds, your going to feel a little annoyed and bit like an idiot too...

Oh yeah. Low batteries in wireless equipment is something to remember.

 

I once found that triggering an igniter (like you get in handheld bbq lighters) anywhere in the same room as my computer caused my keyboard to crash. Backlight off, status lights off, and non responsive...  some impressive lack of EM shielding there.  PC was fine...



Cobra6 #19 Posted 09 June 2017 - 02:45 PM

    Field Marshal

  • Beta Tester
  • 16332 battles
  • 15,550
  • [RGT] RGT
  • Member since:
    09-17-2010

Yep it occasionally happens, not often though.

 

Cobra 6



DorsVenabiIi #20 Posted 09 June 2017 - 04:32 PM

    Staff Sergeant

  • Player
  • 22158 battles
  • 498
  • [BIBLE] BIBLE
  • Member since:
    03-31-2015

View PostClarrissa_the_Third, on 09 June 2017 - 02:10 PM, said:

noticed it, 99.999% recurring chance of it being my mouse

best bet, try another mouse... even the cheapest worst looking thing you can find..


 

I mean, you can check the game as much as you want, but it ends up being your mouse which you could have changed in 30 seconds, your going to feel a little annoyed and bit like an idiot too...

It can't be the mouse in my case. I recently bought a new one and same thing still happens, I'm not going to buy a third mouse for peeps sake ;) And it doesn't happen outside wot.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users