Jump to content


Interesting bug i found.


  • Please log in to reply
6 replies to this topic

usiim1 #1 Posted 13 June 2017 - 06:01 PM

    Private

  • Player
  • 26783 battles
  • 4
  • [MAPI] MAPI
  • Member since:
    03-08-2012
Went into a battle and noticed that i was missing something. It appeared tht i missed some list. After i played a bit the game just randomly restarted. After that i found myself in the water.

Attached Files

  • Attached File   shot_020.jpg   509.79K
  • Attached File   shot_022.jpg   887.43K
  • Attached File   shot_023.jpg   676.14K


PizzaMatii #2 Posted 13 June 2017 - 11:55 PM

    Corporal

  • Player
  • 7749 battles
  • 102
  • Member since:
    10-15-2016

Update your XVM     !!!11oneone1!!

 

Is not from game, is because you use a old version of XVM.    So just update your XVM   /  or all the mod pack.

 

Good luck my dude. :izmena:



basin79 #3 Posted 14 June 2017 - 01:15 AM

    General

  • Player
  • 15351 battles
  • 8,733
  • Member since:
    03-13-2012
Came "running" to this thread as for a split second i didn't realise that the bug wouldn't be an invertebrate. As soon as I clicked though I remembered this is the WoT forum so I'd be a glitch.

Schumio7 #4 Posted 14 June 2017 - 02:56 AM

    Second Lieutenant

  • Player
  • 5627 battles
  • 1,016
  • Member since:
    08-05-2013

View Postbasin79, on 14 June 2017 - 02:15 AM, said:

Came "running" to this thread as for a split second i didn't realise that the bug wouldn't be an invertebrate. As soon as I clicked though I remembered this is the WoT forum so I'd be a glitch.

 

And i was hoping to see some interesting bugs as well when i see your name in thread and the word bug lol:D

rado84 #5 Posted 15 June 2017 - 01:13 AM

    Sergeant

  • Player
  • 18984 battles
  • 295
  • Member since:
    08-23-2012

View PostPizzaMatii, on 14 June 2017 - 12:55 AM, said:

Update your XVM     !!!11oneone1!!

 

Is not from game, is because you use a old version of XVM.    So just update your XVM   /  or all the mod pack.

 

Good luck my dude. :izmena:

 

Updating that crappy mod won't change anything. To me XVM is dead for a long time and it won't go back to the good old days when it used to work flawlessly. Nowadays it's the most frequently met reason for FPS drops and lags.



SeanUk_ #6 Posted 15 June 2017 - 01:18 AM

    Lance-corporal

  • Player
  • 23548 battles
  • 50
  • [S3AL] S3AL
  • Member since:
    09-08-2013
Using Mods in 2016/2017 Nice joke

rado84 #7 Posted 15 June 2017 - 01:26 AM

    Sergeant

  • Player
  • 18984 battles
  • 295
  • Member since:
    08-23-2012

View PostSeanUk_, on 15 June 2017 - 02:18 AM, said:

Using Mods in 2016/2017 Nice joke

 

With the ugly choices for reticles in this game, some of us have no other option but to use a mod for that.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users