Jump to content


No connection to the servers

Connection Servers Down

  • Please log in to reply
10 replies to this topic

Regenmaker #1 Posted 13 July 2017 - 04:59 PM

    Private

  • Player
  • 16746 battles
  • 9
  • Member since:
    05-18-2011

Hello everyone,

 

This morning when I tried to log into WOT via the Game Client I wasn't able to connect. I thought it might be a temporary thing so I gave up after a couple of tries. I did notify Wargaming via Twitter and a ticket. 

So this afternoon I thought I'd try to connect once more and again it failed. It shows I have no bars or it is loading the servers. Eventually I always get the same message: "Failed to connect to the server. The server may be unavailable, or your network connection settings may be wrong." 

 

I first tried connecting via another internet connection (a mobile hotspot), however was unable to do so. So I turned to my version of the game and decided to uninstall and reinstall. This did not solve the problem either. 

I must state that I am currently playing on my MacBook Pro for the time being, but have had no trouble except for a bit of lag so far playing the game. I am at a loss here and I haven't received word from Wargaming regarding this problem. I do think it is a problem only I seem to be dealing with since I haven't really seen any topics or tweets made regarding this problem. Hence I turn to you.

 

Any suggestions would be appreciated.



Regenmaker #2 Posted 13 July 2017 - 05:03 PM

    Private

  • Player
  • 16746 battles
  • 9
  • Member since:
    05-18-2011

View PostRegenmaker, on 13 July 2017 - 04:59 PM, said:

"It shows I have no bars"

 

To clarify: the servers don't show any bars when trying to connect to them.



RebelPerseus #3 Posted 13 July 2017 - 05:05 PM

    Private

  • Player
  • 11892 battles
  • 3
  • Member since:
    04-30-2015
i have had the same problem since yesterday (12 July)

Regenmaker #4 Posted 13 July 2017 - 05:08 PM

    Private

  • Player
  • 16746 battles
  • 9
  • Member since:
    05-18-2011

View PostRebelPerseus, on 13 July 2017 - 05:05 PM, said:

i have had the same problem since yesterday (12 July)

 

Do you play on Mac OS or windows?

norgedines #5 Posted 13 July 2017 - 06:50 PM

    Private

  • Player
  • 9811 battles
  • 5
  • Member since:
    12-04-2015

I have Mac and it is a problem for last 48 hrs or so.

 

Anyone know what the issue is?



Regenmaker #6 Posted 13 July 2017 - 10:02 PM

    Private

  • Player
  • 16746 battles
  • 9
  • Member since:
    05-18-2011

Seems no-one knows what's going on. Is it a Mac-only problem? I have a premium account and can't make use of it at this moment... 

Anyone else have a solution in mind?



RedStorm1 #7 Posted 13 July 2017 - 10:10 PM

    Private

  • Player
  • 8284 battles
  • 28
  • Member since:
    08-30-2013

 

Well, I have just experienced the same problem!

 

First time I log in from a new router and it almost drove me crazy!

 

Then, I turned on my VPN and suddenly I could log in as normal.

 

Crazy world....

 

If you have a VPN connection, turn it on and try to log in.

 

Good luck!

 



RebelPerseus #8 Posted 13 July 2017 - 10:42 PM

    Private

  • Player
  • 11892 battles
  • 3
  • Member since:
    04-30-2015
I have MacOS also...seems like the problem is for Mac only?? Currently, i still cannot connect to any of the servers.

Regenmaker #9 Posted 14 July 2017 - 08:14 AM

    Private

  • Player
  • 16746 battles
  • 9
  • Member since:
    05-18-2011

Block Quote

 Hello,

We’ve had an update and wanted to report a work around one of our users submitted. You will be able to connect to the World of Tanks servers by turning on File Sharing. Here are the steps to do so:

Apple Menu > System Preferences > Sharing > Toggle on File Sharing

Please note that this only needs to be toggled on to get into the WoT servers. It can be toggled off when entering matches, and I would encourage you to turn it off after logging in.

We are still investigating what caused the actual issues but hopefully this work around will serve in the mean time. Please feel free to share this work around with others experiencing this issue! We want to make sure everyone is able to play the game even though this is only a temporary work around. Rest assured we are trying to find a permanent fix!

Best regards,
Katie
Codeweavers Tech Support

 

This worked for me! I believe this is the only fix at this moment. Have fun tanking!

 

 

 

 

 



RebelPerseus #10 Posted 14 July 2017 - 10:52 AM

    Private

  • Player
  • 11892 battles
  • 3
  • Member since:
    04-30-2015

View PostRegenmaker, on 14 July 2017 - 08:14 AM, said:

 

This worked for me! I believe this is the only fix at this moment. Have fun tanking!

 

 

 

 

 

 

Thank you very much, this works perfectly on my case!!!!!

TankYe_West #11 Posted 20 July 2017 - 02:47 PM

    Private

  • Player
  • 9649 battles
  • 1
  • Member since:
    06-14-2013

View PostRegenmaker, on 14 July 2017 - 08:14 AM, said:

 

This worked for me! I believe this is the only fix at this moment. Have fun tanking!

 

 

 

 

 

 

man that Apple Menu > System Preferences > Sharing > Toggle on File Sharing worked. thank u for posting this

Edited by TankYe_West, 20 July 2017 - 02:48 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users