Jump to content


Bugs, lags, glitches etc


  • Please log in to reply
11 replies to this topic

Zodiac1960s #1 Posted 17 July 2017 - 09:04 AM

    Warrant Officer

  • Player
  • 37117 battles
  • 938
  • [VOMIT] VOMIT
  • Member since:
    03-27-2011

I read about them all the time but never have it. Maybe short lag every month or two.

 

So what's that all about? 


Edited by Blind_Hate, 17 July 2017 - 09:05 AM.


Phobos4321 #2 Posted 17 July 2017 - 11:08 AM

    General

  • Player
  • 43079 battles
  • 8,180
  • Member since:
    09-27-2011

today i shot a kranvagn and game just froze for 20 secs when it  run again i was in deep water 3 secs before drowning

 

thought it didnt happen to me in any other game over the last days



qpranger #3 Posted 17 July 2017 - 11:11 AM

    Major General

  • Player
  • 31424 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013

Problems are mostly caused by Windows 10,

insufficient RAM and poor connection.

I have none of that, so it is smooth sailing.



malachi6 #4 Posted 17 July 2017 - 11:11 AM

    Lieutenant Сolonel

  • Player
  • 49204 battles
  • 3,225
  • Member since:
    04-14-2011

Vast majority of bugs are caused by mods.

 

Vast majority of lag is at the users end.

 

Much easier to blame WG than try to figure out your own issues.  Same mentally that leads to the "idiot team" comments.



Phobos4321 #5 Posted 17 July 2017 - 11:24 AM

    General

  • Player
  • 43079 battles
  • 8,180
  • Member since:
    09-27-2011

View Postmalachi6, on 17 July 2017 - 11:11 AM, said:

Vast majority of bugs are caused by mods.

 

Vast majority of lag is at the users end.

 

Much easier to blame WG than try to figure out your own issues.  Same mentally that leads to the "idiot team" comments.

 

well i can only talk for myself

 

16gb ram 

100mbit line

vanilla client

didnt change anything within weeks

didnt have similiar problems before or after

so what is it ? back in the days when my provider had real bad trouble providing its service  guess what help the support offered ?

must be my fault  and the local wiring should be at fault out of a sudden

another technical had a story of heavy load, when ever ppl come home use their pc there are noises in the powergrid making your router reset

 

after changing the provider and had their technican over he ment "nice story perhaps i should use it too ... " 



Jigabachi #6 Posted 17 July 2017 - 11:33 AM

    Field Marshal

  • Player
  • 17858 battles
  • 18,466
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
People often have no clue about anything. They spot a performance problem and simply blame it on the game without doing any research.
Like the guy around Christmas, who was raging about "lag" and stuff. Screenshots revealed that he was playing with 20 fps on lowest graphics - and that he had no idea what fps even means.


Don't get me wrong, the game has a whole plethora of problems, but that doesn't mean that you can always blame it on the game.


Spurtung #7 Posted 17 July 2017 - 11:59 AM

    Major General

  • Player
  • 61571 battles
  • 5,900
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013

View PostPhobos4321, on 17 July 2017 - 12:24 PM, said:

100mbit line

Could be 100 times more, or 100 times less, still proving absolutely nothing about what happens between your computer and this game's servers.



Phobos4321 #8 Posted 17 July 2017 - 12:42 PM

    General

  • Player
  • 43079 battles
  • 8,180
  • Member since:
    09-27-2011

at least it shows it wont be overloaded by stuff like watching a yt video in the background

 

 



Steel_Patriot #9 Posted 17 July 2017 - 01:15 PM

    Staff Sergeant

  • Player
  • 42594 battles
  • 481
  • [_DOG] _DOG
  • Member since:
    03-06-2011

View Postmalachi6, on 17 July 2017 - 10:11 AM, said:

Vast majority of bugs are caused by mods.

 

Vast majority of lag is at the users end.

 

Much easier to blame WG than try to figure out your own issues.  Same mentally that leads to the "idiot team" comments.

 

When you bury your head in the sand , there is no need to keep shovelling so all we can see is your  ankles .

WG is to blame for a lot of it but not all .

Idiot teams actually do exist



HeidenSieker #10 Posted 17 July 2017 - 02:18 PM

    Brigadier

  • Player
  • 10046 battles
  • 4,648
  • Member since:
    03-26-2016
The game crashed on me today, while Berting about at Lakeville. First, exhaust fumes went red, then dead opposition tanks showed as red, then the game crashed, and when it re-started Bery was balanced on his backside and pointing straight up the windmill! No mods. Could be memory shortage. Could be bug. No idea, reported it anyway.

WindSplitter1 #11 Posted 17 July 2017 - 05:52 PM

    Captain

  • Player
  • 15417 battles
  • 2,216
  • [KROLL] KROLL
  • Member since:
    02-07-2016

View PostSteel_Patriot, on 17 July 2017 - 12:15 PM, said:

 

When you bury your head in the sand , there is no need to keep shovelling so all we can see is your  ankles .

WG is to blame for a lot of it but not all .

Idiot people actually do exist

 

Fixed.

Enforcer1975 #12 Posted 17 July 2017 - 05:55 PM

    Field Marshal

  • Player
  • 20418 battles
  • 10,511
  • [WJDE] WJDE
  • Member since:
    05-04-2014

View Postmalachi6, on 17 July 2017 - 11:11 AM, said:

Vast majority of bugs are caused by mods.

 

Vast majority of lag is at the users end.

 

Much easier to blame WG than try to figure out your own issues.  Same mentally that leads to the "idiot team" comments.

 

Mods but also the game can cause issues if you are running it on a HDD. More often than not the lag is an ISP thing and not from the servers. If it was the servers why doesn't everyone or at least those people who live in the "vicinity" of the one complaining have it too?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users