Jump to content


Long loading times (maybe due to nvidia gpu?)


  • Please log in to reply
4 replies to this topic

KingKevin9000 #1 Posted 20 July 2017 - 07:23 PM

    Private

  • Player
  • 9716 battles
  • 4
  • Member since:
    07-24-2012

Hi everyone,

 

so i got a fairly new system ( see here: http://www.userbenchmark.com/UserRun/4364044 ) and my loading times into battles are waaay slower than expected. I found out about this when playing with friends and comparing my loading times to theirs.

 

Every single one of my friends loads faster than me. They have different systems, like ones that are many years old, ones that are fairly new and even ones that are very comparable to mine (ryzen 1700). But the one difference they all have is: they use an AMD gpu while i use a NVIDIA one.

 

Basically a friend of mine with this system http://www.userbenchmark.com/UserRun/4364542 loads 5 times faster than me with comparable settings.

This feels weird. Did anyone experience anything similar? Maybe also with a NVIDIA gpu. Or is this a known thing? I hope you can share your experiences.

 

edit: i forgot to mention, both of the above mentioned systems have wot installed on the hdd. moving it to my ssd barely affected the loading times. so it seems that the hard drives are not the problem here.


Edited by KingKevin9000, 20 July 2017 - 07:31 PM.


TsundereWaffle #2 Posted 21 July 2017 - 07:21 PM

    Field Marshal

  • Player
  • 27233 battles
  • 11,032
  • [LEWD] LEWD
  • Member since:
    03-31-2013
has to do with HDD, since that is the thing you use to load everything from, despite having the same rpm, one might be slower of faster than the other

Pansenmann #3 Posted 30 July 2017 - 10:34 AM

    Field Marshal

  • Player
  • 34377 battles
  • 12,735
  • [WJDE] WJDE
  • Member since:
    08-17-2012

I on my system the difference in loading times

between HDD and SSD is enormous, like 30 seconds or so longer on start of a battle

when game is on HDD.

 

But since OP already tried that there must be something else

which I have no idea what.

 

Do you experience that with other games too?



MR_FIAT #4 Posted 01 August 2017 - 01:43 PM

    Lieutenant

  • Player
  • 19814 battles
  • 1,580
  • [_RBP_] _RBP_
  • Member since:
    05-16-2015
I have a Nvidia GPU (GTX1050ti) aswell and i do not experience slow load times, Usualy one of the first ones to load in on the team.

Homer_J #5 Posted 01 August 2017 - 02:18 PM

    Field Marshal

  • Beta Tester
  • 29103 battles
  • 30,587
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostKingKevin9000, on 20 July 2017 - 07:23 PM, said:

 moving it to my ssd barely affected the loading times.

 

Really?

 

I would suggest maybe you were still running it from the HDD.

 

Loading times for me went from joining battle with 10 seconds countdown left to often having to wait that long for the countdown to start when I moved to SSD.

 

I also have an Nvidia card but I doubt that is relevant.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users